mkv with Tsmuxer DTS->AC3 not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

mkv with Tsmuxer DTS->AC3 not working

Postby freitas » Sun Jan 25, 2009 7:24 am

I just want to say thanks to the developer for this much needed and brilliant app;)

I'm having kind of a problem when remuxing with tsmuxer mkvs with dts sound, they are simply streamed without any sound (only avc shows up in the ps3). I have checked the force PCM remuxing but still no luck. Is there anyone else with this problem?

Thanks
freitas
 
Posts: 1
Joined: Sun Jan 25, 2009 7:12 am

Re: mkv with Tsmuxer DTS->AC3 not working

Postby jock » Mon Jan 26, 2009 4:44 pm

I don't know if this is the same problem, but I am having difficulties with no sound on a 1080p mkv file.

Other files I have look the same and work fine with played with tsmuxer, but this one just has no sound at all. If i play it with mencoder or avisynth the sound is there but it stutters, it plays fine on tsmuxer but there is no audio at all.

Is there any way to solve this, even by remuxing the file maybe? its about 13gb in size
jock
 
Posts: 10
Joined: Mon Jan 26, 2009 4:42 pm

Re: mkv with Tsmuxer DTS->AC3 not working

Postby ExSport » Mon Jan 26, 2009 4:54 pm

Definetely your video includes DTS audio. PS3 doesn't support DTS when streaming so you have to use MEncoder(transcoded folder)...DTS is visible here as DCA.
When you will use tsMuxer, you will have no audio if you will not convert it to (L)PCM in PMS settings...but now this feature is buggy, audio channels are incorrectly mixed.
If you use WIFI, then it is 100% chance that video will shutter if you will not tweak your settings in PMS(lower quality and bandwidth to 10-25Mbit max) or try wired connection ;)
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm

Re: mkv with Tsmuxer DTS->AC3 not working

Postby rihc55 » Mon Jan 26, 2009 6:17 pm

im not sure if this answers the question at hand.. but
i have been using this guide to convert dts to ac3.. except that i use tsmuxer to demux..

hope it helps!

http://forums.xbox-scene.com/lofiversio ... 23114.html
rihc55
 
Posts: 3
Joined: Mon Jan 26, 2009 6:06 pm

Re: mkv with Tsmuxer DTS->AC3 not working

Postby alui » Tue Jan 27, 2009 3:33 am

Have you tried checking the box "Force AC3 remuxing with all files" under the TsMuxer engine? This works for me with my DTS mkv's.
alui
 
Posts: 16
Joined: Tue Jan 27, 2009 3:29 am


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests