Sudden problems

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Sudden problems

Postby Augspies » Tue May 05, 2009 2:35 am

*****System******
Dell XPS 400
4 GB RAM
XP Pro SP3
Pentium D 3.2GHZ

Media Server: 1.10.51
Wired connection through a Linksys 8 port router to Playstation 3.
**********************

*****Problem*******

Yesterday, suddenly, movies that had been playing flawlessly started having problems. The only piece of software that was installed prior to my noticing the problem was MeGUI.

I have "WALL-e" encoded as an .mp4 with AAC and h264 at 1280x720. It's a 1.5 GB file. Two days ago after I finished its conversion. I tested it and it work flawlessly.
I have "A Clockwork Orange" encoded as an .avi with AC3 and Xvid MPEG2. It's a 1.8 GB file. Tested after conversion--flawless.

Yesterday evening. I notice stuttering in a movie that I downloaded. I get curious and test the above files to see if its a problem with the encoding on the file I downloaded. Wall-e is now completely unwatchable, and ACO pauses every second or two.

I've tested other files like episodes of Rome and The Office, they seem to be working fine.

********Debug dump for Wall-e***********
[Thread-52] DEBUG 20:39:25.906 Opened handler on socket Socket[addr=/192.168.1.127,port=59621,localport=5001]
[Thread-52] DEBUG 20:39:25.906 Received on socket: POST /upnp/control/content_directory HTTP/1.1
[Thread-52] DEBUG 20:39:25.906 Received on socket: X-AV-Client-Info: av=5.0; cn="Sony Computer Entertainment Inc."; mn="PLAYSTATION 3"; mv="1.0";
[Thread-52] DEBUG 20:39:25.921 Received on socket: Host: 192.168.1.110:5001
[Thread-52] DEBUG 20:39:25.921 Received on socket: User-Agent: UPnP/1.0 DLNADOC/1.50
[Thread-52] DEBUG 20:39:25.921 Received on socket: Content-Length: 916
[Thread-52] DEBUG 20:39:25.921 Received on socket: Content-Type: text/xml; charset="utf-8"
[Thread-52] DEBUG 20:39:25.921 Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#Browse"
[Thread-52] INFO 20:39:26.109 HTTP: upnp/control/content_directory / 0-0
[Thread-52] DEBUG 20:39:26.109 Wrote on socket: HTTP/1.1 200 OK
[Thread-52] DEBUG 20:39:26.109 Wrote on socket: CONTENT-TYPE: text/xml; charset="utf-8"
[Thread-52] DEBUG 20:39:26.109 Searching for objectId: 0$2$0$2$5 with children option: true
[Thread-52] DEBUG 20:39:26.109 Search extension for E:\Media\Movies\WALL-E\WALL-e.mp4
[Thread-52] DEBUG 20:39:26.109 Found 1! net.pms.formats.MPG
[Thread-52] INFO 20:39:26.140 Adding WALL-e.mp4 / class: net.pms.dlna.RealFile
[Thread-52] INFO 20:39:26.140 Duplicate WALL-e.mp4 with player: MEncoder
[Thread-52] INFO 20:39:26.140 Adding WALL-e.mp4 / class: net.pms.dlna.FileTranscodeVirtualFolder
[Thread-52] DEBUG 20:39:26.140 Setting DLNA id 0$2$0$2$5$0 to WALL-e.mp4
[Thread-52] DEBUG 20:39:26.140 Setting DLNA id 0$2$0$2$5$1 to #--TRANSCODE--#
[Thread-52] DEBUG 20:39:26.140 Setting DLNA id 0$2$0$2$5$1$0 to WALL-e.mp4
[Thread-52] DEBUG 20:39:26.140 Setting DLNA id 0$2$0$2$5$1$0$0 to WALL-e.mp4
[pool-6-thread-1] INFO 20:39:26.156 Starting C:\Program Files\PS3 Media Server\win32\ffmpeg.exe -ss 1 -i E:\Media\Movies\WALL-E\WALL-e.mp4 -an -an -s 320x180 -vframes 1 -f image2 pipe:
[Thread-17] DEBUG 20:39:26.218 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-17] DEBUG 20:39:26.625 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-54] DEBUG 20:39:26.703 Opened handler on socket Socket[addr=/192.168.1.127,port=59620,localport=5001]
[Thread-54] DEBUG 20:39:26.703 Received on socket: GET /description/fetch HTTP/1.1
[Thread-54] DEBUG 20:39:26.703 Received on socket: Host: 192.168.1.110:5001
[Thread-54] DEBUG 20:39:26.703 Received on socket: Date: Tue, 05 May 2009 01:41:36 GMT
[Thread-54] DEBUG 20:39:26.703 Received on socket: User-Agent: UPnP/1.0
[Thread-54] DEBUG 20:39:26.703 Received on socket: X-AV-Client-Info: av=5.0; cn="Sony Computer Entertainment Inc."; mn="PLAYSTATION 3"; mv="1.0";
[Thread-54] INFO 20:39:26.718 HTTP: description/fetch / 0-0
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: HTTP/1.1 200 OK
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: Content-Type: text/xml
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: Cache-Control: no-cache
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: Expires: 0
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: Accept-Ranges: bytes
[Thread-54] DEBUG 20:39:26.718 Wrote on socket: Connection: keep-alive
[Thread-54] DEBUG 20:39:26.734 Wrote on socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.10.51
[Thread-54] DEBUG 20:39:26.734 Available Content-Length: 1782
[Thread-54] DEBUG 20:39:26.734 Wrote on socket: Content-Length: 1782
[Thread-54] DEBUG 20:39:26.734 Wrote on socket:
[Thread-54] DEBUG 20:39:26.734 Sending stream: 1782 bytes of description/fetch
[Thread-54] DEBUG 20:39:26.734 Close Connection
[Thread-17] DEBUG 20:39:26.734 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-17] DEBUG 20:39:26.859 Receiving a NOTIFY from [192.168.1.110:1472]
[pool-6-thread-1] INFO 20:39:27.406 Attaching thread: win32/ffmpeg.exe
[Thread-17] DEBUG 20:39:27.437 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-17] DEBUG 20:39:27.546 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-17] DEBUG 20:39:27.640 Receiving a NOTIFY from [192.168.1.110:1472]
[Thread-58] DEBUG 20:39:28.734 Opened handler on socket Socket[addr=/192.168.1.127,port=59619,localport=5001]
[Thread-58] DEBUG 20:39:28.734 Received on socket: GET /description/fetch HTTP/1.1
[Thread-58] DEBUG 20:39:28.734 Received on socket: Host: 192.168.1.110:5001
[Thread-58] DEBUG 20:39:28.734 Received on socket: Date: Tue, 05 May 2009 01:41:38 GMT
[Thread-58] DEBUG 20:39:28.734 Received on socket: User-Agent: UPnP/1.0
[Thread-58] DEBUG 20:39:28.734 Received on socket: X-AV-Client-Info: av=5.0; cn="Sony Computer Entertainment Inc."; mn="PLAYSTATION 3"; mv="1.0";
[Thread-58] INFO 20:39:28.750 HTTP: description/fetch / 0-0
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: HTTP/1.1 200 OK
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Content-Type: text/xml
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Cache-Control: no-cache
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Expires: 0
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Accept-Ranges: bytes
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Connection: keep-alive
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.10.51
[Thread-58] DEBUG 20:39:28.750 Available Content-Length: 1782
[Thread-58] DEBUG 20:39:28.750 Wrote on socket: Content-Length: 1782
[Thread-58] DEBUG 20:39:28.750 Wrote on socket:
[Thread-58] DEBUG 20:39:28.750 Sending stream: 1782 bytes of description/fetch
[Thread-58] DEBUG 20:39:28.750 Close Connection
[Thread-55] DEBUG 20:39:28.921 FFmpeg version SVN-r16596-Sherpya, Copyright (c) 2000-2009 Fabrice Bellard, et al.
[Thread-55] DEBUG 20:39:28.921 libavutil 49.12. 0 / 49.12. 0
[Thread-55] DEBUG 20:39:28.921 libavcodec 52.10. 0 / 52.10. 0
[Thread-55] DEBUG 20:39:28.921 libavformat 52.23. 1 / 52.23. 1
[Thread-55] DEBUG 20:39:28.921 libavdevice 52. 1. 0 / 52. 1. 0
[Thread-55] DEBUG 20:39:28.921 libavfilter 0. 2. 0 / 0. 2. 0
[Thread-55] DEBUG 20:39:28.921 libswscale 0. 6. 1 / 0. 6. 1
[Thread-55] DEBUG 20:39:28.921 libpostproc 51. 2. 0 / 51. 2. 0
[Thread-55] DEBUG 20:39:28.921 built on Jan 14 2009 07:24:48, gcc: 4.2.5 20080919 (prerelease) [Sherpya]
[Thread-55] DEBUG 20:39:28.921 Seems stream 0 codec frame rate differs from container frame rate: 48000.00 (48000/1) -> 23.98 (24000/1001)
[Thread-55] DEBUG 20:39:28.921 Input #0, mov,mp4,m4a,3gp,3g2,mj2, from 'E:\Media\Movies\WALL-E\WALL-e.mp4':
[Thread-55] DEBUG 20:39:28.921 Duration: 01:37:25.65, start: 0.000000, bitrate: 2663 kb/s
[Thread-55] DEBUG 20:39:28.921 Stream #0.0(eng): Video: h264, yuv420p, 1280x720, 23.98 tb(r)
[Thread-55] DEBUG 20:39:28.921 Stream #0.1(eng): Audio: aac, 48000 Hz, stereo, s16
[Thread-55] DEBUG 20:39:28.921 Output #0, image2, to 'pipe:':
[Thread-55] DEBUG 20:39:28.921 Stream #0.0(eng): Video: mjpeg, yuvj420p, 320x180, q=2-31, 200 kb/s, 23.98 tb(c)
[Thread-55] DEBUG 20:39:28.921 Stream mapping:
[Thread-55] DEBUG 20:39:28.921 Stream #0.0 -> #0.0
[Thread-55] DEBUG 20:39:28.921 Press [q] to stop encoding
[Thread-55] DEBUG 20:39:28.921 video:4kB audio:0kB global headers:0kB muxing overhead -100.601093%
[pool-6-thread-1] DEBUG 20:39:28.953 EOF
[pool-6-thread-1] DEBUG 20:39:28.953 Ready to Stop: true
[pool-6-thread-1] DEBUG 20:39:29.109 Media info of : E:\Media\Movies\WALL-E\WALL-e.mp4 / mimeType: video/mp4 / container: mov / bitrate: 2726912 / size: 1946154756 / codecV: h264 / duration: 01:37:25.650 / width: 1280 / height: 720 / frameRate: 23.98 / thumb size : 3246
audio: id=1 / lang: eng / codec: aac / sf:48000
[Thread-52] DEBUG 20:39:29.109 End of analysis
[Thread-52] DEBUG 20:39:29.109 Wrote on socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.10.51
[Thread-52] DEBUG 20:39:29.109 Wrote on socket: Content-Length: 1539
[Thread-52] DEBUG 20:39:29.109 Wrote on socket:
[Thread-52] DEBUG 20:39:29.109 Close Connection
[Thread-60] DEBUG 20:39:29.578 Opened handler on socket Socket[addr=/192.168.1.127,port=59618,localport=5001]
[Thread-60] DEBUG 20:39:29.578 Received on socket: POST /upnp/control/content_directory HTTP/1.1
[Thread-60] DEBUG 20:39:29.578 Received on socket: X-AV-Client-Info: av=5.0; cn="Sony Computer Entertainment Inc."; mn="PLAYSTATION 3"; mv="1.0";
[Thread-60] DEBUG 20:39:29.593 Received on socket: Host: 192.168.1.110:5001
[Thread-60] DEBUG 20:39:29.593 Received on socket: User-Agent: UPnP/1.0 DLNADOC/1.50
[Thread-60] DEBUG 20:39:29.593 Received on socket: Content-Length: 276
[Thread-60] DEBUG 20:39:29.593 Received on socket: Content-Type: text/xml; charset="utf-8"
[Thread-60] DEBUG 20:39:29.593 Received on socket: SOAPACTION: "urn:schemas-upnp-org:service:ContentDirectory:1#GetSystemUpdateID"
[Thread-61] DEBUG 20:39:29.656 Opened handler on socket Socket[addr=/192.168.1.127,port=59617,localport=5001]
[Thread-61] DEBUG 20:39:29.656 Received on socket: GET /get/0$2$0$2$5$0/thumbnail0000WALL-e.mp4 HTTP/1.1
[Thread-61] DEBUG 20:39:29.656 Received on socket: Host: 192.168.1.110:5001
[Thread-61] DEBUG 20:39:29.656 Received on socket: User-Agent: PLAYSTATION 3
[Thread-61] DEBUG 20:39:29.671 Received on socket: Connection: Keep-Alive
[Thread-61] DEBUG 20:39:29.671 Received on socket: Accept-Encoding: identity
[Thread-61] DEBUG 20:39:29.671 Received on socket: transferMode.dlna.org: Interactive
[Thread-61] INFO 20:39:29.671 HTTP: get/0$2$0$2$5$0/thumbnail0000WALL-e.mp4 / 0-0
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: HTTP/1.1 200 OK
[Thread-61] DEBUG 20:39:29.671 Searching for objectId: 0$2$0$2$5$0 with children option: false
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Content-Type: image/png
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Accept-Ranges: bytes
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Expires: Fri, 28 Aug 2009 18:26:09 GMT
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Connection: keep-alive
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.10.51
[Thread-61] DEBUG 20:39:29.671 Available Content-Length: 3246
[Thread-61] DEBUG 20:39:29.671 Wrote on socket: Content-Length: 3246
[Thread-61] DEBUG 20:39:29.671 Wrote on socket:
[Thread-61] DEBUG 20:39:29.671 Sending stream: 3246 bytes of get/0$2$0$2$5$0/thumbnail0000WALL-e.mp4
[Thread-61] DEBUG 20:39:29.671 Close Connection
[Thread-60] INFO 20:39:29.765 HTTP: upnp/control/content_directory / 0-0
[Thread-60] DEBUG 20:39:29.765 Wrote on socket: HTTP/1.1 200 OK
[Thread-60] DEBUG 20:39:29.765 Wrote on socket: CONTENT-TYPE: text/xml; charset="utf-8"
[Thread-60] DEBUG 20:39:29.765 Wrote on socket: Server: Windows_XP-x86-5.1, UPnP/1.0, PMS/1.10.51
[Thread-60] DEBUG 20:39:29.765 Wrote on socket: Content-Length: 335
[Thread-60] DEBUG 20:39:29.765 Wrote on socket:
[Thread-60] DEBUG 20:39:29.765 Close Connection

************************************************************

I'm pretty new to transcoding and media server so I didn't keep a log file of previous jobs.

Why is this happening? Did a
Augspies
 
Posts: 1
Joined: Tue May 05, 2009 2:18 am

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 10 guests