PS3 unable to find media server

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 unable to find media server

Postby m_memmory » Mon May 04, 2009 2:08 pm

I've recently had to switch to a Sitecom 114 router which seems to have stopped my PS3 from being able to connect to my media server and I can't for the life of me think why. Everything is connected wirelessly to my router and I never had any problems with my old router but it's only the router that's altered so I'm thinking it's something on there but I'm not 100% sure. I think I've tried pretty much everything I can think of and I still have no joy.

I have setup the router to port forward 5001 to the IP address of the computer that is running the PS3 media server.

I have a Ubuntu 9.04 desktop running PS3 media server and I am able to see the server from Cidero media controller running on a WinXP laptop.
I've tried running PS3 media server from the WinXP laptop and I am able to see the server from the Ubuntu desktop running Cidero media controller.
This would suggest to me that the router is setup to allow uPNP traffic to go through it but yet the PS3 can't find the information.
Both servers are able to see the PS3 (I only ever run one at a time so they can't conflict) but the PS3 isn't able to find any server at all. Both computers are also able to ping the PS3 so information is getting through and back again - just nothing from the media server.

Any ideas/advice that anyone could pass on would be greatfull.

The output from PS3 media server (when run on Ubuntu) is below. When run from WinXP the output looks very similar

Code: Select all
[main] TRACE 14:01:53.597 Starting Java PS3 Media Server v1.10.5
[main] TRACE 14:01:53.600 by shagrath / 2008-2009
[main] TRACE 14:01:53.601
[main] TRACE 14:01:53.601
[main] TRACE 14:01:53.602
[main] TRACE 14:01:53.602 Java 1.6.0_0-Sun Microsystems Inc.
[main] TRACE 14:01:53.603 OS Linux i386 2.6.28-11-generic
[main] TRACE 14:01:53.603 Encoding: UTF-8
[main] TRACE 14:01:53.651 Temp folder: /tmp/javaps3media
[main] TRACE 14:01:53.708 Registering transcoding engine FFmpeg Audio
[main] TRACE 14:01:53.734 Registering transcoding engine MEncoder
[main] TRACE 14:01:53.736 Registering transcoding engine MPlayer Audio
[main] TRACE 14:01:53.772 Registering transcoding engine MEncoder Web
[main] TRACE 14:01:53.775 Registering transcoding engine MPlayer Video Dump
[main] TRACE 14:01:53.776 Registering transcoding engine MPlayer Web
[main] TRACE 14:01:53.789 Registering transcoding engine TsMuxer
[main] TRACE 14:01:53.790 Registering transcoding engine Audio High Fidelity
[main] TRACE 14:01:53.793 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 14:01:53.794 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 14:01:53.795 Registering transcoding engine Raws Thumbnailer
[main] TRACE 14:01:54.714 Scanning network interface wlan0 / wlan0
[main] TRACE 14:01:54.762 Using address / found on network interface: name:wlan0 (wlan0) index: 3 addresses: /;
[main] TRACE 14:01:54.763 Created socket: /
[Thread-2] TRACE 14:01:54.791 Starting DLNA Server on host and port 5001...
[main] TRACE 14:01:54.826 Sending ALIVE...
[main] TRACE 14:01:54.849 Using following UUID: 384d48cd-8049-3e3b-8329-092775e29c7f
[Thread-2] TRACE 14:01:59.142 Receiving a request from:
[main] TRACE 14:01:59.971 It's ready! You should see the server appears on XMB
[Thread-6] TRACE 14:02:09.968 Sending ALIVE...
[Thread-2] TRACE 14:02:18.504 Receiving a request from:
[Thread-6] TRACE 14:02:34.285 Sending ALIVE...
[Thread-6] TRACE 14:05:39.899 Sending ALIVE...
Posts: 1
Joined: Mon May 04, 2009 1:54 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 14 guests