PMS (OS X beta build) and XBM

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS (OS X beta build) and XBM

Postby metrojosh » Sun Apr 26, 2009 9:17 pm

So i have run PMS both natively on my OS X and on VM Ware using the windows version and nothing works. I have had no problem with Rivet, Connect 360, and Vuze. Unless I am looking in the wrong place on the xbox, it wont recognize PSM. Now PSM says "Its ready, the server is on XBM" but I see nothing. Am I not supposed to be looking under Video Library on the xbox...has anyone else had this issue.... I want nothing more then to stream .mkvs, and from what I read this program does exactly that and was really really excited when I installed it but now I am highly frustrated.

Any help would be appreciated.

2.8 Intel Core 2 Duo Imac 10.5.6
metrojosh
 
Posts: 3
Joined: Sun Apr 26, 2009 9:13 pm

Re: PMS (OS X beta build) and XBM

Postby meskibob » Sun Apr 26, 2009 10:23 pm

Make sure it's using the right network interface (look at the trace) and that your firewalls are set to allow port 5001. If it's not choosing the right network interface, force the correct one in the PMS settings.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS (OS X beta build) and XBM

Postby metrojosh » Sun Apr 26, 2009 10:45 pm

First off thanks for replying and helping me out. Second, it turned out I just need to force the IP address of my computer instead of the master IP.. With that being said, I am enjoying MKV's straight to xbox without an issue.... I love your guys product.

Cheers
metrojosh
 
Posts: 3
Joined: Sun Apr 26, 2009 9:13 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 22 guests