Bind Exception

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Bind Exception

Postby mmalam » Sat Jan 24, 2009 11:50 am

Hi I am using Ubuntu 8. It was working first few days without any problem. however, currently getting the following error:

[main] TRACE 21:07:28.181 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 21:07:28.186 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 21:07:28.749 Scanning network interface eth0 / eth0
[main] TRACE 21:07:28.751 Using address / found on network interface: name:eth0 (eth0) index: 2 addresses: /;
[main] TRACE 21:07:28.752 Created socket: /
[Thread-14] TRACE 21:07:28.765 Starting DLNA Server on host and port 5001...
[main] TRACE 21:07:28.820 Using following UUID: 2d823bd7-f485-328d-ae61-0f5835f0d3dd
[Thread-18] 21:07:29.384 UPNP network exception: Address already in use
[Thread-18] TRACE 21:07:29.385 Address already in use
[Thread-18] TRACE 21:07:29.386 at Method)
[Thread-18] TRACE 21:07:29.404 at
[Thread-18] TRACE 21:07:29.406 at
[Thread-18] TRACE 21:07:29.407 at<init>(
[Thread-18] TRACE 21:07:29.408 at<init>(
[Thread-18] TRACE 21:07:29.409 at$
[main] TRACE 21:07:29.411 It's ready! You should see the server appears on XMB
[Thread-18] TRACE 21:07:29.413 at
[Thread-18] TRACE 21:07:29.432 [Thread-18] 21:07:29.384 UPNP network exception: Address already in use
[Thread-14] TRACE 21:07:29.562 Receiving a request from:
[Thread-18] 21:07:30.435 UPNP network exception: Address already in use
[Thread-18] TRACE 21:07:30.436 Address already in use
[Thread-18] TRACE 21:07:30.437 at Method)
[Thread-18] TRACE 21:07:30.438 at
[Thread-18] TRACE 21:07:30.438 at
[Thread-18] TRACE 21:07:30.439 at<init>(
[Thread-18] TRACE 21:07:30.440 at<init>(
[Thread-18] TRACE 21:07:30.441 at$
[Thread-18] TRACE 21:07:30.442 at
please note ...119 is the PS3 and ...2 is the machine where ps3 media server is running..

Any help would be appreciated.
Posts: 1
Joined: Sat Jan 24, 2009 11:43 am

Re: Bind Exception

Postby robo » Fri Apr 03, 2009 5:11 pm

I have the exact same error. But im running on XP. PMS worked the first time i tried it, next time all i get is the exceptions the original poster described. Running PMS version 1.10.51.

I used to have tversity installed, dunno if that affects anything.

EDIT: (read the "Before you post" thread)
Got the following setup:
Intel Core2Duo 6600 2,4 GHz, 2 GB ram
Wired connection via router to PS3
PMS version 1.10.51

Please, any help would be greatly appreciated!
Posts: 2
Joined: Fri Apr 03, 2009 5:05 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 10 guests