Subtitle trouble in newer versions only

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitle trouble in newer versions only

Postby 2903jb » Fri Apr 17, 2009 10:03 pm

I am having some trouble with the newer versions of the media server, whenever i try to upgrade to version 1.10.51 or whatever the last version is called, the mediaserver can't figure out what language the subtitle are anymore, if i go into the trancode folder it simply lists subtitle: embeded/undetermined, i have tried reinstalling with a fresh install aswell as upgrading over an old install but this does not seem to help, whenever i uninstall the newer version and install the old one i am currently using (version 1.04) the server is again able to determin what subtitles are embeded in the mkv container, are i've tried doing a search on the forum but have not been able to find an answer to this, does anyone know a reason as to why this might happen, and if so how to solve it, if you need any other information, then just say what you need and i'll find it

as for my computer specs, i am using a coreduo processor, 2 cores, 2.4 ghz,, 2 gb ram and running on a wired 100mbit line

Best regards JB
Posts: 13
Joined: Fri Jan 30, 2009 7:12 pm

Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 12 guests