DTS music to Yamaha Receiver

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

DTS music to Yamaha Receiver

Postby salvadordalisdad » Sun Feb 28, 2016 11:03 am

Hi Guys,

I'm a bit frustrated really, I used to have this working but the PC it was installed on died a while ago...Please can someone give me a shove in the right direction ?

Setup = PMS (windows 1.91) out of the box, no mods made yet.
Got a bunch of music files in 5.1 format, with WAV or DTS extensions.
They work fine with VLC or the Yamaha receiver if locally served (eg usb stick).

They used to serve up fine from my old PMS setup, but I don't remember whether/how I made it work - D'oh!

The debug file shows a track being 'imported' and recognised...
TRACE 2016-02-28 09:51:46.493 [New I/O server worker #1-3] Matched format WAV to "E:\DTS Music\Beatles - Sgt. Pepper's Lonely Hearts Club Band DTS\08 When I'm Sixty-Four.wav"
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] Adding 08 When I'm Sixty-Four.wav / class: net.pms.dlna.RealFile
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] getting player for 08 When I'm Sixty-Four.wav
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: MEncoder Video, enabled: true, compatible: false
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: tsMuxeR, enabled: true, compatible: false
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: FFmpeg, enabled: true, compatible: false
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: VLC Video, enabled: true, compatible: false
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: Audio High Fidelity, enabled: true, compatible: false
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] dlna: 08 When I'm Sixty-Four.wav, player: FFmpeg Audio, enabled: true, compatible: true
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] Switching 08 When I'm Sixty-Four.wav to player FFmpeg Audio for transcoding
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] Duplicate 08 When I'm Sixty-Four.wav with player: FFmpeg Audio
TRACE 2016-02-28 09:51:46.494 [New I/O server worker #1-3] Adding 08 When I'm Sixty-Four.wav / class: net.pms.dlna.FileTranscodeVirtualFolder

But all I get is a static blip like it was trying to play it in stereo...
(Shame I don't have the debug file from when it worked 4 years ago!)

Suggestions VERY welcome.
Many thanks in advance
salvadordalisdad
salvadordalisdad
 
Posts: 1
Joined: Sun Feb 28, 2016 10:41 am
Top

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron