Default Settings?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Default Settings?

Postby jdavet » Fri Apr 17, 2009 6:32 am

Hello,

I have searched for the answer and it looks like I'm the only person that is having this issue.

I have played a bit with the settings and now would like to switch the settings back to default... and I have tried uninstalling and reinstalling... yet the computer remembers the past settings. Can anybody help a noob out to get the default settings? :)

Also, it seems as though everybody BUT me knows about transcoding... any suggestions on websites where I can learn at least the basics of how transcoding works?

Thanks a bunch for your help!
jdavet
 
Posts: 5
Joined: Fri Apr 17, 2009 6:16 am

Re: Default Settings?

Postby meskibob » Fri Apr 17, 2009 12:58 pm

jdavet wrote:I have played a bit with the settings and now would like to switch the settings back to default... and I have tried uninstalling and reinstalling... yet the computer remembers the past settings. Can anybody help a noob out to get the default settings? :)
Close PMS and then delete the PMS.conf file in the install directory (or the temp directory if using Vista with UAC)
jdavet wrote:Also, it seems as though everybody BUT me knows about transcoding... any suggestions on websites where I can learn at least the basics of how transcoding works?

This seems to be a pretty good high-level overview...
http://focus.ti.com/lit/ml/sprv058/sprv058.pdf
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: Default Settings?

Postby jdavet » Sat Apr 18, 2009 5:28 am

Thank you for the quick reply! :)

I tried to unstall, erase the config file, and delete what was in the temp folder with no luck. The same settings are still appearing upon reinstallation of ps3 media server.
jdavet
 
Posts: 5
Joined: Fri Apr 17, 2009 6:16 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests