Movies load to 90% / stuck at 98%

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Movies load to 90% / stuck at 98%

Postby deedoh9 » Tue Jan 26, 2016 1:01 pm

Hi All,

PMS seems to have slowed recently. I installed it as a service after upgrading to latest version as previous versions failed to install as a service.

Ive changed no hardware or network hardware. Directories take about 30 seconds to load which is fine as theyre quite large and have always taken a while to list contents. But for a few months when playing a movie (tv episodes mostly of about 100MB) the file take ages to load - it ramps up quite quickly to about 90-something percent but then stick there for 5 minutes or more before playing. It then plays fine without lag or stutter ... unless i skip forward, 10 seconds or 10 minutes forward or back requires another 10 minutes loading time.

I have the latest java version and build.

PC spec: 16Gb RAM, i7 3.5 GHZ, Samsung 850 EVO 1TB SSD.
network: wifi n standards on all equipment. Using iPad to play via air player. (always used this, for the last 3 years)

Firewall is off on PC. Nothing had changed to router settings over last year ...

Anybody else experienced this? I can only find references to slow loading directories or pictures when i search.

Thanks
deedoh9
 
Posts: 3
Joined: Mon Oct 12, 2015 2:33 pm
Top

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 12 guests