File not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

File not working

Postby xumbino » Wed Apr 15, 2009 5:49 pm

Hi, first of all, i'm portuguese, so sry for my english... :D

So, i started some anime series like naruto, bleach, one piece and others.
But all of them don't work on my ps3...it says file not compatible...i have naruto and bleach from DB and one piece from K-F! One piece was .avi until ep.161 so i just have to copy them into ps3 and its done. But now the container is .mp4 and the file is not compatible... I have many mp4 that works directly on my ps3. But i have some that don't! MKV normaly works. The only that i can't is higurashi with 2 audio files and 4 subtitles, the sound desync since the begining.

Other thing is when i'm watching heroes or supernatural or house, sometimes in the middle of the episode the sound desync...

My PC has i7 965, GTX280 and 8GB DDR3 1600 RAM! So my pc is not the responsible...xD

EDIT: Code error-> 80028801
xumbino
 
Posts: 2
Joined: Wed Apr 15, 2009 5:39 pm

Re: File not working

Postby meskibob » Wed Apr 15, 2009 6:13 pm

Even though the DB Naruto and Bleach eps are AVI, they need to be transcoded (going through the #Transcode# folder and selecting MEncoder). Some of the earlier eps work without transcoding, but then they switched around the internal codecs to support the new widescreen format of the shows. As such, the PS3 no longer accepts them as is.

For the other animes that aren't working, try playing them from the #Transcode# folder as well.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4778
Joined: Mon Jan 19, 2009 4:11 pm

Re: File not working

Postby xumbino » Wed Apr 15, 2009 6:37 pm

lool

Now i think i'm really stupid...Really worked...I thought that by selecting the episode the program always transcoded everything, because the mkv...

Works really fine...xD


Godly answer... :P


btw PS3 media server Rocks!
xumbino
 
Posts: 2
Joined: Wed Apr 15, 2009 5:39 pm

Re: File not working

Postby jefter » Wed Apr 22, 2009 5:31 am

xumbino wrote:lool

Now i think i'm really stupid...Really worked...I thought that by selecting the episode the program always transcoded everything, because the mkv...


LOL!!! I did the same thing as you...i went directly to the video file...some error came up...

After thinking for a couple of mins and then rebooting everything...i went into the #transcode folder and found the same video file...clicked on it and it works perfectly fine!!!
jefter
 
Posts: 8
Joined: Tue Apr 21, 2009 3:27 am

Re: File not working

Postby Original-Jedi » Mon May 04, 2009 12:56 am

Thanks for the info, I was going crazy trying to play all straight from the video file :o ...
Original-Jedi
 
Posts: 2
Joined: Sun May 03, 2009 6:00 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 15 guests