[SOLVED] Some audio channels disappeared after router change

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

[SOLVED] Some audio channels disappeared after router change

Postby Twinrehz » Wed Aug 27, 2014 4:45 pm

EDIT: I found the source for the problem, although it doesn't make any sense to me. I set audio to keep AC-3 tracks, but I didn't use that setting earlier, and LPCM worked just fine before.

EDIT2: And now, a week later, I found that the answer to my problems was already on the forums. Apparently my search-fu is bad.

Hi.

I'm running i5 computer, 100mbit ethernet, connected via switch to the router, so it's PS3 <-> switch <-> router <-> PC.

Here's what happened:

PMS was working perfectly fine. Then we got a new router, which was somewhat brutally put in place. I got about 10 sec warning before the guy ripped the ethernet cables out, so I didn't have time to shut anything down. This didn't affect playback at the time, but afterwards, the left and right channel in the Dr. Who episodes I've started watching is non-existent. The effect is I can hear the music, I can hear the sound effects, but I can't hear the voices any more. I've also tried using a different codec (switched from MEncoder to tsmuxr), that didn't help. I tried changing the audio settings, that didn't help.

EDIT: I forgot to mention, I looked through the debug log, and it doesn't show any errors. Do you want to see it anyway?

What I've tried to do to fix the situation:

Remove PMS config
Restart PC
Reinstall PMS.

None of this helped. Do anyone have any idea what I could try to fix this? Should I try restarting the router?

EDIT: Slight update, it seems to be a problem related to 5.1 audio, but changing the settings for number of channels make absolutely no difference, nor was it a problem earlier. EDIT2: Number of channels seem to be only related to AC-3 audio, which I don't use, so never mind that bit, I use LPCM.

EDIT: The problem seems exclusively related to .mkv-files with 5.1 audio. .avi (which I assume is decoded by the PS3 itself) doesn't have this problem.
Last edited by Twinrehz on Tue Sep 02, 2014 10:15 pm, edited 2 times in total.
Twinrehz
 
Posts: 4
Joined: Wed Aug 27, 2014 4:37 pm

Re: Some audio channels disappeared after router change

Postby Twinrehz » Thu Aug 28, 2014 1:29 pm

I've looked a bit more at the support topics available, is it possible that the router is blocking/not properly forwarding some of the information, without disrupting all of it? Because it seems very consistent in how it doesn't work.

Also, the router's name is NetGear R6250-100PES.

And lastly, I tried streaming with my X360 instead. The audio works there, but the video is running at half speed or something.
Twinrehz
 
Posts: 4
Joined: Wed Aug 27, 2014 4:37 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests