Failed to Open a Server Socket

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Failed to Open a Server Socket

Postby jwcleveland » Mon Aug 18, 2014 11:03 pm

I am having difficulty getting the PMS to find and connect to my PS3. It was working fine until about four days ago. I checked the logs and I am getting the following log:

http://pastebin.com/ZLK2YMXA

I am connected through my home wifi network. Both the computer and the PS3 are connected to the router wirelessly. I've tried changing ports and even forcing the PMS to connect through the correct wireless IP address but still nothing. I get the same error message but the IP address or the socket are just different depending on whether I forced the connection or not. I am running PMS version 1.90.0 build b7a6de909 and am using Java version 7 update 67 build 1.7.0_67-b01. Please help.
jwcleveland
 
Posts: 1
Joined: Mon Aug 18, 2014 10:57 pm

Re: Failed to Open a Server Socket

Postby meskibob » Tue Aug 19, 2014 12:00 pm

Please follow the FAQ - viewtopic.php?f=6&t=3507&p=32731#p34933
Start specifically with any firewalls you have installed (including Windows firewall). Maybe something got enabled or disabled with an update.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 15 guests