PMS 1.90.1 working fine now cant detect renderor

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS 1.90.1 working fine now cant detect renderor

Postby asmo64 » Wed Aug 13, 2014 1:56 pm

hi has been working fine for weeks now cant detect renderor and is now giva a weird java error
network is home wired 10/100
http://www.mediafire.com/download/b64t1 ... /debug.zip

errors showing in log

INFO 2014-08-13 22:42:14.583 [main] Error loading MediaInfo library: Can't obtain static newInstance method for class com.sun.jna.Structure
INFO 2014-08-13 22:42:14.583 [main] The server will now use the less accurate FFmpeg parsing method


ERROR 2014-08-13 22:42:37.282 [Library Scanner] Error adding child: Nausicaä of the Valley of the Wind (Dual-Audio)
java.lang.NoClassDefFoundError: Could not initialize class net.pms.io.WinUtils$Kernel32
at net.pms.io.WinUtils.getShortPathNameW(WinUtils.java:134) ~[pms.jar:1.90.1]
at net.pms.util.ProcessUtil.getShortFileNameIfWideChars(ProcessUtil.java:145) ~[pms.jar:1.90.1]
at net.pms.dlna.RealFile.getSystemName(RealFile.java:153) ~[pms.jar:1.90.1]
at net.pms.dlna.DLNAResource.resolveFormat(DLNAResource.java:935) ~[pms.jar:1.90.1]
at net.pms.dlna.RealFile.resolveFormat(RealFile.java:148) ~[pms.jar:1.90.1]
at net.pms.dlna.RealFile.isValid(RealFile.java:54) ~[pms.jar:1.90.1]
at net.pms.dlna.DLNAResource.addChild(DLNAResource.java:488) ~[pms.jar:1.90.1]
at net.pms.dlna.MapFile.manageFile(MapFile.java:138) ~[pms.jar:1.90.1]
at net.pms.dlna.MapFile.analyzeChildren(MapFile.java:192) ~[pms.jar:1.90.1]
at net.pms.dlna.RootFolder.scan(RootFolder.java:231) ~[pms.jar:1.90.1]
at net.pms.dlna.RootFolder.scan(RootFolder.java:241) ~[pms.jar:1.90.1]
at net.pms.dlna.RootFolder.scan(RootFolder.java:189) ~[pms.jar:1.90.1]
at net.pms.dlna.DLNAMediaDatabase.run(DLNAMediaDatabase.java:757) ~[pms.jar:1.90.1]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]
asmo64
 
Posts: 3
Joined: Thu Aug 22, 2013 12:07 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot] and 12 guests