HELP: 800288E1 error in Star Wars films; other films work

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

HELP: 800288E1 error in Star Wars films; other films work

Postby Alienware » Mon Aug 04, 2014 2:40 pm

I've searched everywhere for the solution and I finally decided to post here. I've read the Problem Reporting Guidelines and haven't found anything useful for my particular problem.
Here's the thing though. I did watch the same Star Wars films about two years ago via PS3 MS and had no problems (don't remember the version).

But here's a quick summary of what's going on now:

  • I have the 1.90.1 version and I don't think I have had any problems with playing other films. I usually have external .srt subtitles and they generally work, if not, I just go to TRANSCODE and choose the MEncoder with external subs,
  • when I play any of the six SW movies, I get the 800288E1 content cannot be played error. The same in transcode mode EXCEPT with the FFmpeg files, which do play the movie, but they don't display the subs,
  • each movie file has 18 internal subtitles, but I have an external .srt file for each movie. Media Server shows the same error even if I take the .srt files out of the folder, so I don't think there's a problem with the subs,
  • two years ago both the internal (in transcode) & external (.srt) subtitles worked fine.

There should be a debug.log in attachments somewhere (I'm new to this forum and I don't know my way around just jet). Any info would be appreciated, just tell me if I need to provide anything else.

EDIT: I don't see the debug attachment in my post, so here's a download from

In this debug you'll see that I tried to play The Phantom Menace a couple of times before I played the FFmpeg that works:
Code: Select all
INFO  2014-08-04 15:29:01.641 [StartPlaying Event] Started sending K:\Files\Movies\Star Wars The Complete Saga\Star.Wars.Episode.I.The.Phantom.Menace.1999.Blu-ray.Remux.1080p.AVC.DTS-HD.MA.6.1-HDRemuX.mkv to PlayStation 3 on
Hello, I am from Ljubljana, Slovenia.
User avatar
Posts: 1
Joined: Mon Aug 04, 2014 1:53 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 10 guests