HTTP Error 500

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

HTTP Error 500

Postby Eevi » Thu Apr 24, 2014 6:25 pm

Hi there,

I am having a problem with the PS3 Media Server program. It has been working absolutely fine for the past several months but suddenly without any immediately noticeable explanation it has stopped working. Whenever I start up the server and try to play a video file on my PS3, I am confronted with a black screen and a media server error, HTTP 500. Here is the debug log..

http://pastebin.com/eLgWDLtd
Eevi
 
Posts: 2
Joined: Thu Apr 24, 2014 6:21 pm

Re: HTTP Error 500

Postby Eevi » Thu Apr 24, 2014 8:51 pm

It seems like Java is the problem in the log, looking at it myself.. I'm not very technically gifted with computers but that does seem to be what the errors are referencing. Anyone else having something like this? My java updated just the other day so that might be the cause..
Eevi
 
Posts: 2
Joined: Thu Apr 24, 2014 6:21 pm

Re: HTTP Error 500

Postby Diozeno » Sat Apr 26, 2014 3:14 pm

I have the exact same problem...must be the new Java version.

Edit: Hey man, I don't know if you'll ever see it and I didn't figure out how to fix this but try the Universal Media Player. It's an offshoot of this player and it's working just fine on my PC! :D
Diozeno
 
Posts: 1
Joined: Sat Apr 26, 2014 3:10 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 7 guests