Panasonic SC-BTT590

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Panasonic SC-BTT590

Postby Symyr » Wed Apr 23, 2014 3:38 pm

Hey Everyone,

I am using Windows 7 64 bit ultimate and i have the following problem.

As the topic name suggests i use the Panasonic SC-BTT590 bluray player since my surround is hooked up to it. I have managed to make my own .conf file and now it shows the subtitles on the vids only 1 problem, the vid itself will not play.
When i start the video it plays maybe 2 seconds then "freezes" i can forward the video (that's how i saw the subs were working) but i can't seem to find anything that points to the freezing problem.

Also worth noting is that the media server does it's work when i use just the TV wich is a panasonic vierra, so i'm guessing i should be able to get it to work on the bluray player too.

I am new to this forum so if there is any extra info you need just ask and i'll try to find and supply it.
Symyr
 
Posts: 2
Joined: Wed Apr 23, 2014 3:29 pm

Re: Panasonic SC-BTT590

Postby Symyr » Wed May 21, 2014 1:21 pm

Seeing how i got zero reply's on it i'm pretty sure nobody either knows or cares so i'll be searching for another program and see if that works better.

Good luck to others who have problems
Symyr
 
Posts: 2
Joined: Wed Apr 23, 2014 3:29 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 24 guests

cron