subtitle sometimes encoded two times

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

subtitle sometimes encoded two times

Postby cyjbox@gmail.com » Sun Apr 20, 2014 4:57 pm

hi,eyeryone,i use pms 1.90.1 on windows 7,it works fine,just sometimes the subtitle was encoded two times,i view the debug file,found this:

"C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 D:\relex\movie\II\_194_1~1.DTS\12MONK~1.MKV -msglevel statusline=2 -oac lavc -of mpeg -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -vf softskip,expand=::::1:16/9:4 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=mpeg2video:acodec=ac3:abitrate=448:threads=4:keyint=5:vqscale=1:vqmin=3:vqmax=5:vrc_maxrate=44000:vrc_buf_size=7000 -ass -noflip-hebrew -fontconfig -nosub -sub C:\Users\cyj\AppData\Local\Temp\ps3mediaserver\utf8_12.Monkeys.1995.BluRay.720p.x264.DTS-WiKi.chs&eng.ass -utf8 -ofps 24000/1001 -sub C:\Users\cyj\AppData\Local\Temp\ps3mediaserver\utf8_12.Monkeys.1995.BluRay.720p.x264.DTS-WiKi.chs&eng.ass -utf8 -lavdopts fast -mc 0 -noskip -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1398002490272

why this can happen? bug or my setting is wrong,next is my setting:

generate_thumbnails = true
image_thumbnails = true
language = en
alternativeffmpegpath = C:\\Program Files (x86)\\PS3 Media Server\\win32\\dvrms\\ffmpeg_MPGMUX.exe
mencoder_ass = true
mencoder_fontconfig = true
mencoder_ass_defaultstyle = true
uuid = d5a5f1da-3e51-4974-b5a7-d12addd67353
network_interface = eth3
prevents_sleep_mode = true
hide_transcode_folder = true
sort_method = 0
audio_channels = 2
subtitle_languages = cn,chn,chs,chi,cht,tw,eng
autoload_external_subtitles = true
folders = D:\\\u5FEB\u76D8\\\u6211\u7684\u7167\u7247,D:\\\u5FEB\u76D8\\[MobileBackup],D:\\relex
mencoder_remux_mpeg2 = true
mencoder_vobsub_subtitle_quality = 4
engines = mencoder,avsmencoder,vlctranscoder,avsffmpeg,ffmpegaudio,tsmuxeraudio,ffmpegwebvideo,vlcwebvideo,vlcvideo,mencoderwebvideo,ffmpegwebaudio,vlcaudio,ffmpegdvrmsremux,rawthumbs
audio_embed_dts_in_pcm = false
mencoder_forcefps = false
mencoder_intelligent_sync = true
mencoder_codec_specific_script =container == iso :: -mpegopts tele_src=24000/1001:tele_dest=25 -ofps 25\ncontainer == vob :: -ofps 23.976 -noass
subtitle_font =D:\\font\\msyhbd.ttf
subtitle_codepage = cp936
subtitle_color = -256
audio_subtitle_languages = chs,off;cht,off;cn,off;chn,off;tw,off;chi,off;*,chs
audio_languages = cn,chs,chi,chn,cht,tw,eng
alternate_subtitle_folder =
hide_engine_names = true
avisynth_script = <movie>\u0001<sub>
disable_subtitles = false
forced_subtitle_language =
forced_subtitle_tags =
mencoder_sub_fribidi = false
mencoder_noass_scale = 1.4
mencoder_noass_outline = 1
mencoder_noass_blur = 1
mencoder_noass_subpos = 10
subtitle_ass_scale = 1.4
subtitle_ass_outline = 1
subtitle_ass_shadow = 1
subtitle_ass_margin = 10



thanks for help!
cyjbox@gmail.com
 
Posts: 1
Joined: Sun Apr 20, 2014 4:41 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests