Ps3 can't locate PSMS after Restore of PC

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Ps3 can't locate PSMS after Restore of PC

Postby Fatguy73 » Sat Mar 08, 2014 5:57 pm

Hey everyone. So here's the deal, I restored my pc due to an issue to 4 days earlier. Prior to this, my Ps3 had no issues detecting the PSMS. However, since I have restored, it does not show up on the ps3 menu, and when I search for media servers it finds none. I tried to input my IP and all that jazz. I'm no expert on this stuff so I'm seeking help. Here's the setup: I have a wireless router, but the pc where my media that I want to access is located is wired via an ethernet cable.

Any help would be greatly appreciated.
Cheers!
Fatguy73
 
Posts: 3
Joined: Sat Mar 08, 2014 5:51 pm

Re: Ps3 can't locate PSMS after Restore of PC

Postby Fatguy73 » Sat Mar 08, 2014 5:59 pm

here's one of the logs from today from PSMS

INFO 2014-03-08 11:46:55.866 [main] Starting PS3 Media Server 1.90.1
INFO 2014-03-08 11:46:55.866 [main] by shagrath / 2008-2013
INFO 2014-03-08 11:46:55.866 [main] http://ps3mediaserver.org
INFO 2014-03-08 11:46:55.866 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2014-03-08 11:46:55.866 [main]
INFO 2014-03-08 11:46:55.866 [main] Build: 3a4304c72 (2013-08-17)
INFO 2014-03-08 11:46:55.866 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2014-03-08 11:46:55.866 [main] OS: Windows 7 amd64 6.1
INFO 2014-03-08 11:46:55.866 [main] Encoding: UTF-8
INFO 2014-03-08 11:46:55.866 [main] Memory: 682 MB
INFO 2014-03-08 11:46:55.866 [main]
INFO 2014-03-08 11:46:55.866 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO 2014-03-08 11:46:55.897 [main] Temp directory: C:\Users\LadyBias\AppData\Local\Temp\ps3mediaserver
INFO 2014-03-08 11:46:55.897 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO 2014-03-08 11:46:55.897 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO 2014-03-08 11:46:55.897 [main]
INFO 2014-03-08 11:46:55.897 [main] Profile directory: C:\ProgramData\PMS
INFO 2014-03-08 11:46:55.897 [main] Profile directory permissions: rw
INFO 2014-03-08 11:46:55.897 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO 2014-03-08 11:46:55.897 [main] Profile permissions: rw
INFO 2014-03-08 11:46:55.897 [main] Profile name: LadyBias-PC
INFO 2014-03-08 11:46:55.897 [main]
INFO 2014-03-08 11:46:55.897 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO 2014-03-08 11:46:55.897 [main] Web conf permissions: file not found
INFO 2014-03-08 11:46:55.897 [main]
DEBUG 2014-03-08 11:46:56.521 [main] Reading prevents_sleep_mode: default: false, current: true
INFO 2014-03-08 11:46:57.067 [main] Loading MediaInfo library
INFO 2014-03-08 11:46:57.192 [main] Loaded MediaInfoLib - v0.7.62
INFO 2014-03-08 11:46:57.192 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO 2014-03-08 11:46:57.192 [main] Loading configuration file: AirPlayer.conf
INFO 2014-03-08 11:46:57.207 [main] Loading configuration file: Android.conf
INFO 2014-03-08 11:46:57.207 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2014-03-08 11:46:57.207 [main] Loading configuration file: Bravia4500.conf
INFO 2014-03-08 11:46:57.223 [main] Loading configuration file: Bravia5500.conf
INFO 2014-03-08 11:46:57.223 [main] Loading configuration file: BraviaEX.conf
INFO 2014-03-08 11:46:57.223 [main] Loading configuration file: BraviaEX620.conf
INFO 2014-03-08 11:46:57.239 [main] Loading configuration file: BraviaHX.conf
INFO 2014-03-08 11:46:57.239 [main] Loading configuration file: BraviaW.conf
INFO 2014-03-08 11:46:57.239 [main] Loading configuration file: DirecTVHR.conf
INFO 2014-03-08 11:46:57.254 [main] Loading configuration file: DLinkDSM510.conf
INFO 2014-03-08 11:46:57.254 [main] Loading configuration file: FreeboxHD.conf
INFO 2014-03-08 11:46:57.254 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2014-03-08 11:46:57.254 [main] Loading configuration file: iPad-iPhone.conf
INFO 2014-03-08 11:46:57.270 [main] Loading configuration file: Kuro.conf
INFO 2014-03-08 11:46:57.270 [main] Loading configuration file: LGST600.conf
INFO 2014-03-08 11:46:57.270 [main] Loading configuration file: N900.conf
INFO 2014-03-08 11:46:57.270 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: OPPOBDP83.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: OPPOBDP93.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: Panasonic.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: Philips.conf
INFO 2014-03-08 11:46:57.285 [main] Loading configuration file: PhilipsPFL.conf
INFO 2014-03-08 11:46:57.301 [main] Loading configuration file: PopcornHour.conf
INFO 2014-03-08 11:46:57.301 [main] Loading configuration file: PS3.conf
INFO 2014-03-08 11:46:57.301 [main] Loading configuration file: Realtek.conf
INFO 2014-03-08 11:46:57.301 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2014-03-08 11:46:57.317 [main] Loading configuration file: SamsungAllShare.conf
INFO 2014-03-08 11:46:57.317 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2014-03-08 11:46:57.317 [main] Loading configuration file: SharpAquos.conf
INFO 2014-03-08 11:46:57.317 [main] Loading configuration file: Showtime3.conf
INFO 2014-03-08 11:46:57.317 [main] Loading configuration file: Showtime4.conf
INFO 2014-03-08 11:46:57.332 [main] Loading configuration file: SMP-N100.conf
INFO 2014-03-08 11:46:57.332 [main] Loading configuration file: SonyBluray.conf
INFO 2014-03-08 11:46:57.332 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2014-03-08 11:46:57.332 [main] Loading configuration file: Streamium.conf
INFO 2014-03-08 11:46:57.332 [main] Loading configuration file: TelstraTbox.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: VideoWebTV.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: VizioSmartTV.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: WDTVLive.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: WMP.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: XBMC.conf
INFO 2014-03-08 11:46:57.348 [main] Loading configuration file: XBOX360.conf
INFO 2014-03-08 11:46:57.363 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2014-03-08 11:46:57.363 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2014-03-08 11:46:57.363 [main] Loading configuration file: YamahaRXV671.conf
INFO 2014-03-08 11:46:57.363 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2014-03-08 11:46:57.363 [main] launching: win32/mplayer.exe
DEBUG 2014-03-08 11:46:58.501 [main] launching: win32/mplayer.exe
INFO 2014-03-08 11:46:58.606 [main] Done!
INFO 2014-03-08 11:46:58.611 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO 2014-03-08 11:46:58.613 [main] No plugins found
INFO 2014-03-08 11:46:58.628 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO 2014-03-08 11:46:58.629 [main] Registering transcoding engine: FFmpeg Audio
INFO 2014-03-08 11:46:58.634 [main] Registering transcoding engine: MEncoder Video
INFO 2014-03-08 11:46:58.634 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO 2014-03-08 11:46:58.635 [main] Registering transcoding engine: FFmpeg
INFO 2014-03-08 11:46:58.637 [main] Executable of transcoder profile VLC Video not found
DEBUG 2014-03-08 11:46:59.619 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO 2014-03-08 11:46:59.619 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: MEncoder Web Video
INFO 2014-03-08 11:46:59.635 [main] Executable of transcoder profile VLC Web Video not found
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: tsMuxeR
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: Audio High Fidelity
INFO 2014-03-08 11:46:59.635 [main] Executable of transcoder profile VLC Web Audio (Legacy) not found
INFO 2014-03-08 11:46:59.635 [main] Executable of transcoder profile VLC Web Video (Legacy) not found
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO 2014-03-08 11:46:59.635 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2014-03-08 11:46:59.744 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO 2014-03-08 11:46:59.760 [main] Using address /192.168.1.6 found on network interface: name:eth3 (Intel(R) 82567V-2 Gigabit Network Connection)
INFO 2014-03-08 11:46:59.760 [main] Created socket: /192.168.1.6:5001
DEBUG 2014-03-08 11:46:59.884 [main] Sending ALIVE...
DEBUG 2014-03-08 11:46:59.947 [main] Reading uuid: default: null, current: "e52305b1-9350-3248-a781-a7263d9982c1"
INFO 2014-03-08 11:46:59.947 [main] Using the following UUID configured in PMS.conf: e52305b1-9350-3248-a781-a7263d9982c1
INFO 2014-03-08 11:47:00.198 [main] The server should now appear on your renderer
DEBUG 2014-03-08 11:47:10.208 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-08 11:47:30.268 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2014-03-08 11:47:57.755 [UPNPHelper] No IP filter specified, access granted to /192.168.1.6
INFO 2014-03-08 11:48:24.195 [UPNPHelper] No IP filter specified, access granted to /192.168.1.2
INFO 2014-03-08 11:48:25.989 [UPNPHelper] No IP filter specified, access granted to /192.168.1.3
DEBUG 2014-03-08 11:50:30.409 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-08 11:50:30.415 [UPNP-AliveMessageSender] Error sending ALIVE message
java.net.BindException: Cannot assign requested address: Cannot bind
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Native Method) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Unknown Source) ~[na:1.7.0_25]
at java.net.AbstractPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.DatagramSocket.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.MulticastSocket.<init>(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.UPNPHelper.getNewMulticastSocket(UPNPHelper.java:229) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:172) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper$1.run(UPNPHelper.java:329) ~[pms.jar:1.90.1]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]
DEBUG 2014-03-08 11:53:30.415 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-08 11:53:30.416 [UPNP-AliveMessageSender] Error sending ALIVE message
java.net.BindException: Cannot assign requested address: Cannot bind
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Native Method) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Unknown Source) ~[na:1.7.0_25]
at java.net.AbstractPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.DatagramSocket.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.MulticastSocket.<init>(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.UPNPHelper.getNewMulticastSocket(UPNPHelper.java:229) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:172) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper$1.run(UPNPHelper.java:329) ~[pms.jar:1.90.1]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]
DEBUG 2014-03-08 11:56:30.417 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-08 11:56:30.418 [UPNP-AliveMessageSender] Error sending ALIVE message
java.net.BindException: Cannot assign requested address: Cannot bind
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Native Method) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind0(Unknown Source) ~[na:1.7.0_25]
at java.net.AbstractPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.TwoStacksPlainDatagramSocketImpl.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.DatagramSocket.bind(Unknown Source) ~[na:1.7.0_25]
at java.net.MulticastSocket.<init>(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.UPNPHelper.getNewMulticastSocket(UPNPHelper.java:229) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper.sendAlive(UPNPHelper.java:172) ~[pms.jar:1.90.1]
at net.pms.network.UPNPHelper$1.run(UPNPHelper.java:329) ~[pms.jar:1.90.1]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]
Fatguy73
 
Posts: 3
Joined: Sat Mar 08, 2014 5:51 pm

Re: Ps3 can't locate PSMS after Restore of PC

Postby Fatguy73 » Sat Mar 08, 2014 6:11 pm

I should also add that where it says:

Using address /192.168.1.6 found on network interface: name:eth3 (Intel(R) 82567V-2 Gigabit Network Connection)

ETH3 is NOT my network name. So i've no idea what that's about
Fatguy73
 
Posts: 3
Joined: Sat Mar 08, 2014 5:51 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 18 guests