Stuck on Searching renderes.... Help pls

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Stuck on Searching renderes.... Help pls

Postby KAD1984 » Sat Mar 01, 2014 8:03 am

Sorry if this has already been asked, but i can't seem to find an solution.

I use a Canopy Antenna for my Internet access, which means its wireless but can't be moved it also has a splitter, modem and i added a Wifi Router.
My Computer is wired to it while my Ps3 access it wireless, everything works fine i can access the PSN Store surf web with ps3 but it does not find my media server

So far i tried to open port 5001 (Not sure if that was even correct) also .exe and i was following a video on youtube to set it up. Still its stuck like mention in title

This is my log:

INFO 2014-03-01 14:27:20.295 [main] Starting PS3 Media Server 1.90.1
INFO 2014-03-01 14:27:20.296 [main] by shagrath / 2008-2013
INFO 2014-03-01 14:27:20.296 [main] http://ps3mediaserver.org
INFO 2014-03-01 14:27:20.296 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2014-03-01 14:27:20.296 [main]
INFO 2014-03-01 14:27:20.296 [main] Build: 3a4304c72 (2013-08-17)
INFO 2014-03-01 14:27:20.296 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2014-03-01 14:27:20.296 [main] OS: Windows 7 amd64 6.1
INFO 2014-03-01 14:27:20.296 [main] Encoding: UTF-8
INFO 2014-03-01 14:27:20.301 [main] Memory: 682 MB
INFO 2014-03-01 14:27:20.301 [main]
INFO 2014-03-01 14:27:20.301 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO 2014-03-01 14:27:20.306 [main] Temp directory: C:\Users\KAD\AppData\Local\Temp\ps3mediaserver
INFO 2014-03-01 14:27:20.308 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO 2014-03-01 14:27:20.308 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO 2014-03-01 14:27:20.309 [main]
INFO 2014-03-01 14:27:20.309 [main] Profile directory: C:\ProgramData\PMS
INFO 2014-03-01 14:27:20.310 [main] Profile directory permissions: rw
INFO 2014-03-01 14:27:20.311 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO 2014-03-01 14:27:20.311 [main] Profile permissions: rw
INFO 2014-03-01 14:27:20.312 [main] Profile name: KAD-PC
INFO 2014-03-01 14:27:20.312 [main]
INFO 2014-03-01 14:27:20.312 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO 2014-03-01 14:27:20.312 [main] Web conf permissions: file not found
INFO 2014-03-01 14:27:20.312 [main]
DEBUG 2014-03-01 14:27:20.372 [pool-2-thread-1] Reading auto_update: default: false, current: true
DEBUG 2014-03-01 14:27:20.562 [main] Reading hostname: default: null, current: "192.168.0.5"
DEBUG 2014-03-01 14:27:20.621 [main] Reading maximum_bitrate: default: "110", current: "0"
DEBUG 2014-03-01 14:27:20.623 [main] Reading prevents_sleep_mode: default: false, current: true
DEBUG 2014-03-01 14:27:20.654 [main] Reading folders: default: "", current: "D:\Downloads\uTorrent FIN,D:\My Documents\Libraries\Videos"
INFO 2014-03-01 14:27:20.654 [main] Checking shared folder: D:\Downloads\uTorrent FIN
INFO 2014-03-01 14:27:20.654 [main] Checking shared folder: D:\My Documents\Libraries\Videos
WARN 2014-03-01 14:27:20.654 [main] The directory D:\My Documents\Libraries\Videos does not exist. Please remove it from your Shared folders list on the Navigation/Share Settings tab
INFO 2014-03-01 14:27:20.958 [main] Loading MediaInfo library
INFO 2014-03-01 14:27:21.037 [main] Loaded MediaInfoLib - v0.7.62
INFO 2014-03-01 14:27:21.040 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO 2014-03-01 14:27:21.041 [main] Loading configuration file: AirPlayer.conf
INFO 2014-03-01 14:27:21.044 [main] Loading configuration file: Android.conf
INFO 2014-03-01 14:27:21.046 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2014-03-01 14:27:21.050 [main] Loading configuration file: Bravia4500.conf
INFO 2014-03-01 14:27:21.052 [main] Loading configuration file: Bravia5500.conf
INFO 2014-03-01 14:27:21.055 [main] Loading configuration file: BraviaEX.conf
INFO 2014-03-01 14:27:21.060 [main] Loading configuration file: BraviaEX620.conf
INFO 2014-03-01 14:27:21.064 [main] Loading configuration file: BraviaHX.conf
INFO 2014-03-01 14:27:21.068 [main] Loading configuration file: BraviaW.conf
INFO 2014-03-01 14:27:21.072 [main] Loading configuration file: DirecTVHR.conf
INFO 2014-03-01 14:27:21.075 [main] Loading configuration file: DLinkDSM510.conf
INFO 2014-03-01 14:27:21.078 [main] Loading configuration file: FreeboxHD.conf
INFO 2014-03-01 14:27:21.089 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2014-03-01 14:27:21.092 [main] Loading configuration file: iPad-iPhone.conf
INFO 2014-03-01 14:27:21.095 [main] Loading configuration file: Kuro.conf
INFO 2014-03-01 14:27:21.098 [main] Loading configuration file: LGST600.conf
INFO 2014-03-01 14:27:21.101 [main] Loading configuration file: N900.conf
INFO 2014-03-01 14:27:21.103 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2014-03-01 14:27:21.104 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2014-03-01 14:27:21.105 [main] Loading configuration file: OPPOBDP83.conf
INFO 2014-03-01 14:27:21.107 [main] Loading configuration file: OPPOBDP93.conf
INFO 2014-03-01 14:27:21.108 [main] Loading configuration file: Panasonic.conf
INFO 2014-03-01 14:27:21.111 [main] Loading configuration file: Philips.conf
INFO 2014-03-01 14:27:21.113 [main] Loading configuration file: PhilipsPFL.conf
INFO 2014-03-01 14:27:21.116 [main] Loading configuration file: PopcornHour.conf
INFO 2014-03-01 14:27:21.117 [main] Loading configuration file: PS3.conf
INFO 2014-03-01 14:27:21.122 [main] Loading configuration file: Realtek.conf
INFO 2014-03-01 14:27:21.125 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2014-03-01 14:27:21.128 [main] Loading configuration file: SamsungAllShare.conf
INFO 2014-03-01 14:27:21.130 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2014-03-01 14:27:21.131 [main] Loading configuration file: SharpAquos.conf
INFO 2014-03-01 14:27:21.133 [main] Loading configuration file: Showtime3.conf
INFO 2014-03-01 14:27:21.135 [main] Loading configuration file: Showtime4.conf
INFO 2014-03-01 14:27:21.138 [main] Loading configuration file: SMP-N100.conf
INFO 2014-03-01 14:27:21.141 [main] Loading configuration file: SonyBluray.conf
INFO 2014-03-01 14:27:21.143 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2014-03-01 14:27:21.145 [main] Loading configuration file: Streamium.conf
INFO 2014-03-01 14:27:21.147 [main] Loading configuration file: TelstraTbox.conf
INFO 2014-03-01 14:27:21.148 [main] Loading configuration file: VideoWebTV.conf
INFO 2014-03-01 14:27:21.150 [main] Loading configuration file: VizioSmartTV.conf
INFO 2014-03-01 14:27:21.152 [main] Loading configuration file: WDTVLive.conf
INFO 2014-03-01 14:27:21.154 [main] Loading configuration file: WMP.conf
INFO 2014-03-01 14:27:21.156 [main] Loading configuration file: XBMC.conf
INFO 2014-03-01 14:27:21.157 [main] Loading configuration file: XBOX360.conf
INFO 2014-03-01 14:27:21.158 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2014-03-01 14:27:21.160 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2014-03-01 14:27:21.161 [main] Loading configuration file: YamahaRXV671.conf
INFO 2014-03-01 14:27:21.162 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2014-03-01 14:27:21.162 [main] launching: win32/mplayer.exe
DEBUG 2014-03-01 14:27:21.249 [main] launching: win32/mplayer.exe
INFO 2014-03-01 14:27:21.354 [main] Done!
INFO 2014-03-01 14:27:21.356 [main] Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth\plugins
INFO 2014-03-01 14:27:21.356 [main] VSFilter.dll is not in the AviSynth plugins directory. This can cause problems when trying to play subtitled videos with AviSynth
INFO 2014-03-01 14:27:21.357 [main] Found VLC version 2.0.2 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
ERROR 2014-03-01 14:27:21.357 [main] Only VLC versions 2.0.2 and above are supported
INFO 2014-03-01 14:27:21.362 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO 2014-03-01 14:27:21.363 [main] No plugins found
INFO 2014-03-01 14:27:21.379 [main] Registering transcoding engine: AviSynth/FFmpeg
INFO 2014-03-01 14:27:21.380 [main] Registering transcoding engine: FFmpeg Audio
INFO 2014-03-01 14:27:21.384 [main] Registering transcoding engine: MEncoder Video
INFO 2014-03-01 14:27:21.385 [main] Registering transcoding engine: AviSynth/MEncoder
INFO 2014-03-01 14:27:21.385 [main] Registering transcoding engine: FFmpeg
DEBUG 2014-03-01 14:27:21.387 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.387 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.387 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2014-03-01 14:27:21.387 [main] Registering transcoding engine: VLC Video
DEBUG 2014-03-01 14:27:21.422 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO 2014-03-01 14:27:21.422 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2014-03-01 14:27:21.423 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2014-03-01 14:27:21.423 [main] Registering transcoding engine: MEncoder Web Video
DEBUG 2014-03-01 14:27:21.424 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.424 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.424 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2014-03-01 14:27:21.424 [main] Registering transcoding engine: VLC Web Video
INFO 2014-03-01 14:27:21.425 [main] Registering transcoding engine: tsMuxeR
INFO 2014-03-01 14:27:21.425 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2014-03-01 14:27:21.426 [main] Registering transcoding engine: VLC Web Audio (Legacy)
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2014-03-01 14:27:21.426 [main] Found VLC version 2.0.2 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2014-03-01 14:27:21.426 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2014-03-01 14:27:21.427 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO 2014-03-01 14:27:21.427 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2014-03-01 14:27:21.440 [main] Reading engines: default: "mencoder,avsmencoder,tsmuxer,ffmpegvideo,vlctranscoder,ffmpegaudio,tsmuxeraudio,ffmpegwebvideo,vlcwebvideo,vlcvideo,mencoderwebvideo,ffmpegwebaudio,vlcaudio,ffmpegdvrmsremux,rawthumbs", current: "ffmpegvideo,mencoder,vlctranscoder,avsmencoder,tsmuxer,ffmpegaudio,tsmuxeraudio,ffmpegwebvideo,vlcwebvideo,vlcvideo,mencoderwebvideo,ffmpegwebaudio,vlcaudio,ffmpegdvrmsremux,rawthumbs"
DEBUG 2014-03-01 14:27:21.468 [main] Reading avisynth_script: default: "<movie>
<sub>
", current: "<movie>
<sub>"
DEBUG 2014-03-01 14:27:21.481 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO 2014-03-01 14:27:21.489 [main] Using forced address 192.168.0.5
INFO 2014-03-01 14:27:21.489 [main] Created socket: /192.168.0.5:5001
ERROR 2014-03-01 14:27:21.523 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.0.5:5001
at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:1.90.1]
at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:1.90.1]
at net.pms.PMS.init(PMS.java:548) [pms.jar:1.90.1]
at net.pms.PMS.createInstance(PMS.java:872) [pms.jar:1.90.1]
at net.pms.PMS.main(PMS.java:949) [pms.jar:1.90.1]
Caused by: java.net.BindException: Address already in use: bind
at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_25]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:1.90.1]
at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.Channels.fireChannelOpen(ChanneDEBUG 2014-03-01 14:27:49.575 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:30:49.629 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:33:49.703 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2014-03-01 14:34:37.916 [UPNPHelper] No IP filter specified, access granted to /192.168.0.4
DEBUG 2014-03-01 14:36:49.777 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:39:49.850 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:42:49.937 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:45:50.013 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:48:50.084 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:51:50.165 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:54:50.236 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2014-03-01 14:57:50.335 [UPNP-AliveMessageSender] Sending ALIVE...


I'm quite a noob so i would need a step for step instruction if possible tnx ^_^
KAD1984
 
Posts: 2
Joined: Sat Mar 01, 2014 7:42 am

Re: Stuck on Searching renderes.... Help pls

Postby KAD1984 » Sat Mar 01, 2014 1:49 pm

Never mind it was my firewall...
KAD1984
 
Posts: 2
Joined: Sat Mar 01, 2014 7:42 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 9 guests