There is no inputstream to return for

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

There is no inputstream to return for

Postby olvi » Sat Feb 22, 2014 12:51 pm

Hello

I have problems with transcoding file from a NAS (drobo) to a ps3. The transcoding is made by a linux machine (linux mint) with latest mencoder ffmpeg tsmuxer java soft.

I have absolutely no issues with local files only with files located on my NAS.

I can see the files and all the NAS folders on my PS3 but when I try to play them (files in transcode folder) it doesn't work.

I tried the same movie that works on my local disk so it doesn't come from the file itself.

Here is what my logs look like :

Code: Select all
INFO  2014-02-22 12:39:10.972 [New I/O server worker #17-2] Starting transcode/remux of HEAT.Title3.mp4
INFO  2014-02-22 12:39:10.982 [New I/O server worker #17-2] Successfully initialized buffer to 1,048,576 bytes.
INFO  2014-02-22 12:39:13.979 [FFmpeg AnnexB Frame Header Failsafe] Destroying buffer
INFO  2014-02-22 12:39:13.986 [New I/O server worker #17-2] Error parsing information from the file: /mnt/drobo/Fichiers/films/Films/nouveautes/BLURAY/HEAT/HEAT.Title3.mp4
INFO  2014-02-22 12:39:14.245 [mencoder-1543] Successfully initialized buffer to 1,048,576 bytes.
INFO  2014-02-22 12:39:14.500 [mencoder-1544] Successfully initialized buffer to 1,048,576 bytes.
WARN  2014-02-22 12:39:14.596 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:15.097 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:15.598 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:16.099 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:16.601 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:17.102 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:17.603 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:18.104 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:18.605 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
WARN  2014-02-22 12:39:19.106 [New I/O server worker #17-2] External input stream instance is null... sounds not good, waiting 500ms
ERROR 2014-02-22 12:39:19.608 [New I/O server worker #17-2] There is no inputstream to return for HEAT.Title3.mp4 - [tsMuxeR]
ERROR 2014-02-22 12:39:19.608 [Hanging External Process Stopper] External input stream instance is null... stopping process
INFO  2014-02-22 12:39:19.613 [Hanging External Process Stopper] Destroying buffer
INFO  2014-02-22 12:39:19.618 [Hanging External Process Stopper] Destroying buffer
INFO  2014-02-22 12:40:01.986 [New I/O server worker #17-3] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0
INFO  2014-02-22 12:40:02.246 [New I/O server worker #17-4] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0
INFO  2014-02-22 12:43:01.989 [New I/O server worker #17-7] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0
INFO  2014-02-22 12:43:02.246 [New I/O server worker #17-8] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0
INFO  2014-02-22 12:46:01.992 [New I/O server worker #17-3] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0
INFO  2014-02-22 12:46:02.254 [New I/O server worker #17-4] Media renderer was not recognized. Possible identifying HTTP headers: User-Agent: Linux/2.6 UPnP/1.0 fbxlanbrowser/1.0


TSMUXER is the best solution for me on local files.

THanks in advance for your help.
olvi
 
Posts: 1
Joined: Sat Feb 22, 2014 12:40 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 19 guests