PS3 Cannot Find Server Unless Restarted

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Cannot Find Server Unless Restarted

Postby HokieCodeMonkey » Sun Feb 02, 2014 7:45 pm

Hi, Long time user here and I've been having this problem since I ran the update. Every time I turn on my PS3 I have to go to my computer and restart the server for it to find the PMS. This is a bit of an inconvenience especially for my roommates who do not have my computer password let alone the know how to bring up the software and restart it.

Another issue I've been having is that when I start my server I have to change the port to use because of the error "Address already in use: bind". This is a bit irritating because the new port has the same error the next time you run the software. I believe there is another instance running but I shut down my Windows service installation of PMS and I'm still having this issue.

Does anyone have a quick fix for either problem?
HokieCodeMonkey
 
Posts: 5
Joined: Mon Dec 12, 2011 6:32 am

Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 14 guests