Cant find PS3 with TC7200 U

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Cant find PS3 with TC7200 U

Postby Olli91 » Sun Jan 26, 2014 10:22 am

Hey there,

I'm trying to stream movies from my PC (Windows 7 64Bit) to my PS3. My PC is connected via LAN, the PS3 via WLAN. I don't have a "router", I use a "cable modem" (TC7200 U) from "Technicolor / Unity Media". (https://www.kabelbw.de/kabelbw/cms/down ... 0-lang.pdf).

However, I installed PMS, started it as admin and waited while it searched for devices. Sadly after a while the message "PS3 wasn't found, is it turned on? Check your log etc." showed up.

I am able to stream movies from my ":\User\My Own files\Videos" though. Those videos which are in the Windows Media Player library. I got it to work with Windows Media Player --> Streaming --> More Streaming Options --> Grant access to everyone in this home network (2 devices: Mediaprogram, Showtime).

The network settings for my PS3 says:
IP-adress: 192.168.0.17
Subnet mask: 255.255.255.0
Standard router: 192.168.0.1
Primary DNS: 192.168.0.1
UPnP: not available

ipconfig on my Windows 7 says:
Ethernet-LAN-Connection:
IPv4-adress: 192.168.0.15
Subnetmask: 255.255.255.0
Standard gateway: fe80::ce35:40ff:fee3:1ba5%24

And my log in PMS says:

INFO 2014-01-26 10:12:11.068 [main] Starting PS3 Media Server 1.90.1
INFO 2014-01-26 10:12:11.068 [main] by shagrath / 2008-2013
INFO 2014-01-26 10:12:11.068 [main] http://ps3mediaserver.org
INFO 2014-01-26 10:12:11.068 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2014-01-26 10:12:11.069 [main]
INFO 2014-01-26 10:12:11.069 [main] Build: 3a4304c72 (2013-08-17)
INFO 2014-01-26 10:12:11.069 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2014-01-26 10:12:11.069 [main] OS: Windows 7 amd64 6.1
INFO 2014-01-26 10:12:11.069 [main] Encoding: UTF-8
INFO 2014-01-26 10:12:11.077 [main] Memory: 682 MB
INFO 2014-01-26 10:12:11.077 [main]
INFO 2014-01-26 10:12:11.077 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO 2014-01-26 10:12:11.081 [main] Temp directory: C:\Users\OLIVER~1\AppData\Local\Temp\ps3mediaserver
INFO 2014-01-26 10:12:11.082 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO 2014-01-26 10:12:11.082 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO 2014-01-26 10:12:11.082 [main]
INFO 2014-01-26 10:12:11.083 [main] Profile directory: C:\ProgramData\PMS
INFO 2014-01-26 10:12:11.083 [main] Profile directory permissions: rw
INFO 2014-01-26 10:12:11.083 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO 2014-01-26 10:12:11.084 [main] Profile permissions: rw
INFO 2014-01-26 10:12:11.084 [main] Profile name: OliverHeld-PC
INFO 2014-01-26 10:12:11.084 [main]
INFO 2014-01-26 10:12:11.084 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO 2014-01-26 10:12:11.084 [main] Web conf permissions: file not found
INFO 2014-01-26 10:12:11.084 [main]
INFO 2014-01-26 10:12:11.653 [main] Loading MediaInfo library
INFO 2014-01-26 10:12:11.750 [main] Loaded MediaInfoLib - v0.7.62
INFO 2014-01-26 10:12:11.753 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO 2014-01-26 10:12:11.753 [main] Loading configuration file: AirPlayer.conf
INFO 2014-01-26 10:12:11.756 [main] Loading configuration file: Android.conf
INFO 2014-01-26 10:12:11.757 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2014-01-26 10:12:11.761 [main] Loading configuration file: Bravia4500.conf
INFO 2014-01-26 10:12:11.763 [main] Loading configuration file: Bravia5500.conf
INFO 2014-01-26 10:12:11.765 [main] Loading configuration file: BraviaEX.conf
INFO 2014-01-26 10:12:11.768 [main] Loading configuration file: BraviaEX620.conf
INFO 2014-01-26 10:12:11.771 [main] Loading configuration file: BraviaHX.conf
INFO 2014-01-26 10:12:11.774 [main] Loading configuration file: BraviaW.conf
INFO 2014-01-26 10:12:11.777 [main] Loading configuration file: DirecTVHR.conf
INFO 2014-01-26 10:12:11.779 [main] Loading configuration file: DLinkDSM510.conf
INFO 2014-01-26 10:12:11.781 [main] Loading configuration file: FreeboxHD.conf
INFO 2014-01-26 10:12:11.782 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2014-01-26 10:12:11.784 [main] Loading configuration file: iPad-iPhone.conf
INFO 2014-01-26 10:12:11.786 [main] Loading configuration file: Kuro.conf
INFO 2014-01-26 10:12:11.787 [main] Loading configuration file: LGST600.conf
INFO 2014-01-26 10:12:11.790 [main] Loading configuration file: N900.conf
INFO 2014-01-26 10:12:11.791 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2014-01-26 10:12:11.792 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2014-01-26 10:12:11.793 [main] Loading configuration file: OPPOBDP83.conf
INFO 2014-01-26 10:12:11.794 [main] Loading configuration file: OPPOBDP93.conf
INFO 2014-01-26 10:12:11.795 [main] Loading configuration file: Panasonic.conf
INFO 2014-01-26 10:12:11.797 [main] Loading configuration file: Philips.conf
INFO 2014-01-26 10:12:11.798 [main] Loading configuration file: PhilipsPFL.conf
INFO 2014-01-26 10:12:11.801 [main] Loading configuration file: PopcornHour.conf
INFO 2014-01-26 10:12:11.802 [main] Loading configuration file: PS3.conf
INFO 2014-01-26 10:12:11.805 [main] Loading configuration file: Realtek.conf
INFO 2014-01-26 10:12:11.806 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2014-01-26 10:12:11.808 [main] Loading configuration file: SamsungAllShare.conf
INFO 2014-01-26 10:12:11.809 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2014-01-26 10:12:11.810 [main] Loading configuration file: SharpAquos.conf
INFO 2014-01-26 10:12:11.811 [main] Loading configuration file: Showtime3.conf
INFO 2014-01-26 10:12:11.813 [main] Loading configuration file: Showtime4.conf
INFO 2014-01-26 10:12:11.815 [main] Loading configuration file: SMP-N100.conf
INFO 2014-01-26 10:12:11.816 [main] Loading configuration file: SonyBluray.conf
INFO 2014-01-26 10:12:11.818 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2014-01-26 10:12:11.820 [main] Loading configuration file: Streamium.conf
INFO 2014-01-26 10:12:11.820 [main] Loading configuration file: TelstraTbox.conf
INFO 2014-01-26 10:12:11.821 [main] Loading configuration file: VideoWebTV.conf
INFO 2014-01-26 10:12:11.822 [main] Loading configuration file: VizioSmartTV.conf
INFO 2014-01-26 10:12:11.824 [main] Loading configuration file: WDTVLive.conf
INFO 2014-01-26 10:12:11.826 [main] Loading configuration file: WMP.conf
INFO 2014-01-26 10:12:11.827 [main] Loading configuration file: XBMC.conf
INFO 2014-01-26 10:12:11.827 [main] Loading configuration file: XBOX360.conf
INFO 2014-01-26 10:12:11.828 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2014-01-26 10:12:11.829 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2014-01-26 10:12:11.830 [main] Loading configuration file: YamahaRXV671.conf
INFO 2014-01-26 10:12:11.831 [main] Checking MPlayer font cache. It can take a minute or so.
INFO 2014-01-26 10:12:12.626 [main] Done!
INFO 2014-01-26 10:12:12.627 [main] Found VLC version 2.0.8 at: C:\Program Files\VideoLAN\VLC\vlc.exe
INFO 2014-01-26 10:12:12.632 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO 2014-01-26 10:12:12.634 [main] No plugins found
INFO 2014-01-26 10:12:12.644 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO 2014-01-26 10:12:12.645 [main] Registering transcoding engine: FFmpeg Audio
INFO 2014-01-26 10:12:12.648 [main] Registering transcoding engine: MEncoder Video
INFO 2014-01-26 10:12:12.648 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO 2014-01-26 10:12:12.648 [main] Registering transcoding engine: FFmpeg
INFO 2014-01-26 10:12:12.650 [main] Registering transcoding engine: VLC Video
INFO 2014-01-26 10:12:12.979 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2014-01-26 10:12:12.980 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2014-01-26 10:12:12.980 [main] Registering transcoding engine: MEncoder Web Video
INFO 2014-01-26 10:12:12.981 [main] Registering transcoding engine: VLC Web Video
INFO 2014-01-26 10:12:12.981 [main] Registering transcoding engine: tsMuxeR
INFO 2014-01-26 10:12:12.982 [main] Registering transcoding engine: Audio High Fidelity
INFO 2014-01-26 10:12:12.982 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO 2014-01-26 10:12:12.982 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2014-01-26 10:12:12.983 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO 2014-01-26 10:12:12.983 [main] Registering transcoding engine: dcraw Thumbnailer
INFO 2014-01-26 10:12:13.037 [main] Using address /192.168.0.15 found on network interface: name:eth9 (Realtek PCIe GBE Family Controller)
INFO 2014-01-26 10:12:13.037 [main] Created socket: /192.168.0.15:5001
INFO 2014-01-26 10:12:13.143 [main] Using the following UUID configured in PMS.conf: de386c91-1787-41e1-92c3-9047d98422f1
INFO 2014-01-26 10:12:13.395 [main] The server should now appear on your renderer
INFO 2014-01-26 10:12:13.881 [UPNPHelper] No IP filter specified, access granted to /192.168.0.19
INFO 2014-01-26 10:12:21.876 [UPNPHelper] No IP filter specified, access granted to /192.168.0.15
INFO 2014-01-26 10:14:46.553 [UPNPHelper] No IP filter specified, access granted to /192.168.0.12


I am sure I can get it to work with some connection settings in PMS, please help me. Thank you!
Olli91
 
Posts: 4
Joined: Sun Jan 26, 2014 10:07 am

Re: Cant find PS3 with TC7200 U

Postby Olli91 » Fri Jan 31, 2014 4:48 pm

Hey there,

I think I figured out what the problem is. Today I noticed Java wasn't running as it should be, so I reinstalled it and now Java seems to work perfectly (according to the online test). That might have been a reason? I get the same error message in PMS though.

However, I put a WLAN Stick into my Desktop PC, connected it via WLAN and started PMS. Then I'm getting this error message:

Code: Select all
INFO  2014-01-31 16:47:54.086 [main] Using address /192.168.0.14 found on network interface: name:net3 (Surf Wireless Micro USB Adapter)
INFO  2014-01-31 16:47:54.087 [main] Created socket: /192.168.0.14:5001
ERROR 2014-01-31 16:47:54.118 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.0.14:5001
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:1.90.1]
   at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:1.90.1]
   at net.pms.PMS.init(PMS.java:548) [pms.jar:1.90.1]
   at net.pms.PMS.createInstance(PMS.java:872) [pms.jar:1.90.1]
   at net.pms.PMS.main(PMS.java:949) [pms.jar:1.90.1]
Caused by: java.net.BindException: Address already in use: bind
   at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_25]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
   at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
   at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_25]
   at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_25]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:1.90.1]
   at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:1.90.1]
   at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:1.90.1]
   at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:1.90.1]
   ... 4 common frames omitted
Olli91
 
Posts: 4
Joined: Sun Jan 26, 2014 10:07 am

Re: Cant find PS3 with TC7200 U

Postby Olli91 » Fri Jan 31, 2014 5:20 pm

I also installed PMS (v. 1.8 since the 1.9 installer doesnt work) on my MacBook and it works perfectly. The log there says:

Code: Select all
INFO 2014-01-31 16:50:55.126 [main] Using address /192.168.0.13 found on network interface: name:en1 (en1) index: 5 addresses: /192.168.0.13;
 INFO 2014-01-31 16:50:55.127 [main] Created socket: /192.168.0.13:5001
 INFO 2014-01-31 16:50:55.238 [main] Checking shared folder: /Users/Olli/Downloads/JBneu2
 INFO 2014-01-31 16:50:55.323 [main] Using the following UUID configured in PMS.conf: 2aabc193-467b-4573-8eb3-b9832bdcc820
 INFO 2014-01-31 16:50:55.580 [main] The server should now appear on your renderer
 INFO 2014-01-31 16:50:56.440 [UPNPHelper] No IP filter specified, access granted to /192.168.0.19
 INFO 2014-01-31 16:50:57.419 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.0.17
 INFO 2014-01-31 16:50:57.461 [pool-4-thread-1] Checking IP: 192.168.0.17 for Playstation 3
 INFO 2014-01-31 16:50:57.585 [pool-4-thread-1] Renderer Playstation 3 found on this address: 192.168.0.17
 INFO 2014-01-31 16:50:57.619 [New I/O server worker #1-4] Checking shared folder: /Users/Olli/Downloads/JBneu2
 INFO 2014-01-31 16:51:00.346 [New I/O server worker #1-4] No IP filter specified, access granted to /192.168.0.15
 INFO 2014-01-31 16:51:00.351 [pool-4-thread-1] Checking IP: 192.168.0.15 for WMP
 INFO 2014-01-31 16:51:00.507 [pool-4-thread-1] Renderer WMP found on this address: 192.168.0.15
 INFO 2014-01-31 16:51:32.902 [UPNPHelper] No IP filter specified, access granted to /192.168.0.14


I hope this is helpful.
Olli91
 
Posts: 4
Joined: Sun Jan 26, 2014 10:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 17 guests