PS3 Media Server doesn't recognize TAG from subtitle srt.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Media Server doesn't recognize TAG from subtitle srt.

Postby Galala » Fri Jan 17, 2014 1:20 pm

Like i tell in the title, PS3 Media Server doesn't recognize TAG from subtitle srt, it's really annoying.
I have read over internet, many users have the same problem with no solution.
So i ask you, developers, what is possible to do for resolve this issue.
Thanks to look that plz.

On Ps3 with Ps3 media server 1.90.1:
IMG_20140117_124927.jpg
IMG_20140117_124927.jpg (85.33 KiB) Viewed 673 times


On PC:
IMG_20140117_125157.jpg
IMG_20140117_125157.jpg (77.14 KiB) Viewed 673 times


From srt:
81
00:03:50,548 --> 00:03:53,264
<font color="FFFF00>{\fs24\pos(192,255)\fad(500,500))}VAUGHN
LE NOUVEL AMI DE MICHAEL</font>

On Ps3 with Ps3 media server 1.90.1:
IMG_20140117_125424.jpg
IMG_20140117_125424.jpg (115.67 KiB) Viewed 672 times


On Pc:
3 attachements max, see next post.
Last edited by Galala on Fri Jan 17, 2014 1:49 pm, edited 1 time in total.
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby Galala » Fri Jan 17, 2014 1:48 pm

On Pc:
IMG_20140117_125613.jpg
IMG_20140117_125613.jpg (92.72 KiB) Viewed 663 times


From srt:
111
00:05:41,174 --> 00:05:43,911
{\pos(302,210)\fad(200,500)}<font color="#ff5000">T</font>rads <font color="#ff5000">B</font>y <font color="#ff5000">D</font>o<font color="#ff5000">Y</font>u
{\pos(308,240)\fad(200,500)}Resynch par <font color="00FF00><i>VL3</i></font>{\pub1}
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby Galala » Wed Jan 22, 2014 5:07 pm

Nobody to help plz?
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby wesyr » Thu Jan 23, 2014 8:56 am

Are You using showtime on your PS3 ?

And what's the encoding for subtitles, on my ps3 on shotime with srt subtitles in UTF-8, tags work fine.
wesyr
 
Posts: 5
Joined: Tue Jan 07, 2014 9:15 pm

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby Galala » Thu Jan 23, 2014 2:12 pm

I dont use Showtime, i'm using a official PS3 firmware (not cracked), so i use Ps3 media server for play the videos.
And my .srt is encoded in AINSI and not in UTF-8.
I have try in UTF-8 but no change. :s

I think PS3 media server have a too old subtitle render and don't recognize the new tag...
But tanks for the try Wesyr.
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby Galala » Mon Feb 17, 2014 2:48 pm

One other solution plz?
Thanks
Galala
 
Posts: 6
Joined: Thu Jan 02, 2014 5:31 am

Re: PS3 Media Server doesn't recognize TAG from subtitle srt

Postby ExSport » Mon Feb 17, 2014 3:20 pm

Try replacing MEncoder version (Windows only) with latest one from Subjunk (maybe it is fixed there):
http://www.spirton.com/mplayer-mencoder-subjunk-build/
For SSA styles/SRT tags to be supported SSA support have to be enabled in GUI.
ExSport
 
Posts: 2168
Joined: Mon Jan 19, 2009 5:40 pm


Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 15 guests