PMS Searching for renderers...

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS Searching for renderers...

Postby cburchssgt » Wed Dec 11, 2013 3:58 am

Hello, I'm new around here but hopefully someone can help me out...

Things were working just great and I was loving my new favorite toy (PMS) until yesterday when it stopped working. I didn't change anything... :cry: I'm scoured the FAQ's and cannot find a answer to this error I'm getting. Right now my PMS is saying "Searching for renderers..." and PMS is not showing up on my PS3. I've tried changing my ports and that doesn't seem to be the problem. My java was out of date but that has been corrected. I've confirmed my PS3's IP is 192.168.0.7 through my router. Here is the error in the log:

INFO 2013-12-10 19:49:03.879 [background-task-0-restart(1)] Using forced address 192.168.0.7.5001
ERROR 2013-12-10 19:49:03.880 [background-task-0-restart(1)] error during restart :192.168.0.7.5001
java.net.UnknownHostException: 192.168.0.7.5001
at java.net.InetAddress.getAllByName0(Unknown Source) ~[na:1.7.0_25]
at java.net.InetAddress.getAllByName(Unknown Source) ~[na:1.7.0_25]
at java.net.InetAddress.getAllByName(Unknown Source) ~[na:1.7.0_25]
at java.net.InetAddress.getByName(Unknown Source) ~[na:1.7.0_25]
at net.pms.network.HTTPServer.start(HTTPServer.java:92) ~[pms.jar:1.90.1]
at net.pms.PMS$5.run(PMS.java:743) ~[pms.jar:1.90.1]
at net.pms.util.TaskRunner$2.run(TaskRunner.java:105) ~[pms.jar:1.90.1]
at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source) ~[na:1.7.0_25]
at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) ~[na:1.7.0_25]
at java.lang.Thread.run(Unknown Source) ~[na:1.7.0_25]

Thank you for any help you can provide!!!
cburchssgt
 
Posts: 3
Joined: Wed Dec 11, 2013 3:50 am

Re: PMS Searching for renderers...

Postby cburchssgt » Wed Dec 11, 2013 4:07 am

Attaching debug log...
cburchssgt
 
Posts: 3
Joined: Wed Dec 11, 2013 3:50 am

Re: PMS Searching for renderers...

Postby cburchssgt » Wed Dec 11, 2013 4:10 am

Nevermind... text files not allowed -_-
cburchssgt
 
Posts: 3
Joined: Wed Dec 11, 2013 3:50 am

Re: PMS Searching for renderers...

Postby meskibob » Wed Dec 11, 2013 3:15 pm

You forced an invalid IP address.
Follow the FAQ - viewtopic.php?f=6&t=3507&p=32731#pms-pms_faq_connectivity_bind
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 14 guests