PS3MediaServer Requires Reboot Each Time To Work

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3MediaServer Requires Reboot Each Time To Work

Postby frizat » Sat Apr 11, 2009 6:22 pm

So my PS3 Media Server was working flawlessly, i had it setup as a Service in VISTA and it loaded everytime i loaded my computer. All of a sudden, my PS3 could no longer see it (i think this was around the time i updated to 2.6 on the PS3). Now to get my PS3MediaServer to work i have to reboot my entire computer, while leaving the PS3 on, and then it works.

The only other thing i can think of that is affecting it might be that I have a VPN connection to my work the computer that runs PS3MediaServer? Any suggestions hints ideas? It's very frustrating to have to reboot everytime i want to use the PS3 Media Server

I included my Debug Log

[main] TRACE 12:20:00.073 Starting Java PS3 Media Server v1.04
[main] TRACE 12:20:00.075 by shagrath / 2008
[main] TRACE 12:20:00.075 http://ps3mediaserver.blogspot.com
[main] TRACE 12:20:00.075
[main] TRACE 12:20:00.076 Java 1.6.0_05-Sun Microsystems Inc.
[main] TRACE 12:20:00.076 OS Windows Vista x86 6.0
[main] TRACE 12:20:00.076 Encoding: Cp1252
[main] TRACE 12:20:00.083 Temp folder: C:\Users\Mark\AppData\Local\Temp\javaps3media
[main] TRACE 12:20:01.357 Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
[main] TRACE 12:20:01.358 Found VideoLAN version 0.9.8a at: C:\Program Files\VideoLAN\VLC\vlc.exe
[main] TRACE 12:20:01.365 Registering transcoding engine AviSynth/FFmpeg
[main] TRACE 12:20:01.366 Registering transcoding engine FFmpeg Audio
[main] TRACE 12:20:01.371 Registering transcoding engine MEncoder
[main] TRACE 12:20:01.371 Registering transcoding engine Avisynth/MEncoder
[main] TRACE 12:20:01.372 Registering transcoding engine MPlayer Audio
[main] TRACE 12:20:01.372 Registering transcoding engine MEncoder Web
[main] TRACE 12:20:01.373 Registering transcoding engine MPlayer Video Dump
[main] TRACE 12:20:01.373 Registering transcoding engine MPlayer Web
[main] TRACE 12:20:01.375 Registering transcoding engine TsMuxer
[main] TRACE 12:20:01.375 Registering transcoding engine Audio High Fidelity
[main] TRACE 12:20:01.376 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 12:20:01.377 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 12:20:01.377 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 12:20:01.378 Registering transcoding engine Raws Thumbnailer
[main] TRACE 12:20:01.596 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 12:20:01.599 Scanning network interface net0 / WAN Miniport (L2TP)
[main] TRACE 12:20:01.601 Scanning network interface net1 / WAN Miniport (PPTP)
[main] TRACE 12:20:01.604 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] TRACE 12:20:01.606 Scanning network interface eth0 / WAN Miniport (IPv6)
[main] TRACE 12:20:01.609 Scanning network interface eth1 / WAN Miniport (IP)
[main] TRACE 12:20:01.611 Scanning network interface ppp1 / RAS Async Adapter
[main] TRACE 12:20:01.613 Scanning network interface net2 / WAN Miniport (SSTP)
[main] TRACE 12:20:01.616 Scanning network interface eth2 / WAN Miniport (Network Monitor)
[main] TRACE 12:20:01.618 Scanning network interface eth3 / Intel(R) 82562V-2 10/100 Network Connection
[main] TRACE 12:20:01.621 Using address /192.168.2.2 found on network interface: name:eth3 (Intel(R) 82562V-2 10/100 Network Connection) index: 10 addresses: /192.168.2.2;
[main] TRACE 12:20:01.621 Created socket: /192.168.2.2:5001
[Thread-15] TRACE 12:20:01.624 Starting DLNA Server on host 192.168.2.2 and port 5001...
[main] TRACE 12:20:01.628 Using database located at : C:\Program Files\PS3 Media Server\database
[main] TRACE 12:20:02.039 Using following UUID: 28c5853f-b271-391c-9892-3a686f870478
[main] TRACE 12:20:02.590 It's ready! You should see the server appears on XMB
[Thread-23] TRACE 12:20:03.583 Receiving search request from 192.168.2.2! Sending DISCOVER message...
frizat
 
Posts: 1
Joined: Sat Apr 11, 2009 6:20 pm

Re: PS3MediaServer Requires Reboot Each Time To Work

Postby nickname » Sun Apr 12, 2009 10:23 pm

I've got a similar problem :(


1- your computer specs (cpu, memory) and the precise server version you're using
CPU Core 2 Duo E8500
Memory 4GB DDR3
version 1.10.625
windows Vista

2- the network connection you are using for streaming your files (wifi, homeplugs, ethernet 100Mbits, or gigabit)
I'm using a gigabit lan connection via a 3com switch.

3- detailed infos on what's not working
PS3MS only works after a clean reboot of the entire OS. And then, after some while it just doesn't work any longer. PS3MS does still find the PS3 and the PS3 still finds PS3MS but there are a couple of things differently. First, browsing files and folders on the ps3 seems be having slowdowns/hickups. When working, this does not occur. Secondly: When trying to stream a video, most of the time I will get a network error after a time of patiently watching a black screen. It does transcode/remuxes but network activity stays really low.

It seems some process is not terminated properly because files like debug.log stay locked. And after some searching, it looks like Java's Jushed.exe is the process locking the files.

4- if you're transcoding some videos, which engine are you using ? (mencoder, avisynth/mencoder, tsmuxer)
I have tried mencoder, avisynth/mencoder and tsmuxer
nickname
 
Posts: 1
Joined: Sun Apr 12, 2009 9:57 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 12 guests