Got a new wireless router, now PMS won't find my PS3!

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Got a new wireless router, now PMS won't find my PS3!

Postby CaptainJ28 » Mon Dec 02, 2013 8:19 am

Hello. I have been using PMS flawlessly for a couple of years. Now, when I installed my new wireless router from NETGEAR, it can't find my PS3. I've also noticed that on my PS3 under "videos", it shows a "NETGEAR Genie Media Servers", but of course nothing is in there. I've checked all over the web and on the "NETGEAR Genie Wizard" and can't find one single thing about these phantom media servers that come with it.

Can anyone relate to this? All my media streaming options are on, blah blah blah. Like I said, I have been using it with flying colors for over two years until this new wireless router messed it up. I'm thinking those Genie Media Servers are somehow blocking it.
CaptainJ28
 
Posts: 13
Joined: Sun Dec 25, 2011 9:27 am

Re: Got a new wireless router, now PMS won't find my PS3!

Postby sergiobz » Mon Dec 02, 2013 6:46 pm

I am having almost the same problem.

Can anyone help me?
viewtopic.php?f=6&t=17535
sergiobz
 
Posts: 5
Joined: Mon Dec 02, 2013 2:41 am

Re: Got a new wireless router, now PMS won't find my PS3!

Postby meskibob » Mon Dec 02, 2013 6:53 pm

@sergiobz, please stick to your own thread.

@CaptainJ28: follow the FAQ - viewtopic.php?f=6&t=3507&p=32731#p34933
Provide the debug.log (viewtopic.php?f=6&t=3507&start=20#p38484) and as well specific responses to each help item if you need additional assistance.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: Got a new wireless router, now PMS won't find my PS3!

Postby CaptainJ28 » Mon Dec 02, 2013 9:48 pm

Updated my router's firmware, restarted router, PC and PS3. Now it finds it. Maybe they new router just needed updating?

I hope meskibob isn't getting paid for what he does. His answers to everything are just posting links. Although you may seem helpful, we would just like a straight answer or suggestions which you typed out yourself.

Thanks...but no thanks?
CaptainJ28
 
Posts: 13
Joined: Sun Dec 25, 2011 9:27 am

Re: Got a new wireless router, now PMS won't find my PS3!

Postby meskibob » Mon Dec 02, 2013 10:26 pm

That FAQ post contains the list of all known connection issues, including updating your router firmware (point 4 under notes - viewtopic.php?f=6&t=3507&p=32731#pms-pms_faq_connectivity_router) and restarting your router (the first bullet point under that same link). You provided no indication that you had read the FAQ or tried anything from there, so I directed you to the FAQ.
Connections can fail for a variety of reasons, and you just saying "it can't find my PS3" doesn't help diagnose why. That's why I directed you to the FAQ with an additional note on how to provide more information if necessary. I can't really help you if you don't provide the necessary information, and regurgitating the same information that's already in the FAQ doesn't make sense.

An aside regarding the FAQ in general:
Having central sources for support information is crucial to maintain quality and ease of access. That's why FAQs exist, and pointing people to FAQs is a standard support practice. I specifically wrote that post for connection issues (and no, I don't get paid), and other members of the development team (as well as regular forum users) have also contributed content to the FAQ.
If you have constructive criticism for how to better organize/update the content within that post or anywhere else in the FAQ, I'm open to suggestions. But asking me to do all the work for you (which is what it looks like you're doing when asking for a "straight answer") when I have none of the required starting information nor the ability to do the diagnostic work... that's just ludicrous. If you disagree, then more power to you figuring it out.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 24 guests