1.90.1 Hanging on "Searching for renderers"

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

1.90.1 Hanging on "Searching for renderers"

Postby Kellhus » Sun Dec 01, 2013 4:43 pm

I've been battling with this for about three hours and I simply just can't get this program to function with my PS3. I used to use it all the time without a hitch, so I'm completely at a loss as to why it's suddenly decided it doesn't want to work anymore.

debug log

I tried setting my PS3's connection settings more specifically (which I never had to do before), but I can't get a connection established unless I just use the default "easy" settings. I tried using this guide to fix the error I'm getting (80710102):
http://community.us.playstation.com/t5/ ... p/27282943

PS3 Settings:
Subnet Mask:
Primary DNS:
Secondary DNS:
Media Server Enabled

In PMS, in general config I put my IP ( at "Force IP of the server". Java is updated. My internet connection in general is fine. PMS simply will not talk to my PS3 for whatever reason. I hate to make a thread you probably get a zillion times a week but it's getting frustrating and I don't know how to get it working. Any help would be appreciated.
Posts: 1
Joined: Sun Dec 01, 2013 4:34 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests