HTTP 500 error

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

HTTP 500 error

Postby KevlaR84 » Sat Nov 30, 2013 2:36 am

Hello,

First off, let me say I have searched everywhere for a solution. I am really hoping I will magically find one here. I have the most recent version of PMS installed and I am running Win 7 x64. My connection is wired from Cisco DPC3825 modem/router combo to my PS3 and wireless from router to PC. In the past I had zero issues with any playback. Then, one day I tried and I kept getting a new error, as soon as I selected PMS on my ps3 it would error out. I went in and changed my directory settings and managed to get access to folders, but as soon as I select the file I want for playback I get HTTP 500. I can run BubbleUnP from my Nexus 4 and stream flawlessly on my ps3, but the minute I use PMS it is constantly HTTP 500.. I copied the log from PMS for you guys to look at. PLEASE, if anyone can help or if I can provide additional details, please let me know! Thanks

INFO 2013-11-29 20:24:39.902 [main] Starting PS3 Media Server 1.90.1
INFO 2013-11-29 20:24:39.902 [main] by shagrath / 2008-2013
INFO 2013-11-29 20:24:39.902 [main] http://ps3mediaserver.org
INFO 2013-11-29 20:24:39.902 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO 2013-11-29 20:24:39.902 [main]
INFO 2013-11-29 20:24:39.902 [main] Build: 3a4304c72 (2013-08-17)
INFO 2013-11-29 20:24:39.902 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO 2013-11-29 20:24:39.902 [main] OS: Windows 7 amd64 6.1
INFO 2013-11-29 20:24:39.902 [main] Encoding: UTF-8
INFO 2013-11-29 20:24:39.902 [main] Memory: 682 MB
INFO 2013-11-29 20:24:39.902 [main]
INFO 2013-11-29 20:24:39.902 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO 2013-11-29 20:24:39.902 [main] Temp directory: C:\Users\Jen&Adam\AppData\Local\Temp\ps3mediaserver
INFO 2013-11-29 20:24:39.917 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO 2013-11-29 20:24:39.917 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO 2013-11-29 20:24:39.917 [main]
INFO 2013-11-29 20:24:39.917 [main] Profile directory: C:\ProgramData\PMS
INFO 2013-11-29 20:24:39.917 [main] Profile directory permissions: rw
INFO 2013-11-29 20:24:39.917 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO 2013-11-29 20:24:39.917 [main] Profile permissions: rw
INFO 2013-11-29 20:24:39.917 [main] Profile name: BeastinMachine2
INFO 2013-11-29 20:24:39.917 [main]
INFO 2013-11-29 20:24:39.917 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO 2013-11-29 20:24:39.917 [main] Web conf permissions: file not found
INFO 2013-11-29 20:24:39.917 [main]
DEBUG 2013-11-29 20:24:40.198 [main] Reading renderer_force_default: default: false, current: true
DEBUG 2013-11-29 20:24:40.198 [main] Reading renderer_default: default: "", current: "PlayStation 3"
DEBUG 2013-11-29 20:24:40.229 [main] Reading folders: default: "", current: "C:\Users\Jen&Adam\Downloads"
INFO 2013-11-29 20:24:40.229 [main] Checking shared folder: C:\Users\Jen&Adam\Downloads
INFO 2013-11-29 20:24:40.572 [main] Loading MediaInfo library
INFO 2013-11-29 20:24:40.588 [main] Error loading MediaInfo library: C:\Users\Jen&Adam\AppData\Local\Temp\jna4159403171586611113.dll: Access is denied
INFO 2013-11-29 20:24:40.604 [main] The server will now use the less accurate FFmpeg parsing method
INFO 2013-11-29 20:24:40.604 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO 2013-11-29 20:24:40.604 [main] Loading configuration file: AirPlayer.conf
INFO 2013-11-29 20:24:40.604 [main] Loading configuration file: Android.conf
INFO 2013-11-29 20:24:40.604 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO 2013-11-29 20:24:40.604 [main] Loading configuration file: Bravia4500.conf
INFO 2013-11-29 20:24:40.635 [main] Loading configuration file: Bravia5500.conf
INFO 2013-11-29 20:24:40.635 [main] Loading configuration file: BraviaEX.conf
INFO 2013-11-29 20:24:40.650 [main] Loading configuration file: BraviaEX620.conf
INFO 2013-11-29 20:24:40.650 [main] Loading configuration file: BraviaHX.conf
INFO 2013-11-29 20:24:40.666 [main] Loading configuration file: BraviaW.conf
INFO 2013-11-29 20:24:40.666 [main] Loading configuration file: DirecTVHR.conf
INFO 2013-11-29 20:24:40.666 [main] Loading configuration file: DLinkDSM510.conf
INFO 2013-11-29 20:24:40.666 [main] Loading configuration file: FreeboxHD.conf
INFO 2013-11-29 20:24:40.666 [main] Loading configuration file: FreecomMusicPal.conf
INFO 2013-11-29 20:24:40.682 [main] Loading configuration file: iPad-iPhone.conf
INFO 2013-11-29 20:24:40.682 [main] Loading configuration file: Kuro.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: LGST600.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: N900.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: NetgearNeoTV.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: OPPOBDP83.conf
INFO 2013-11-29 20:24:40.697 [main] Loading configuration file: OPPOBDP93.conf
INFO 2013-11-29 20:24:40.713 [main] Loading configuration file: Panasonic.conf
INFO 2013-11-29 20:24:40.713 [main] Loading configuration file: Philips.conf
INFO 2013-11-29 20:24:40.713 [main] Loading configuration file: PhilipsPFL.conf
INFO 2013-11-29 20:24:40.713 [main] Loading configuration file: PopcornHour.conf
INFO 2013-11-29 20:24:40.713 [main] Loading configuration file: PS3.conf
INFO 2013-11-29 20:24:40.728 [main] Loading configuration file: Realtek.conf
INFO 2013-11-29 20:24:40.728 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO 2013-11-29 20:24:40.760 [main] Loading configuration file: SamsungAllShare.conf
INFO 2013-11-29 20:24:40.775 [main] Loading configuration file: SamsungWiseLink.conf
INFO 2013-11-29 20:24:40.775 [main] Loading configuration file: SharpAquos.conf
INFO 2013-11-29 20:24:40.775 [main] Loading configuration file: Showtime3.conf
INFO 2013-11-29 20:24:40.775 [main] Loading configuration file: Showtime4.conf
INFO 2013-11-29 20:24:40.775 [main] Loading configuration file: SMP-N100.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: SonyBluray.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: Streamium.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: TelstraTbox.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: VideoWebTV.conf
INFO 2013-11-29 20:24:40.791 [main] Loading configuration file: VizioSmartTV.conf
INFO 2013-11-29 20:24:40.806 [main] Loading configuration file: WDTVLive.conf
INFO 2013-11-29 20:24:40.806 [main] Loading configuration file: WMP.conf
INFO 2013-11-29 20:24:40.806 [main] Loading configuration file: XBMC.conf
INFO 2013-11-29 20:24:40.806 [main] Loading configuration file: XBOX360.conf
INFO 2013-11-29 20:24:40.822 [main] Loading configuration file: YamahaRXA1010.conf
INFO 2013-11-29 20:24:40.822 [main] Loading configuration file: YamahaRXV3900.conf
INFO 2013-11-29 20:24:40.822 [main] Loading configuration file: YamahaRXV671.conf
INFO 2013-11-29 20:24:40.822 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-11-29 20:24:40.822 [main] launching: win32/mplayer.exe
DEBUG 2013-11-29 20:24:40.963 [main] launching: win32/mplayer.exe
INFO 2013-11-29 20:24:41.213 [main] Done!
INFO 2013-11-29 20:24:41.213 [main] Found VLC version 2.0.8 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2013-11-29 20:24:41.228 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO 2013-11-29 20:24:41.228 [main] No plugins found
INFO 2013-11-29 20:24:41.228 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO 2013-11-29 20:24:41.228 [main] Registering transcoding engine: FFmpeg Audio
INFO 2013-11-29 20:24:41.228 [main] Registering transcoding engine: MEncoder Video
INFO 2013-11-29 20:24:41.228 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO 2013-11-29 20:24:41.228 [main] Registering transcoding engine: FFmpeg
DEBUG 2013-11-29 20:24:41.228 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.228 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.228 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2013-11-29 20:24:41.228 [main] Registering transcoding engine: VLC Video
DEBUG 2013-11-29 20:24:41.260 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: FFmpeg Web Video
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: FFmpeg Web Audio
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: MEncoder Web Video
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: VLC Web Video
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: tsMuxeR
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: VLC Web Audio (Legacy)
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-11-29 20:24:41.260 [main] Found VLC version 2.0.8 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO 2013-11-29 20:24:41.260 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2013-11-29 20:24:41.306 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO 2013-11-29 20:24:41.322 [main] Using address /192.168.0.12 found on network interface: name:net4 (Dell Wireless 1703 802.11b/g/n (2.4GHz))
INFO 2013-11-29 20:24:41.322 [main] Created socket: /192.168.0.12:5001
DEBUG 2013-11-29 20:24:41.369 [main] Sending ALIVE...
DEBUG 2013-11-29 20:24:41.416 [main] Reading uuid: default: null, current: "7b29205c-7eb5-4a2a-bfd0-60abad2713a0"
INFO 2013-11-29 20:24:41.416 [main] Using the following UUID configured in PMS.conf: 7b29205c-7eb5-4a2a-bfd0-60abad2713a0
INFO 2013-11-29 20:24:41.696 [main] The server should now appear on your renderer
INFO 2013-11-29 20:24:42.367 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.0.10
INFO 2013-11-29 20:24:42.367 [pool-7-thread-1] Checking IP: 192.168.0.10 for PlayStation 3
INFO 2013-11-29 20:24:47.016 [pool-7-thread-1] Renderer PlayStation 3 found on this address: 192.168.0.10
DEBUG 2013-11-29 20:24:47.016 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.0.10
DEBUG 2013-11-29 20:24:47.125 [Thread-12]
DEBUG 2013-11-29 20:24:47.125 [Thread-12] Pinging 192.168.0.10 with 64000 bytes of data:
DEBUG 2013-11-29 20:24:47.188 [Thread-12] Reply from 192.168.0.10: bytes=64000 time=56ms TTL=255
DEBUG 2013-11-29 20:24:48.170 [Thread-12] Reply from 192.168.0.10: bytes=64000 time=42ms TTL=255
DEBUG 2013-11-29 20:24:49.028 [SpeedStats Failsafe] Stopping process: ping-0
INFO 2013-11-29 20:24:49.028 [pool-7-thread-1] Address /192.168.0.10 has an estimated network speed of: 20 Mb/s
DEBUG 2013-11-29 20:24:51.712 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-11-29 20:25:11.789 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2013-11-29 20:25:28.532 [UPNPHelper] No IP filter specified, access granted to /192.168.0.12
KevlaR84
 
Posts: 1
Joined: Sat Nov 30, 2013 2:28 am

Re: HTTP 500 error

Postby mazey » Sat Nov 30, 2013 5:34 am

INFO 2013-11-29 20:24:40.572 [main] Loading MediaInfo library
INFO 2013-11-29 20:24:40.588 [main] Error loading MediaInfo library: C:\Users\Jen&Adam\AppData\Local\Temp\jna4159403171586611113.dll: Access is denied

this could cause the issues you are seeing, you can try a clean install, by uninstalling PS3 Media Server, delete pms.conf from c:\programdata\PMS folder, then restart your pc then reinstall PS3 Media Server and set it up again. hopefully you end up with this

INFO 2013-11-29 23:33:56.034 [main] Loading MediaInfo library
INFO 2013-11-29 23:33:56.283 [main] Loaded MediaInfoLib - v0.7.65

which is what you should be seeing.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am

Re: HTTP 500 error

Postby psychokandy » Wed Dec 04, 2013 2:51 am

Hi, I have the same problem with MediaInfo library,
is very strange because I was using last night normally, but now does not work anymore

INFO 2013-12-04 02:44:01.826 [main] Loading MediaInfo library
INFO 2013-12-04 02:44:01.888 [main] Error loading MediaInfo library: C:\Users\Ru\AppData\Local\Temp\jna8169605623871048300.dll: Acceso denegado

and I try to do a clean install, uninstalling, deleting folders and reinstall again and doesn't work.

Thanks for your help and yor time
psychokandy
 
Posts: 2
Joined: Wed Dec 04, 2013 2:36 am

Re: HTTP 500 error

Postby psychokandy » Wed Dec 04, 2013 3:05 am

Hey!
I've solved the problem, if you look at the log and you think, you can see that the problem is telling you "access denied".
And what's the most typical problem with access on Windows? The permissions, the just try to run PMS with administrator permissions
psychokandy
 
Posts: 2
Joined: Wed Dec 04, 2013 2:36 am

Re: HTTP 500 error

Postby jimfrank » Thu Feb 27, 2014 8:30 pm

I think you have made an java update that might be the problem. Reset your system to a point in time before the latest java update was installed. This should solve the problem. Good luck!
jimfrank
 
Posts: 3
Joined: Thu Feb 27, 2014 8:17 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 21 guests