v1.9 cannot play anything with subtitles.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

v1.9 cannot play anything with subtitles.

Postby okottekoneko » Thu Nov 14, 2013 10:34 am

I recently upgraded to version 1.9 from version 1.6 hoping to get some better playback (1.6 can be choppy and lag, also cuts off the last few seconds of videos that can be bad as you can miss what happens at the end.)

But whenever i try to run anything that has subtitles be it a external .srt or internal embedding in a .mkv or the like, it goes black for a little while then gives me a content cannot be played error, if i run it without subtitles under the transcoding options they all run fine unless its an external .srt then i need to physically delete the file to play.

This usually is not a problem but i like to watch anime with subs and most of the files (80%) are .mkv so i cannot watch them at all.

I have tried all i can find, what i have tried and with no results are as follows.

1. delete .cache-3 from my machine
2. disable ASS/SSA styling and other options in that line.
3. auto load of .srt
4. disable AVIsynth/MEncoder via the plug
5. disable tsMuxeR via the plug
6. increase max bandwidth.

none of these worked, to be able to play the files i have had to roll back to v1.6

it seems nothing other then this version works for me.

also on another note if anyone has a fix for the end of vid cut off that would be great.
okottekoneko
 
Posts: 1
Joined: Thu Nov 14, 2013 10:22 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 19 guests