No renderers found

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

No renderers found

Postby Isis » Mon Nov 11, 2013 9:15 am

Hey,

So I downloaded last night this wonderful program, I installed it, and got it working on my PS3 right off the bat. So after deciding enough with movie watching on my PS3, I shut down the console and the computer that had PMS running on it, this morning when I started it again I saw the following message with a huge red cross saying No renderers were found.

I've basically tried everything, shutting down PS3 -> Starting PMS -> Starting PS3. Also I've gone through all of the FAQ that were listed and tried everything from firewall -> making it into a WIndows Service, even uninstalling the program, restarting computer and all the shenanigans you can think off.

Oh and funny thing is, when I start PMS, it only shows on the computer that I have it on, and debug log states that it should appear in the renderer. No error messages.



Thanks in advance

Isis
Isis
 
Posts: 1
Joined: Mon Nov 11, 2013 9:02 am

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 11 guests