bandwidth cap doesn't do anything

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

bandwidth cap doesn't do anything

Postby Tom Foolery » Fri Apr 10, 2009 8:10 pm

I'm running v1.10.5 on OS X. I know my network can handle at least 15mbps because i do it all the time on medialink. my problem is that when i set the 'video quality settings' to 'good quality' the bandwidth goes crazy and gets into the 80mbps area. even though the video i'm watching only needs about 5-6mbps to be in full quality. when I set it at 'Good Quality For HD Wifi Transcoding' I only get about 3mbps which is not good either. I have tried setting the bandwidth cap at 18 but it makes absolutely no difference.

What do I need to do to get my video streaming in the sweet spot of 8-15mbps

thanks
Tom Foolery
 
Posts: 13
Joined: Fri Apr 10, 2009 7:58 pm

Re: bandwidth cap doesn't do anything

Postby shagrath » Sat Apr 11, 2009 1:53 am

try 12 as max bandwidth and keyint=25:vqscale=1:vqmin=2 as quality settings
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: bandwidth cap doesn't do anything

Postby Tom Foolery » Sun Apr 12, 2009 1:08 am

that seems to do the trick. what do these mean, maybe i can adjust them slightly to get even better results
Tom Foolery
 
Posts: 13
Joined: Fri Apr 10, 2009 7:58 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests