MEncoder issues

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MEncoder issues

Postby ColinGriffin » Wed Oct 23, 2013 3:56 pm

Hi

IM new to PMS. I only decided to try it as i was peeved about the lack of files that could be played both on the Xbox 360 and my Panasonic TV.

On a whole its a feckin pain but when it works its ok. I do however keep getting hit and miss bind problems and also MEcoder refuses to play some files, it begins to send then destroys the buffer and errors out on the Xbox.

Does anyone know whats going on please?

INFO 2013-10-23 15:39:04.041 [main] Starting PS3 Media Server 1.90.1
INFO 2013-10-23 15:39:04.041 [main] by shagrath / 2008-2013
INFO 2013-10-23 15:39:04.041 [main] http://ps3mediaserver.org
*edited*
INFO 2013-10-23 15:39:06.702 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2013-10-23 15:39:06.812 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO 2013-10-23 15:39:06.842 [main] Using address /192.168.1.80 found on network interface: name:eth3 (Intel(R) 82566DC-2 Gigabit Network Connection)
INFO 2013-10-23 15:39:06.842 [main] Created socket: /192.168.1.80:5001
DEBUG 2013-10-23 15:39:06.942 [main] Sending ALIVE...
DEBUG 2013-10-23 15:39:07.022 [main] Reading uuid: default: null, current: "57216b0f-4798-4f9a-a0f2-498926bd58bd"
INFO 2013-10-23 15:39:07.022 [main] Using the following UUID configured in PMS.conf: 57216b0f-4798-4f9a-a0f2-498926bd58bd
INFO 2013-10-23 15:39:07.222 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.72
INFO 2013-10-23 15:39:07.242 [pool-7-thread-1] Checking IP: 192.168.1.72 for Panasonic TV
DEBUG 2013-10-23 15:39:07.262 [New I/O server worker #1-1] HTTP User-Agent: Panasonic MIL DLNA CP UPnP/1.0 DLNADOC/1.50
INFO 2013-10-23 15:39:07.272 [main] The server should now appear on your renderer
INFO 2013-10-23 15:39:12.452 [pool-7-thread-1] Renderer Panasonic TV found on this address: 192.168.1.72
DEBUG 2013-10-23 15:39:12.452 [pool-7-thread-1] Starting ping -n 3 -l 64000 192.168.1.72
DEBUG 2013-10-23 15:39:12.542 [Thread-12]
DEBUG 2013-10-23 15:39:12.542 [Thread-12] Pinging 192.168.1.72 with 64000 bytes of data:
DEBUG 2013-10-23 15:39:14.452 [SpeedStats Failsafe] Stopping process: ping-0
DEBUG 2013-10-23 15:39:17.272 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-10-23 15:39:37.334 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2013-10-23 15:39:45.384 [UPNPHelper] No IP filter specified, access granted to /192.168.1.65
INFO 2013-10-23 15:42:36.746 [UPNPHelper] No IP filter specified, access granted to /192.168.1.74
DEBUG 2013-10-23 15:42:37.395 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2013-10-23 15:43:14.938 [UPNPHelper] No IP filter specified, access granted to /192.168.1.64
DEBUG 2013-10-23 15:45:37.488 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-10-23 15:48:37.575 [UPNP-AliveMessageSender] Sending ALIVE...
INFO 2013-10-23 15:48:59.156 [UPNPHelper] No IP filter specified, access granted to /192.168.1.69
INFO 2013-10-23 15:48:59.356 [pool-7-thread-2] Checking IP: 192.168.1.69 for Xbox 360
DEBUG 2013-10-23 15:48:59.416 [New I/O server worker #1-5] HTTP User-Agent: Xbox/2.0.16537.0 UPnP/1.0 Xbox/2.0.16537.0
DEBUG 2013-10-23 15:48:59.416 [New I/O server worker #1-5] DLNA changes for Xbox 360
DEBUG 2013-10-23 15:49:02.537 [New I/O server worker #1-6] DLNA changes for Xbox 360
INFO 2013-10-23 15:49:02.637 [New I/O server worker #1-8] Checking shared folder: \\LS-CHL276\Media
WARN 2013-10-23 15:49:02.777 [New I/O server worker #1-8] The directory \\LS-CHL276\Media does not exist. Please remove it from your Shared folders list on the Navigation/Share Settings tab
INFO 2013-10-23 15:49:02.777 [New I/O server worker #1-8] Checking shared folder: J:\
WARN 2013-10-23 15:49:02.787 [New I/O server worker #1-8] The directory J:\ does not exist. Please remove it from your Shared folders list on the Navigation/Share Settings tab
INFO 2013-10-23 15:49:02.787 [New I/O server worker #1-8] Checking shared folder: F:\
INFO 2013-10-23 15:49:02.787 [New I/O server worker #1-8] Checking shared folder: E:\
INFO 2013-10-23 15:49:04.477 [pool-7-thread-2] Renderer Xbox 360 found on this address: 192.168.1.69
DEBUG 2013-10-23 15:49:04.477 [pool-7-thread-2] Starting ping -n 3 -l 64000 192.168.1.69
DEBUG 2013-10-23 15:49:04.557 [Thread-15]
DEBUG 2013-10-23 15:49:04.557 [Thread-15] Pinging 192.168.1.69 with 64000 bytes of data:
DEBUG 2013-10-23 15:49:06.477 [SpeedStats Failsafe] Stopping process: ping-1
INFO 2013-10-23 15:49:21.948 [New I/O server worker #1-4] Starting transcode/remux of Peter Pan.mp4
DEBUG 2013-10-23 15:49:22.038 [New I/O server worker #1-4] Creating pipe \\.\pipe\mencoder1382539762038
INFO 2013-10-23 15:49:22.078 [New I/O server worker #1-4] Successfully initialized buffer to 50,000,000 bytes.
DEBUG 2013-10-23 15:49:22.078 [Thread-16] Waiting for pipe connection \\.\pipe\mencoder1382539762038
DEBUG 2013-10-23 15:49:22.128 [mencoder.exe-2] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 "F:\Downloads\Disneys Peter Pan 1953 1080p BDRip H264 AAC - KiNGDOM\Peter Pan.mp4" -msglevel statusline=2 -oac lavc -of lavf -lavfopts format=asf -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=wmv2:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=499000:vrc_buf_size=1835 -nosub -noautosub -ofps 24000/1001 -lavdopts fast -mc 0.1 -af lavcresample=44100 -srate 44100 -o \\.\pipe\mencoder1382539762038
DEBUG 2013-10-23 15:49:22.188 [mencoder.exe-2] Reading pipe: \\.\pipe\mencoder1382539762038
DEBUG 2013-10-23 15:49:22.188 [mencoder.exe-2] Attaching thread: mencoder.exe-2
DEBUG 2013-10-23 15:49:22.298 [Thread-20] MEncoder SB41 (C) 2000-2012 MPlayer Team
DEBUG 2013-10-23 15:49:22.308 [Thread-20] Custom build by SubJunk, http://www.spirton.com
DEBUG 2013-10-23 15:49:22.308 [Thread-20]
DEBUG 2013-10-23 15:49:22.349 [Thread-20] success: format: 0 data: 0x0 - 0xdf9666c8
DEBUG 2013-10-23 15:49:22.351 [Thread-20] libavformat version 54.29.105 (internal)
DEBUG 2013-10-23 15:49:22.395 [Thread-20] libavformat file format detected.
DEBUG 2013-10-23 15:49:22.527 [Thread-20] [lavf] stream 0: video (h264), -vid 0
DEBUG 2013-10-23 15:49:22.528 [Thread-20] [lavf] stream 1: audio (aac), -aid 0, -alang eng
DEBUG 2013-10-23 15:49:22.528 [Thread-20] VIDEO: [H264] 1440x1080 24bpp 23.976 fps 6191.2 kbps (755.8 kbyte/s)
DEBUG 2013-10-23 15:49:22.528 [Thread-20] [V] filefmt:44 fourcc:0x34363248 size:1440x1080 fps:23.976 ftime:=0.0417
DEBUG 2013-10-23 15:49:22.528 [Thread-20] ==========================================================================
DEBUG 2013-10-23 15:49:22.541 [Thread-20] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2013-10-23 15:49:22.542 [Thread-20] libavcodec version 54.64.100 (internal)
DEBUG 2013-10-23 15:49:22.555 [Thread-20] AUDIO: 48000 Hz, 6 ch, s16le, 320.0 kbit/6.94% (ratio: 39999->576000)
DEBUG 2013-10-23 15:49:22.555 [Thread-16] Result of \\.\pipe\mencoder1382539762038 : true
DEBUG 2013-10-23 15:49:22.555 [Thread-20] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
DEBUG 2013-10-23 15:49:22.556 [Thread-20] ==========================================================================
DEBUG 2013-10-23 15:49:22.556 [Thread-19] ** MUXER_LAVF *****************************************************************
DEBUG 2013-10-23 15:49:22.556 [Thread-19] REMEMBER: MEncoder's libavformat muxing is presently broken and can generate
DEBUG 2013-10-23 15:49:22.556 [Thread-20] OK, exit.
DEBUG 2013-10-23 15:49:22.556 [Thread-19] INCORRECT files in the presence of B-frames. Moreover, due to bugs MPlayer
DEBUG 2013-10-23 15:49:22.556 [Thread-19] will play these INCORRECT files as if nothing were wrong!
DEBUG 2013-10-23 15:49:22.556 [Thread-19] *******************************************************************************
DEBUG 2013-10-23 15:49:22.558 [Thread-20] Opening video filter: [expand osd=1]
DEBUG 2013-10-23 15:49:22.558 [Thread-20] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
DEBUG 2013-10-23 15:49:22.559 [Thread-20] ==========================================================================
DEBUG 2013-10-23 15:49:22.567 [Thread-20] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2013-10-23 15:49:22.580 [Thread-20] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2013-10-23 15:49:22.580 [Thread-20] ==========================================================================
DEBUG 2013-10-23 15:49:22.596 [Thread-19] [ac3 @ 0113f220]channel_layout not specified
DEBUG 2013-10-23 15:49:22.596 [Thread-19] [ac3 @ 0113f220]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
DEBUG 2013-10-23 15:49:22.607 [Thread-19] Unsupported PixelFormat 61
DEBUG 2013-10-23 15:49:22.607 [Thread-19] Unsupported PixelFormat 53
DEBUG 2013-10-23 15:49:22.607 [Thread-19] Unsupported PixelFormat 81
DEBUG 2013-10-23 15:49:22.619 [Thread-20] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
DEBUG 2013-10-23 15:49:22.619 [Thread-20] videocodec: libavcodec (1440x1080 fourcc=32564d57 [WMV2])
DEBUG 2013-10-23 15:49:22.619 [Thread-20] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
DEBUG 2013-10-23 15:49:22.649 [Thread-19]
DEBUG 2013-10-23 15:49:22.649 [Thread-19] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:49:22.649 [Thread-19] Muxer frame buffer cannot allocate memory!
DEBUG 2013-10-23 15:49:22.654 [Thread-19]
DEBUG 2013-10-23 15:49:22.654 [Thread-19] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:49:22.654 [Thread-19] Muxer frame buffer cannot allocate memory!
DEBUG 2013-10-23 15:49:22.654 [Thread-20] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
DEBUG 2013-10-23 15:49:22.790 [Thread-20] VIDEO CODEC ID: 19
DEBUG 2013-10-23 15:49:22.790 [Thread-19] [asf @ 01119500]Codec for stream 0 does not use global headers but container format requires global headers
DEBUG 2013-10-23 15:49:22.791 [Thread-20] AUDIO CODEC ID: 15003, TAG: 0
DEBUG 2013-10-23 15:49:22.791 [Thread-19] [asf @ 01119500]Codec for stream 1 does not use global headers but container format requires global headers
DEBUG 2013-10-23 15:49:22.791 [Thread-20] Writing header...
DEBUG 2013-10-23 15:49:22.791 [Thread-19]
DEBUG 2013-10-23 15:49:22.791 [Thread-19] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:49:22.948 [Thread-19]
DEBUG 2013-10-23 15:49:22.948 [Thread-19] 1 duplicate frame(s)!
INFO 2013-10-23 15:49:28.231 [StartPlaying Event] Started sending F:\Downloads\Disneys Peter Pan 1953 1080p BDRip H264 AAC - KiNGDOM\Peter Pan.mp4 to Xbox 360 on 192.168.1.69
DEBUG 2013-10-23 15:49:34.305 [Buffered IO End Checker] Stopping process: mencoder.exe-2
INFO 2013-10-23 15:49:34.306 [Buffered IO End Checker] Destroying buffer
INFO 2013-10-23 15:49:35.812 [StopPlaying Event] Stopped sending F:\Downloads\Disneys Peter Pan 1953 1080p BDRip H264 AAC - KiNGDOM\Peter Pan.mp4 to Xbox 360 on 192.168.1.69
DEBUG 2013-10-23 15:50:02.743 [New I/O server worker #1-5] File automatically removed: Disneys Peter Pan 1953 1080p BDRip H264 AAC - KiNGDOM
DEBUG 2013-10-23 15:50:02.743 [New I/O server worker #1-5] File automatically added: Disneys Peter Pan
INFO 2013-10-23 15:50:10.734 [New I/O server worker #1-7] Starting transcode/remux of Peter Pan.mp4
DEBUG 2013-10-23 15:50:10.754 [New I/O server worker #1-7] Creating pipe \\.\pipe\mencoder1382539810754
INFO 2013-10-23 15:50:10.784 [New I/O server worker #1-7] Successfully initialized buffer to 50,000,000 bytes.
DEBUG 2013-10-23 15:50:10.784 [Thread-21] Waiting for pipe connection \\.\pipe\mencoder1382539810754
DEBUG 2013-10-23 15:50:10.834 [mencoder.exe-3] Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 "F:\Downloads\Disneys Peter Pan\Peter Pan.mp4" -msglevel statusline=2 -oac lavc -of lavf -lavfopts format=asf -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=4 -lavcopts autoaspect=1:vcodec=wmv2:acodec=ac3:abitrate=640:threads=4:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=499000:vrc_buf_size=1835 -nosub -noautosub -ofps 24000/1001 -lavdopts fast -mc 0.1 -af lavcresample=44100 -srate 44100 -o \\.\pipe\mencoder1382539810754
DEBUG 2013-10-23 15:50:10.854 [mencoder.exe-3] Reading pipe: \\.\pipe\mencoder1382539810754
DEBUG 2013-10-23 15:50:10.854 [mencoder.exe-3] Attaching thread: mencoder.exe-3
DEBUG 2013-10-23 15:50:10.954 [Thread-25] MEncoder SB41 (C) 2000-2012 MPlayer Team
DEBUG 2013-10-23 15:50:10.954 [Thread-25] Custom build by SubJunk, http://www.spirton.com
DEBUG 2013-10-23 15:50:10.954 [Thread-25]
DEBUG 2013-10-23 15:50:10.964 [Thread-25] success: format: 0 data: 0x0 - 0xdf9666c8
DEBUG 2013-10-23 15:50:10.964 [Thread-25] libavformat version 54.29.105 (internal)
DEBUG 2013-10-23 15:50:10.964 [Thread-25] libavformat file format detected.
DEBUG 2013-10-23 15:50:11.007 [Thread-25] [lavf] stream 0: video (h264), -vid 0
DEBUG 2013-10-23 15:50:11.007 [Thread-25] [lavf] stream 1: audio (aac), -aid 0, -alang eng
DEBUG 2013-10-23 15:50:11.007 [Thread-25] VIDEO: [H264] 1440x1080 24bpp 23.976 fps 6191.2 kbps (755.8 kbyte/s)
DEBUG 2013-10-23 15:50:11.007 [Thread-25] [V] filefmt:44 fourcc:0x34363248 size:1440x1080 fps:23.976 ftime:=0.0417
DEBUG 2013-10-23 15:50:11.007 [Thread-25] ==========================================================================
DEBUG 2013-10-23 15:50:11.008 [Thread-25] Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
DEBUG 2013-10-23 15:50:11.009 [Thread-25] libavcodec version 54.64.100 (internal)
DEBUG 2013-10-23 15:50:11.012 [Thread-25] AUDIO: 48000 Hz, 6 ch, s16le, 320.0 kbit/6.94% (ratio: 39999->576000)
DEBUG 2013-10-23 15:50:11.012 [Thread-25] Selected audio codec: [ffaac] afm: ffmpeg (FFmpeg AAC (MPEG-2/MPEG-4 Audio))
DEBUG 2013-10-23 15:50:11.012 [Thread-21] Result of \\.\pipe\mencoder1382539810754 : true
DEBUG 2013-10-23 15:50:11.012 [Thread-25] ==========================================================================
DEBUG 2013-10-23 15:50:11.012 [Thread-25] OK, exit.
DEBUG 2013-10-23 15:50:11.012 [Thread-24] ** MUXER_LAVF *****************************************************************
DEBUG 2013-10-23 15:50:11.013 [Thread-24] REMEMBER: MEncoder's libavformat muxing is presently broken and can generate
DEBUG 2013-10-23 15:50:11.013 [Thread-24] INCORRECT files in the presence of B-frames. Moreover, due to bugs MPlayer
DEBUG 2013-10-23 15:50:11.013 [Thread-24] will play these INCORRECT files as if nothing were wrong!
DEBUG 2013-10-23 15:50:11.013 [Thread-24] *******************************************************************************
DEBUG 2013-10-23 15:50:11.013 [Thread-25] Opening video filter: [expand osd=1]
DEBUG 2013-10-23 15:50:11.013 [Thread-25] Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
DEBUG 2013-10-23 15:50:11.013 [Thread-25] ==========================================================================
DEBUG 2013-10-23 15:50:11.015 [Thread-25] Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
DEBUG 2013-10-23 15:50:11.019 [Thread-25] Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
DEBUG 2013-10-23 15:50:11.020 [Thread-25] ==========================================================================
DEBUG 2013-10-23 15:50:11.029 [Thread-24] [ac3 @ 0113f220]channel_layout not specified
DEBUG 2013-10-23 15:50:11.030 [Thread-24] [ac3 @ 0113f220]No channel layout specified. The encoder will guess the layout, but it might be incorrect.
DEBUG 2013-10-23 15:50:11.037 [Thread-24] Unsupported PixelFormat 61
DEBUG 2013-10-23 15:50:11.037 [Thread-24] Unsupported PixelFormat 53
DEBUG 2013-10-23 15:50:11.037 [Thread-24] Unsupported PixelFormat 81
DEBUG 2013-10-23 15:50:11.046 [Thread-25] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
DEBUG 2013-10-23 15:50:11.046 [Thread-25] videocodec: libavcodec (1440x1080 fourcc=32564d57 [WMV2])
DEBUG 2013-10-23 15:50:11.046 [Thread-25] [VE_LAVC] Using constant qscale = 1.000000 (VBR).
DEBUG 2013-10-23 15:50:11.051 [Thread-24]
DEBUG 2013-10-23 15:50:11.051 [Thread-24] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:50:11.051 [Thread-24] Muxer frame buffer cannot allocate memory!
DEBUG 2013-10-23 15:50:11.057 [Thread-24]
DEBUG 2013-10-23 15:50:11.057 [Thread-24] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:50:11.057 [Thread-24] Muxer frame buffer cannot allocate memory!
DEBUG 2013-10-23 15:50:11.058 [Thread-25] Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
DEBUG 2013-10-23 15:50:11.135 [Thread-25] VIDEO CODEC ID: 19
DEBUG 2013-10-23 15:50:11.135 [Thread-24] [asf @ 01119500]Codec for stream 0 does not use global headers but container format requires global headers
DEBUG 2013-10-23 15:50:11.135 [Thread-25] AUDIO CODEC ID: 15003, TAG: 0
DEBUG 2013-10-23 15:50:11.135 [Thread-24] [asf @ 01119500]Codec for stream 1 does not use global headers but container format requires global headers
DEBUG 2013-10-23 15:50:11.135 [Thread-25] Writing header...
DEBUG 2013-10-23 15:50:11.135 [Thread-24]
DEBUG 2013-10-23 15:50:11.135 [Thread-24] 1 duplicate frame(s)!
DEBUG 2013-10-23 15:50:11.285 [Thread-24]
DEBUG 2013-10-23 15:50:11.286 [Thread-24] 1 duplicate frame(s)!
INFO 2013-10-23 15:50:16.935 [StartPlaying Event] Started sending F:\Downloads\Disneys Peter Pan\Peter Pan.mp4 to Xbox 360 on 192.168.1.69
DEBUG 2013-10-23 15:50:22.496 [Buffered IO End Checker] Stopping process: mencoder.exe-3
INFO 2013-10-23 15:50:22.497 [Buffered IO End Checker] Destroying buffer
INFO 2013-10-23 15:50:24.004 [StopPlaying Event] Stopped sending F:\Downloads\Disneys Peter Pan\Peter Pan.mp4 to Xbox 360 on 192.168.1.69
ColinGriffin
 
Posts: 1
Joined: Wed Oct 23, 2013 2:18 pm

Re: MEncoder issues

Postby FinalSynFrey » Fri Oct 25, 2013 1:37 am

The recent version of PMS has an issue with the Xbox 360s while the PS3 doesn't encounter issues.
Try putting this in the MEncoder Custom Perimeter

Code: Select all
container == iso :: -nosync
(container == avi || container == matroska) && vcodec == mpeg4 && acodec == mp3 :: -mc 0.1
container == flv :: -mc 0.1
container == mov :: -mc 0.1
container == rm  :: -mc 0.1
container == matroska :: -lavcopts autoaspect=1:vcodec=wmv2:acodec=wmav2:abitrate=448:threads=2:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=54000:vrc_buf_size=1835 -nomux -mc 0
container == mp4 :: -lavcopts autoaspect=1:vcodec=wmv2:acodec=wmav2:abitrate=448:threads=2:keyint=5:vqscale=1:vqmin=2:vqmax=3:vrc_maxrate=54000:vrc_buf_size=1835 -nomux -mc 0
container == mp4 && vcodec == h264 :: -mc 0.1
FinalSynFrey
 
Posts: 8
Joined: Wed Oct 02, 2013 10:44 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 12 guests