PMS Not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS Not working

Postby BigTRey77 » Tue Oct 22, 2013 8:48 pm

I keep getting the following message after starting up my PMS. It goes through normal prompts till the end it spits out this and my playstion does not pick up the server. My playstation does pick up my computer but not my server how can i fix this?

ERROR 2013-10-22 14:39:39.812 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.1.8:5001
at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:1.90.1]
at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:1.90.1]
at net.pms.PMS.init(PMS.java:548) [pms.jar:1.90.1]
at net.pms.PMS.createInstance(PMS.java:872) [pms.jar:1.90.1]
at net.pms.PMS.main(PMS.java:949) [pms.jar:1.90.1]
Caused by: java.net.BindException: Address already in use: bind
at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_25]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:1.90.1]
at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:1.90.1]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:1.90.1]
at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:1.90.1]
... 4 common frames omitted
BigTRey77
 
Posts: 1
Joined: Tue Oct 22, 2013 8:45 pm

Re: PMS Not working

Postby FinalSynFrey » Fri Oct 25, 2013 1:44 am

Use a different Port.
FinalSynFrey
 
Posts: 8
Joined: Wed Oct 02, 2013 10:44 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot] and 11 guests