Choppy Video Playback

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Choppy Video Playback

Postby cl0ak » Thu Sep 26, 2013 4:12 am

Hi Everyone,

So for the longest time PMS has been running great on the default settings. I play 720p/1080p MKV files on a Mac with a 3.4 GHz i5 with 16GB 1600 MHz DDR3 RAM on a wired (CAT6) connection through an Arris DG860 router (thanks, Time Warner!). I've never really had a problem at all.

Sometime last week it all changed though. Now I can't play a video for more than a few minutes without it getting choppy and unwatchable (until I pause it for a few minutes to let it buffer and then I can play for a few more minutes before it happens again). I checked the support guides and made sure I had the latest Java (Version 7 Update 40) installed and the DivX codex. My transcoding is set to all 4 cores. I tried bringing the I even brought the max bandwidth down from the original 110 MB/s to 10 MB/s and I still have problems.

Any suggestions on what might be causing this or anything I can do help determine the cause?

Thanks!
cl0ak
 
Posts: 4
Joined: Sat Aug 11, 2012 4:51 am

Re: Choppy Video Playback

Postby duncan » Thu Sep 26, 2013 7:11 am

Suddenly I am having the same problem. The only thing new added was a 1080p tv up from 720p. When streaming from the ps3 it will start stopping and starting over and over again. I have tried several different versions of pms and different tweakings of Java but nothing has fixed the problem. I have an LG LM607200 that streams fine from pms but can only detect a page and a half of the files the rest of the files are in limbo. The ps3 shows all the files but now has choppy playback which makes it impossible to watch. Does anyone have any idea how to solve either or both of these problems?
duncan
 
Posts: 2
Joined: Thu Sep 26, 2013 6:49 am

Re: Choppy Video Playback

Postby meskibob » Thu Sep 26, 2013 3:58 pm

Follow the FAQ - viewtopic.php?f=6&t=3507&start=20#p42818
There could have been a driver or firmware update that could have toggled something.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 17 guests