Content cannot be played 800288E1

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Content cannot be played 800288E1

Postby TylerJWhit » Sun Sep 15, 2013 8:43 am

I have scourged the forums for this issue, and none of the solutions posted seemed to have worked. So here goes.

I have just finished setting up PS3 Server as instructed by the How-to Guide. Opened the ports, allowed UPnP, etc. Installed the latest of both PS3 Media Server (1.90.1) and Java 7 update 40. Checked NTFS and Share permissions on files as well. I'm attempting to use MEncoder to transcode.

So now, to the problem, I go to the PS3 to play a .mpg4 file, but I get "Content cannot be played 800288E1". I checked the error log in the application and it returned with the error code 1!. I have disabled subtitles, didn't work. Forced Transcoding of mp4 files too. Nothing seems to change this error.

Here is the link to the log file:
Code: Select all
INFO  2013-09-15 00:32:09.267 [main] Starting PS3 Media Server 1.90.1
INFO  2013-09-15 00:32:09.269 [main] by shagrath / 2008-2013
INFO  2013-09-15 00:32:09.269 [main]
INFO  2013-09-15 00:32:09.269 [main]
INFO  2013-09-15 00:32:09.269 [main]
INFO  2013-09-15 00:32:09.270 [main] Build: 3a4304c72 (2013-08-17)
INFO  2013-09-15 00:32:09.270 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO  2013-09-15 00:32:09.270 [main] OS: Windows 8 amd64 6.2
INFO  2013-09-15 00:32:09.270 [main] Encoding: UTF-8
INFO  2013-09-15 00:32:09.291 [main] Memory: 682 MB
INFO  2013-09-15 00:32:09.291 [main]
INFO  2013-09-15 00:32:09.292 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-09-15 00:32:09.299 [main] Temp directory: C:\Users\Tyler\AppData\Local\Temp\ps3mediaserver
INFO  2013-09-15 00:32:09.301 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-09-15 00:32:09.302 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO  2013-09-15 00:32:09.302 [main]
INFO  2013-09-15 00:32:09.302 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-09-15 00:32:09.304 [main] Profile directory permissions: rw
INFO  2013-09-15 00:32:09.305 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-09-15 00:32:09.306 [main] Profile permissions: rw
INFO  2013-09-15 00:32:09.307 [main] Profile name: Repus
INFO  2013-09-15 00:32:09.307 [main]
INFO  2013-09-15 00:32:09.307 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO  2013-09-15 00:32:09.307 [main] Web conf permissions: file not found
INFO  2013-09-15 00:32:09.307 [main]
INFO  2013-09-15 00:32:10.493 [main] Checking shared folder: C:\Users\Tyler\Music\iTunes\iTunes Media\Movies
INFO  2013-09-15 00:32:10.494 [main] Checking shared folder: C:\Users\Tyler\Music\iTunes\iTunes Media\Music
INFO  2013-09-15 00:32:11.286 [main] Loading MediaInfo library
INFO  2013-09-15 00:32:11.534 [main] Loaded MediaInfoLib - v0.7.62
INFO  2013-09-15 00:32:11.540 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-09-15 00:32:11.541 [main] Loading configuration file: AirPlayer.conf
INFO  2013-09-15 00:32:11.548 [main] Loading configuration file: Android.conf
INFO  2013-09-15 00:32:11.551 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-09-15 00:32:11.563 [main] Loading configuration file: Bravia4500.conf
INFO  2013-09-15 00:32:11.569 [main] Loading configuration file: Bravia5500.conf
INFO  2013-09-15 00:32:11.578 [main] Loading configuration file: BraviaEX.conf
INFO  2013-09-15 00:32:11.585 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-09-15 00:32:11.593 [main] Loading configuration file: BraviaHX.conf
INFO  2013-09-15 00:32:11.607 [main] Loading configuration file: BraviaW.conf
INFO  2013-09-15 00:32:11.614 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-09-15 00:32:11.631 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-09-15 00:32:11.635 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-09-15 00:32:11.658 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-09-15 00:32:11.661 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-09-15 00:32:11.670 [main] Loading configuration file: Kuro.conf
INFO  2013-09-15 00:32:11.683 [main] Loading configuration file: LGST600.conf
INFO  2013-09-15 00:32:11.690 [main] Loading configuration file: N900.conf
INFO  2013-09-15 00:32:11.693 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-09-15 00:32:11.698 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-09-15 00:32:11.700 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-09-15 00:32:11.703 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-09-15 00:32:11.705 [main] Loading configuration file: Panasonic.conf
INFO  2013-09-15 00:32:11.710 [main] Loading configuration file: Philips.conf
INFO  2013-09-15 00:32:11.712 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-09-15 00:32:11.724 [main] Loading configuration file: PopcornHour.conf
INFO  2013-09-15 00:32:11.726 [main] Loading configuration file: PS3.conf
INFO  2013-09-15 00:32:11.731 [main] Loading configuration file: Realtek.conf
INFO  2013-09-15 00:32:11.734 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-09-15 00:32:11.740 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-09-15 00:32:11.742 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-09-15 00:32:11.744 [main] Loading configuration file: SharpAquos.conf
INFO  2013-09-15 00:32:11.748 [main] Loading configuration file: Showtime3.conf
INFO  2013-09-15 00:32:11.761 [main] Loading configuration file: Showtime4.conf
INFO  2013-09-15 00:32:11.766 [main] Loading configuration file: SMP-N100.conf
INFO  2013-09-15 00:32:11.770 [main] Loading configuration file: SonyBluray.conf
INFO  2013-09-15 00:32:11.774 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-09-15 00:32:11.778 [main] Loading configuration file: Streamium.conf
INFO  2013-09-15 00:32:11.781 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-09-15 00:32:11.783 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-09-15 00:32:11.786 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-09-15 00:32:11.790 [main] Loading configuration file: WDTVLive.conf
INFO  2013-09-15 00:32:11.794 [main] Loading configuration file: WMP.conf
INFO  2013-09-15 00:32:11.796 [main] Loading configuration file: XBMC.conf
INFO  2013-09-15 00:32:11.799 [main] Loading configuration file: XBOX360.conf
INFO  2013-09-15 00:32:11.801 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-09-15 00:32:11.804 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-09-15 00:32:11.806 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-09-15 00:32:11.808 [main] Checking MPlayer font cache. It can take a minute or so.
INFO  2013-09-15 00:32:12.189 [main] Done!
INFO  2013-09-15 00:32:12.192 [main] Found VLC version 2.0.5 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-09-15 00:32:12.200 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-09-15 00:32:12.203 [main] No plugins found
INFO  2013-09-15 00:32:12.236 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-09-15 00:32:12.237 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-09-15 00:32:12.242 [main] Registering transcoding engine: MEncoder Video
INFO  2013-09-15 00:32:12.243 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-09-15 00:32:12.244 [main] Registering transcoding engine: FFmpeg
INFO  2013-09-15 00:32:12.246 [main] Registering transcoding engine: VLC Video
INFO  2013-09-15 00:32:12.542 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-09-15 00:32:12.543 [main] Registering transcoding engine: FFmpeg Web Audio
INFO  2013-09-15 00:32:12.544 [main] Registering transcoding engine: MEncoder Web Video
INFO  2013-09-15 00:32:12.546 [main] Registering transcoding engine: VLC Web Video
INFO  2013-09-15 00:32:12.549 [main] Registering transcoding engine: tsMuxeR
INFO  2013-09-15 00:32:12.550 [main] Registering transcoding engine: Audio High Fidelity
INFO  2013-09-15 00:32:12.552 [main] Registering transcoding engine: VLC Web Audio (Legacy)
INFO  2013-09-15 00:32:12.553 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO  2013-09-15 00:32:12.554 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-09-15 00:32:12.558 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-09-15 00:32:12.723 [main] Using address / found on network interface: name:net4 (Realtek RTL8191SE Wireless LAN 802.11n PCI-E NIC)
INFO  2013-09-15 00:32:12.724 [main] Created socket: /
INFO  2013-09-15 00:32:13.053 [main] Using the following UUID configured in PMS.conf: 16bcc4f6-4ec5-4ca5-851a-82dc9f3ab733
INFO  2013-09-15 00:32:13.308 [main] The server should now appear on your renderer
INFO  2013-09-15 00:32:13.423 [New I/O server worker #1-1] No IP filter specified, access granted to /
INFO  2013-09-15 00:32:13.436 [pool-7-thread-1] Checking IP: for PlayStation 3
INFO  2013-09-15 00:32:18.944 [pool-7-thread-1] Renderer PlayStation 3 found on this address:
INFO  2013-09-15 00:32:28.449 [New I/O server worker #1-4] Checking shared folder: C:\Users\Tyler\Music\iTunes\iTunes Media\Movies
INFO  2013-09-15 00:32:28.451 [New I/O server worker #1-4] Checking shared folder: C:\Users\Tyler\Music\iTunes\iTunes Media\Music
INFO  2013-09-15 00:33:41.060 [New I/O server worker #1-4] Starting transcode/remux of Star Trek Into Darkness (HD).m4v
INFO  2013-09-15 00:33:41.367 [New I/O server worker #1-4] Successfully initialized buffer to 50,000,000 bytes.
INFO  2013-09-15 00:33:41.526 [StartPlaying Event] Started sending C:\Users\Tyler\Music\iTunes\iTunes Media\Movies\Star Trek Into Darkness\Star Trek Into Darkness (HD).m4v to PlayStation 3 on
INFO  2013-09-15 00:33:42.521 [mencoder.exe-1] Process C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe has a return code of 1! Maybe an error occurred... check the log file
INFO  2013-09-15 00:33:44.028 [Buffered IO End Checker] Destroying buffer
INFO  2013-09-15 00:33:46.879 [StopPlaying Event] Stopped sending C:\Users\Tyler\Music\iTunes\iTunes Media\Movies\Star Trek Into Darkness\Star Trek Into Darkness (HD).m4v to PlayStation 3 on
INFO  2013-09-15 00:34:54.050 [UPNPHelper] No IP filter specified, access granted to /
INFO  2013-09-15 00:38:10.592 [UPNPHelper] No IP filter specified, access granted to /

I also noticed I'm getting an error 1! on mencoder.

I am not entirely sure what to look for next, here is my config file:

Code: Select all
thumbnails = true
image_thumbnails = true
folders = C:\\Users\\Tyler\\Music\\iTunes\\iTunes Media\\Movies,C:\\Users\\Tyler\\Music\\iTunes\\iTunes Media\\Music
alternativeffmpegpath = C:\\Program Files (x86)\\PS3 Media Server\\win32\\dvrms\\ffmpeg_MPGMUX.exe
mencoder_ass = true
mencoder_fontconfig = true
mencoder_ass_defaultstyle = true
uuid = 16bcc4f6-4ec5-4ca5-851a-82dc9f3ab733
forcetranscode =mp4
hide_transcode_folder = false
hide_extensions = true
hide_enginenames = true
hide_media_library_folder = true
audiochannels = 2
mencoder_usepcm = true
mencoder_remux_ac3 = false
notranscode =
generate_thumbnails = true
force_transcode_for_extensions = mp4
audio_use_pcm = true
subtitle_languages = eng
disable_subtitles = true
audio_languages = eng
mpeg2_main_settings = Automatic (Wireless)
Posts: 1
Joined: Sun Sep 15, 2013 7:41 am

Re: Content cannot be played 800288E1

Postby dingking » Mon Sep 16, 2013 8:55 am

As you see in your log. You don't have Avisynth installed. Obviously you need to install it.
Grab it here and install it.

You might want to find and rename your setup/config file called PMS.conf to something like OLD_PMS.conf. The reason is you have been mucking/changing things willy nilly and you might have trouble sorting out what needs to be set to what to get it working. You could simply install Avisynth and see if it works and then decide to rename PMS.conf. After you do rename it with PMS OFF. TURN OFF PMS Media Server before renaming. When you restart PMS Media Server it will rebuild a clean PMS.conf for you. Then you can tweak it if necessary. You would need to add back your Media locations etc.


Good luck
Posts: 3
Joined: Thu Dec 16, 2010 8:21 am
Location: USA

Re: Content cannot be played 800288E1

Postby Vertimyst » Tue Sep 24, 2013 2:47 am

I'm getting this error as well. My videos play fine on my LG Smart TV, but for some reason my PS3 is unable to play them. Here's my log:

I didn't have avisynth installed either, so I installed that, and tried renaming my pms.conf file as well, no luck.
Posts: 3
Joined: Tue Jul 02, 2013 8:07 pm

Re: Content cannot be played 800288E1

Postby d3m0n1q_733rz » Tue Sep 24, 2013 8:46 am

Hmm, H.264 plays natively on PS3, so that's not the problem. It seems to have some problems with the pixel format which tells me that it's not RGB and might require some conversion from YCbCr before being able to play. Though YCbCr is more efficient, RGB is the more common standard. Give me a little bit to run a test of my own PS3 to find if it will natively play MKV files and I'll let you know what to do to watch your Breaking Bad episodes.
Posts: 40
Joined: Fri Sep 06, 2013 7:54 am

Re: Content cannot be played 800288E1

Postby Vertimyst » Wed Oct 02, 2013 11:31 pm

Weirdly, it seems to be working fine now. I think my PS3 may have updated itself to the latest firmware (I have PS+, so it auto-updates), which might have fixed it. AFAIK nothing has changed on my PC's end. Hopefully it stays this way. Thanks!
Posts: 3
Joined: Tue Jul 02, 2013 8:07 pm

Re: Content cannot be played 800288E1

Postby ardie720 » Wed Oct 16, 2013 11:48 pm

I had the same issue with some MKV files some would play when using tsMuxer but some wouldn't play with any transcoding. I updated AVISynth and Java which fixed the issue hope this helps someone.
Posts: 2
Joined: Mon Oct 14, 2013 12:43 am

Re: Content cannot be played 800288E1

Postby ElectroShock » Sun Oct 27, 2013 5:25 pm

I may have found a solution to this. I had been having the exact same issue over the past few days. Tried a different version of mencoder to no avail.

I had to uncheck "Use application default codec parameters (Recommended!)" Under the codec-specific parameters menu. See the image below.

Good luck!
Posts: 1
Joined: Sun Oct 27, 2013 5:12 pm

Re: Content cannot be played 800288E1

Postby rancocas » Sun Aug 07, 2016 3:46 pm

It worked. Thanks.
Posts: 1
Joined: Wed Mar 26, 2014 2:29 pm

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 13 guests