new router, new problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

new router, new problem

Postby kanrell » Sun Aug 18, 2013 1:29 am

Hello

I just changed my router to TrendNET TEW-639GR and since then I haven´t been able to use PMS. I din´t have any problem with it with the old router so the new one must have some changes that I can´t figure out.
I have the PMS 1.90.1 now, I had older version but I have unistalled it and installed the latest version just to try if that was the case, but no luck so far. I can play online on the ps3 and so can I here in my pc so the are both up and running on the new router. Does anyone have a clue?

Edit:
I have tried many things past days with no luck so. I can still just plug the ps3 and the PC to the old router and get the pms up in no time but then I have no internet access and I bit anoying having to swap everytime.
I have gone over all the router settings, UPnP is active. I have port 5001 forwarded for all IPs in the network. I have checked in all boxes when comes to Application Level Gateway (ALG).
Can someone pls tell me that I don´t have to return the router and find a newone. I would rather pay someone to fix this for me!

Edit:
Found out what was cosing this, I had to open the firewall (port 5001). Still don´t know why since the old router still works with or with out the open port but it works now.
Last edited by kanrell on Tue Aug 20, 2013 10:49 pm, edited 2 times in total.
kanrell
 
Posts: 3
Joined: Sun Aug 18, 2013 1:23 am

Re: new router, new problem

Postby kanrell » Sun Aug 18, 2013 12:58 pm

Here is the log,
Code: Select all
INFO  2013-08-18 00:16:05.753 [main] Starting PS3 Media Server 1.90.1
INFO  2013-08-18 00:16:05.753 [main] by shagrath / 2008-2013
INFO  2013-08-18 00:16:05.753 [main] http://ps3mediaserver.org
INFO  2013-08-18 00:16:05.753 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-08-18 00:16:05.754 [main]
INFO  2013-08-18 00:16:05.754 [main] Build: 3a4304c72 (2013-08-17)
INFO  2013-08-18 00:16:05.754 [main] Java: Java HotSpot(TM) 64-Bit Server VM 1.7.0_25 by Oracle Corporation
INFO  2013-08-18 00:16:05.754 [main] OS: Windows 7 amd64 6.1
INFO  2013-08-18 00:16:05.754 [main] Encoding: UTF-8
INFO  2013-08-18 00:16:05.759 [main] Memory: 682 MB
INFO  2013-08-18 00:16:05.760 [main]
INFO  2013-08-18 00:16:05.760 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-08-18 00:16:05.764 [main] Temp directory: C:\Users\Kanrell\AppData\Local\Temp\ps3mediaserver
INFO  2013-08-18 00:16:05.765 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-08-18 00:16:05.765 [main] debug.log: C:\ProgramData\PMS\debug.log
INFO  2013-08-18 00:16:05.765 [main]
INFO  2013-08-18 00:16:05.766 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-08-18 00:16:05.766 [main] Profile directory permissions: rw
INFO  2013-08-18 00:16:05.766 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-08-18 00:16:05.767 [main] Profile permissions: rw
INFO  2013-08-18 00:16:05.767 [main] Profile name: Kanrell-PC
INFO  2013-08-18 00:16:05.767 [main]
INFO  2013-08-18 00:16:05.767 [main] Web conf path: C:\ProgramData\PMS\WEB.conf
INFO  2013-08-18 00:16:05.767 [main] Web conf permissions: file not found
INFO  2013-08-18 00:16:05.767 [main]
DEBUG 2013-08-18 00:16:06.123 [main] Reading folders: default: "", current: "D:\Downloads,D:\mp3,G:\"
INFO  2013-08-18 00:16:06.124 [main] Checking shared folder: D:\Downloads
INFO  2013-08-18 00:16:06.124 [main] Checking shared folder: D:\mp3
INFO  2013-08-18 00:16:06.124 [main] Checking shared folder: G:\
WARN  2013-08-18 00:16:06.124 [main] The directory G:\ does not exist. Please remove it from your Shared folders list on the Navigation/Share Settings tab
INFO  2013-08-18 00:16:06.543 [main] Loading MediaInfo library
INFO  2013-08-18 00:16:06.622 [main] Loaded MediaInfoLib - v0.7.62
INFO  2013-08-18 00:16:06.625 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-08-18 00:16:06.626 [main] Loading configuration file: AirPlayer.conf
INFO  2013-08-18 00:16:06.629 [main] Loading configuration file: Android.conf
INFO  2013-08-18 00:16:06.630 [main] Loading configuration file: BlackBerryPlayBook-KalemSoftMP.conf
INFO  2013-08-18 00:16:06.634 [main] Loading configuration file: Bravia4500.conf
INFO  2013-08-18 00:16:06.637 [main] Loading configuration file: Bravia5500.conf
INFO  2013-08-18 00:16:06.640 [main] Loading configuration file: BraviaEX.conf
INFO  2013-08-18 00:16:06.644 [main] Loading configuration file: BraviaEX620.conf
INFO  2013-08-18 00:16:06.648 [main] Loading configuration file: BraviaHX.conf
INFO  2013-08-18 00:16:06.652 [main] Loading configuration file: BraviaW.conf
INFO  2013-08-18 00:16:06.656 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-08-18 00:16:06.659 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-08-18 00:16:06.661 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-08-18 00:16:06.662 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-08-18 00:16:06.664 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-08-18 00:16:06.667 [main] Loading configuration file: Kuro.conf
INFO  2013-08-18 00:16:06.668 [main] Loading configuration file: LGST600.conf
INFO  2013-08-18 00:16:06.671 [main] Loading configuration file: N900.conf
INFO  2013-08-18 00:16:06.673 [main] Loading configuration file: NetgearNeoTV.conf
INFO  2013-08-18 00:16:06.675 [main] Loading configuration file: OnkyoTX-NR717.conf
INFO  2013-08-18 00:16:06.676 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-08-18 00:16:06.677 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-08-18 00:16:06.678 [main] Loading configuration file: Panasonic.conf
INFO  2013-08-18 00:16:06.681 [main] Loading configuration file: Philips.conf
INFO  2013-08-18 00:16:06.683 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-08-18 00:16:06.686 [main] Loading configuration file: PopcornHour.conf
INFO  2013-08-18 00:16:06.688 [main] Loading configuration file: PS3.conf
INFO  2013-08-18 00:16:06.691 [main] Loading configuration file: Realtek.conf
INFO  2013-08-18 00:16:06.692 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-08-18 00:16:06.695 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-08-18 00:16:06.696 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-08-18 00:16:06.697 [main] Loading configuration file: SharpAquos.conf
INFO  2013-08-18 00:16:06.699 [main] Loading configuration file: Showtime3.conf
INFO  2013-08-18 00:16:06.701 [main] Loading configuration file: Showtime4.conf
INFO  2013-08-18 00:16:06.704 [main] Loading configuration file: SMP-N100.conf
INFO  2013-08-18 00:16:06.706 [main] Loading configuration file: SonyBluray.conf
INFO  2013-08-18 00:16:06.708 [main] Loading configuration file: SonyHomeTheatreSystem.conf
INFO  2013-08-18 00:16:06.711 [main] Loading configuration file: Streamium.conf
INFO  2013-08-18 00:16:06.712 [main] Loading configuration file: TelstraTbox.conf
INFO  2013-08-18 00:16:06.713 [main] Loading configuration file: VideoWebTV.conf
INFO  2013-08-18 00:16:06.714 [main] Loading configuration file: VizioSmartTV.conf
INFO  2013-08-18 00:16:06.717 [main] Loading configuration file: WDTVLive.conf
INFO  2013-08-18 00:16:06.718 [main] Loading configuration file: WMP.conf
INFO  2013-08-18 00:16:06.720 [main] Loading configuration file: XBMC.conf
INFO  2013-08-18 00:16:06.721 [main] Loading configuration file: XBOX360.conf
INFO  2013-08-18 00:16:06.723 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-08-18 00:16:06.724 [main] Loading configuration file: YamahaRXV3900.conf
INFO  2013-08-18 00:16:06.725 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-08-18 00:16:06.726 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-08-18 00:16:06.726 [main] launching: win32/mplayer.exe
DEBUG 2013-08-18 00:16:06.810 [main] launching: win32/mplayer.exe
INFO  2013-08-18 00:16:06.884 [main] Done!
INFO  2013-08-18 00:16:06.885 [main] Found VLC version 2.0.1 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
ERROR 2013-08-18 00:16:06.885 [main] Only VLC versions 2.0.2 and above are supported
INFO  2013-08-18 00:16:06.888 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-08-18 00:16:06.889 [main] No plugins found
INFO  2013-08-18 00:16:06.898 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-08-18 00:16:06.898 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-08-18 00:16:06.901 [main] Registering transcoding engine: MEncoder Video
INFO  2013-08-18 00:16:06.901 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-08-18 00:16:06.902 [main] Registering transcoding engine: FFmpeg
DEBUG 2013-08-18 00:16:06.903 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.903 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.903 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-08-18 00:16:06.903 [main] Registering transcoding engine: VLC Video
DEBUG 2013-08-18 00:16:06.938 [main] FFmpeg supported protocols: [bluray, cache, concat, crypto, data, file, ftp, gopher, hls, http, httpproxy, https, mmsh, mmst, pipe, rtp, srtp, tcp, tls, udp, rtmp, rtmpe, rtmps, rtmpt, rtmpte, mms]
INFO  2013-08-18 00:16:06.938 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-08-18 00:16:06.939 [main] Registering transcoding engine: FFmpeg Web Audio
INFO  2013-08-18 00:16:06.939 [main] Registering transcoding engine: MEncoder Web Video
DEBUG 2013-08-18 00:16:06.940 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.940 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.940 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-08-18 00:16:06.940 [main] Registering transcoding engine: VLC Web Video
INFO  2013-08-18 00:16:06.941 [main] Registering transcoding engine: tsMuxeR
INFO  2013-08-18 00:16:06.941 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-08-18 00:16:06.942 [main] Registering transcoding engine: VLC Web Audio (Legacy)
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-08-18 00:16:06.942 [main] Found VLC version 2.0.1 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-08-18 00:16:06.942 [main] Registering transcoding engine: VLC Web Video (Legacy)
INFO  2013-08-18 00:16:06.943 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-08-18 00:16:06.943 [main] Registering transcoding engine: dcraw Thumbnailer
DEBUG 2013-08-18 00:16:06.994 [main] Reading alternativeffmpegpath: default: null, current: "C:\Program Files (x86)\PS3 Media Server\win32\dvrms\ffmpeg_MPGMUX.exe"
INFO  2013-08-18 00:16:07.011 [main] Using address /192.168.10.101 found on network interface: name:eth3 (Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20))
INFO  2013-08-18 00:16:07.012 [main] Created socket: /192.168.10.101:5001
DEBUG 2013-08-18 00:16:07.074 [main] Sending ALIVE...
DEBUG 2013-08-18 00:16:07.095 [main] Reading uuid: default: null, current: "75abe3f6-8d40-4760-ac13-d82d4024c7a9"
INFO  2013-08-18 00:16:07.095 [main] Using the following UUID configured in PMS.conf: 75abe3f6-8d40-4760-ac13-d82d4024c7a9
INFO  2013-08-18 00:16:07.347 [main] The server should now appear on your renderer
DEBUG 2013-08-18 00:16:17.346 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-08-18 00:16:31.265 [UPNPHelper] No IP filter specified, access granted to /192.168.10.100
DEBUG 2013-08-18 00:16:37.367 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-08-18 00:17:53.586 [UPNPHelper] No IP filter specified, access granted to /192.168.10.101
DEBUG 2013-08-18 00:19:37.388 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-18 00:21:15.192 [background-task-0] singleton task restart started
DEBUG 2013-08-18 00:21:15.192 [background-task-0-restart(0)] task started
INFO  2013-08-18 00:21:15.192 [background-task-0-restart(0)] Sending BYEBYE...
INFO  2013-08-18 00:21:15.213 [background-task-0-restart(0)] Stopping server on host 192.168.10.101 and port 5001...
INFO  2013-08-18 00:21:16.235 [background-task-0-restart(0)] Using address /192.168.10.101 found on network interface: name:eth3 (Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20))
INFO  2013-08-18 00:21:16.236 [background-task-0-restart(0)] Created socket: /192.168.10.101:5001
DEBUG 2013-08-18 00:21:16.237 [background-task-0-restart(0)] Sending ALIVE...
DEBUG 2013-08-18 00:21:16.255 [background-task-0-restart(0)] task ended
DEBUG 2013-08-18 00:22:37.407 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-18 10:31:46.631 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-18 10:34:46.649 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-08-18 10:37:01.213 [UPNPHelper] No IP filter specified, access granted to /192.168.10.102
DEBUG 2013-08-18 10:37:46.666 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-18 11:52:47.129 [UPNP-AliveMessageSender] Sending ALIVE...
DEBUG 2013-08-18 11:54:11.869 [background-task-1] singleton task restart started
DEBUG 2013-08-18 11:54:11.869 [background-task-1-restart(1)] task started
INFO  2013-08-18 11:54:11.869 [background-task-1-restart(1)] Sending BYEBYE...
INFO  2013-08-18 11:54:11.887 [background-task-1-restart(1)] Stopping server on host 192.168.10.101 and port 5001...
INFO  2013-08-18 11:54:12.905 [background-task-1-restart(1)] Using address /192.168.10.101 found on network interface: name:eth3 (Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20))
INFO  2013-08-18 11:54:12.905 [background-task-1-restart(1)] Created socket: /192.168.10.101:5001
DEBUG 2013-08-18 11:54:12.906 [background-task-1-restart(1)] Sending ALIVE...
DEBUG 2013-08-18 11:54:12.924 [background-task-1-restart(1)] task ended
Last edited by meskibob on Sun Aug 18, 2013 7:43 pm, edited 1 time in total.
Reason: Reformatted.
kanrell
 
Posts: 3
Joined: Sun Aug 18, 2013 1:23 am

Re: new router, new problem

Postby kanrell » Sun Aug 18, 2013 1:01 pm

And btw I can see Windows media player on the ps3, just never used it and don´t want to
kanrell
 
Posts: 3
Joined: Sun Aug 18, 2013 1:23 am


Return to General Help and Support

Who is online

Users browsing this forum: Exabot [Bot], geb724 and 19 guests