Copying mp4 video file to PS3 problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Copying mp4 video file to PS3 problem

Postby pilsburypie » Fri Aug 16, 2013 2:27 pm

Hi. I have use PMS for some time now with no issues. I use it for copying large mp4 video files to the PS3 HDD. Until recently the PS3 displayed % of file copied. Now it shows size copied and keeps on going long after the file size should have been copied. I have done a little research and this may suggest the file is being transcoded into something else? Previously I wasn't aware this file type needed changing for the PS3. Not sure what has happened to cause this change.

I am running Windows 7, PMS 1.90 and latest version of Java.

Help appreciated.
pilsburypie
 
Posts: 1
Joined: Fri Aug 16, 2013 2:20 pm

Re: Copying mp4 video file to PS3 problem

Postby meskibob » Fri Aug 16, 2013 2:30 pm

Does it copy and play correctly if you use the "No Encoding" option from the #Transcode# folder? If so, follow the forum rules for providing the debug.log and file sample/media info. If not, the file requires transcoding in some fashion.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4787
Joined: Mon Jan 19, 2009 4:11 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 11 guests