Connection problem

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Connection problem

Postby svopex » Sat Aug 10, 2013 8:14 am

I have one problem with connection between PC and Samsung TV.
I get the connection and I can stream videos to TV.

It works if:

1. I switch on my TV
2. Then I start or restart PS3 Media Server
3. I get the connection, it's all right

What i want and it doesn't work for me:

1. Start PS3 Media Server (PS3 Media Server works as service in background)
2. Switch on my Samsung TV
3. Want to get connection, but PS3 media server doesn't find it

I hope for your Tipps
svopex
 
Posts: 3
Joined: Sat Aug 10, 2013 8:10 am

Re: Connection problem

Postby Raptor399 » Sat Aug 10, 2013 1:03 pm

Sounds like your Samsung TV doesn't announce itself with an ALIVE message, or its announcement doesn't make it across your network.

PMS sends an ALIVE message when it starts up, then 10 seconds later again and then 20 seconds later again. After that, PMS only sends an ALIVE message every three minutes.

It appears your TV receives the PMS ALIVE messages and answers them, but PMS does not receive your TV's ALIVE message.
Try waiting for more than three minutes to see if the TV appears in PMS.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: Connection problem

Postby svopex » Mon Aug 12, 2013 1:03 pm

I check it again.

If I use PMS as windows program, everything work ok.

If I use PMS as windows service, TV don't connect. Log file is in the attachment.

TV - Samsung TV UE32F6400
PC - windows 7, PSM version 1.90.0
Attachments
debug.zip
Log file.
(2.27 KiB) Downloaded 29 times
svopex
 
Posts: 3
Joined: Sat Aug 10, 2013 8:10 am

Re: Connection problem

Postby mazey » Fri Aug 16, 2013 2:31 am

this is caused by a firewall issue, as when run as a service you need to reallow it seperately. all you need to do to fix it, is launch pms with the wrapper.exe file manually its located in "c:\program files (x86)\ps3 media server\win32" folder, give it a few secs a notification should come up from the firewall hit allow then close the console window, then go back and run it as a service again it will work.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 780
Joined: Sat Oct 24, 2009 9:07 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 19 guests

cron