PMS 1.90 Nothing works.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS 1.90 Nothing works.

Postby DurzoBlint700 » Mon Aug 05, 2013 6:59 pm

Hi there,

I have recently just started using PMS, a few days ago. Since then it has been touch and go to the highest extremes.

As of now when I run PMS nothing happens. Not interface loads and my PS3 doesn't detect the server. YEt in task manager PMS and java are both running. I have updated Java and reinstalled PMS, nothing worked. Removed the updates for Java and reinstalled PMS, nothing again. When I try and choose what profile to use, nothing works, yet the interface loads and sits doing nothing.

Yet with all this, randomly for no reason or anything it sometimes works. My Ps3 picks up the server and I can stream no problem at all. Usually though thats before 40 minutes of starting and restarting my PC to get something working.

I am running Windows 7 64 bit if that helps with anything. I am a n00b at this, so please if there is any advice or help pointing me to something detailed that I have hunted high and low and can;t see. Then please let me know, any help would be greatly appreciated.
DurzoBlint700
 
Posts: 2
Joined: Mon Aug 05, 2013 6:53 pm

Re: PMS 1.90 Nothing works.

Postby meskibob » Mon Aug 05, 2013 7:44 pm

There are a couple sections of the FAQ you should check:
Not starting - viewtopic.php?f=6&t=3507&p=41214#p41214
Connection issues - viewtopic.php?f=6&t=3507&start=10#p34933
If those don't work, follow the problem reporting guidelines - viewtopic.php?f=6&t=496
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS 1.90 Nothing works.

Postby DurzoBlint700 » Mon Aug 05, 2013 8:41 pm

Thank you, thank you!! Those helped wonderfully. Everything up and running with no problems now. I'm a happy man.
DurzoBlint700
 
Posts: 2
Joined: Mon Aug 05, 2013 6:53 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 15 guests