windows 7

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

windows 7

Postby ardel » Thu Apr 09, 2009 12:38 pm

Hi all, I had previously vista os and i had no problem running ps3 media server. after upgrade to windows 7, I cannot manage to connect computer with ps3. i'm running kasperky internet security.

any ideea how to solve the problem? Connection is wireless, before and current

Thanks
ardel
 
Posts: 4
Joined: Thu Apr 09, 2009 12:35 pm

Re: windows 7

Postby tonyholland00 » Thu Apr 09, 2009 1:32 pm

Turn off all firewalls, make sure they are on the same subnet. If those are both correct you should not have a problem.
tonyholland00
 
Posts: 10
Joined: Wed Apr 08, 2009 1:25 pm

Re: windows 7

Postby ardel » Thu Apr 09, 2009 2:49 pm

tried, both firewalls, windows and kaspersky off. still no connection
ardel
 
Posts: 4
Joined: Thu Apr 09, 2009 12:35 pm

Re: windows 7

Postby unabatedshagie » Thu Apr 09, 2009 4:09 pm

I'm running it fine on Windows 7 build 7068.

The only thing I had to watch out for was, after installing it make sure that the start up media server button is unchecked before quitting the installer. If I didn't do this then because the installer has admin rights when it starts the server it starts with admin rights also enabling it to create files in the Program Files directory which when started again it doesn't have write access to.

Do you have any errors in the traces tab?
unabatedshagie
 
Posts: 21
Joined: Sun Feb 08, 2009 1:41 pm

Re: windows 7

Postby ardel » Thu Apr 09, 2009 4:27 pm

only one error appear and is related to "retreive mac addres foir UID creation, using random one". Other than this, no error in the trace tab. What else should I do?
ardel
 
Posts: 4
Joined: Thu Apr 09, 2009 12:35 pm

Re: windows 7

Postby ardel » Thu Apr 09, 2009 6:35 pm

nobody?
ardel
 
Posts: 4
Joined: Thu Apr 09, 2009 12:35 pm

Re: windows 7

Postby awshucks » Thu Apr 09, 2009 10:47 pm

This is more then likely an issue with Windows 7 itself. I ran the update on my media computer the day after the beta was released. Networking was very spotty for me. I have an ActionTech modem/router for my FIOS internet and the Windows 7 machine would choke and disconnect from both local and wan connection. This would only happen when running multiple programs that communicated both localy and across the internet. I would keep in mind that Windows 7 is a Beta product, and thus should be used only for testing and submitting debug logs and such. There should be an option in the Programs menu of the control panel to uninstall Windows 7.
awshucks
 
Posts: 1
Joined: Thu Apr 09, 2009 10:42 pm

Re: windows 7

Postby tonyholland00 » Fri Apr 10, 2009 2:19 pm

I am running windows 7 and have no problems at all.


try to ping the IP address of the PS3.... If you dont know the address you should be able to find it in the router or switch that his handing out DHCP address.
tonyholland00
 
Posts: 10
Joined: Wed Apr 08, 2009 1:25 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 6 guests