Playback stuttering

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Playback stuttering

Postby DikkeDoei » Tue Jul 30, 2013 8:53 pm

I've recently moved to a different city and ever since all my playbacks are stuttering. Not just big (12GB+) 1080p movies, but also small (800MB) 720p series. I just can't figure out what the problem is.
- The transcode buffer is full (tried it with 100MB as well as 300MB and 600MB).
- Checked all the cables. All ethernet cables are CAT 5e, connected and working. Both PC and PS3 are connected to the same switch (10/100MBPS). Download/upload/connection speeds on PC are 900KB/s, 400 KB/s and 750 Conn/min . Results on the PS3 are similar.
- Running PMS 1.82.0 and Java 7.25
- I'm running a AMD A8-5600K 3.6 GHz (quadcore), 4 GB RAM.

The biggest change there is, is that the switch isn't connected directly to the router. The switch is connected to a Dlink receiver (transfers network over the power grid through regular wall sockets). I don't know much about networks but could this be the issue? Isn't the data going straight through the switch?

Any tips will be much appreciated :)
DikkeDoei
 
Posts: 4
Joined: Tue May 19, 2009 10:00 am

Re: Playback stuttering

Postby meskibob » Tue Jul 30, 2013 9:03 pm

Relevant FAQ post (which may give you a temporary fix by configuring some settings differently) - viewtopic.php?f=6&t=3507&start=20#p42818
As to your question, powerline adapters typically have real bandwidths that are well below the listed theoretical limits, plus they can suffer from random interference. Depending on the switch/router, the traffic could be getting choked by that powerline connection, even though the PC and PS3 are both on the switch.
What are the specific models for the router, the switch, and the powerline adapter?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Playback stuttering

Postby DikkeDoei » Tue Jul 30, 2013 9:30 pm

there might be a setting or 2 I can tweak from the 1-9 list. Ill give that a go.

here are the models:
Router:UBee EVW3200
Switch: Sweex SW005
Powerline Dlink DHP-W307AV
DikkeDoei
 
Posts: 4
Joined: Tue May 19, 2009 10:00 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 11 guests