New to PMS problems

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

New to PMS problems

Postby BabyVegeta » Mon Jul 29, 2013 2:43 pm

I just today downloaded and installed PMS, and it immediately detected my PS3. I can browse through PS3 supported files fine, but when i come try to view files which are to be transcoded by PMS, i only see thumbnails for folders. For instance, i go into Data, Movies, then into #--TRANSCODE--#, and a list of my mkv format movies appears, but are just thumbnailed folders, when i try to click them, nothing happens. I cannot view them at all, and this may be because in my Transcoding settings, the engines 'AviSynth/FFmpeg' and 'AviSynth/MEncoder' have red x's next to them and say ' this engine has not loaded'. Is there any solution to my problem, as i have a lot of Movies and Tv shows i would like to watch, but currently cannot.

Many thanks in advance for any helpful responses
BabyVegeta
 
Posts: 2
Joined: Mon Jul 29, 2013 2:34 pm

Re: New to PMS problems

Postby meskibob » Mon Jul 29, 2013 2:46 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4768
Joined: Mon Jan 19, 2009 4:11 pm

Re: New to PMS problems

Postby BabyVegeta » Mon Jul 29, 2013 3:09 pm

i made a simple mistake by trying to access videos through Music on the XMB, thank you for your support
BabyVegeta
 
Posts: 2
Joined: Mon Jul 29, 2013 2:34 pm


Return to General Help and Support

Who is online

Users browsing this forum: Majestic-12 [Bot] and 14 guests