I am having problems with my Movies

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

I am having problems with my Movies

Postby cooltwou » Sun Jul 28, 2013 2:20 am

it list the folders that has the movies in it but there is no movies in the folder or the Transcoding Folder either. I am Streaming through my PS3 & I Have the movies Lenovo PC and the other day it showed the movies no problem at all & I am using PS3 Media Server Version 1.82 & everything seems to be working Just Fine on my Dads Samsung TV just my PS3 is having the problem & I just checked I have no TV Shows I can watch either. Here is the Main Problem the PS3 Media Server Says in the Trace Logs No Suitable ImageReader found now this Second time I have got that message & I was never told what would cause that to happen
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby cooltwou » Sun Jul 28, 2013 1:52 pm

Anybody have any idea what the problem is because I can't watch anything till I can figure out what the problem is & how to fix it
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby cooltwou » Mon Jul 29, 2013 6:59 am

Can somebody explain to me how everything is working just right on my dads Samsung TV but nothing is working right on my PS3
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby cooltwou » Tue Jul 30, 2013 4:24 pm

this is an Winrar copy of my Debug.log
Attachments
my log.rar
my Debug Log
(239.58 KiB) Downloaded 16 times
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby Raptor399 » Wed Jul 31, 2013 7:41 am

The big difference between your PS3 and your dad's Samsung is that the PS3 does not support some of the files that you are trying to view. This means that the Samsung gets its files streamed, as opposed to the PS3 getting its files transcoded. Streaming can hardly go wrong, but transcoding is a more tricky process.

You claim you cannot watch anything, but according to the log file everything is fine on the PMS side.
E.g.:

Code: Select all
INFO  2013-07-20 13:17:43.177 [StartPlaying Event] renderer: 192.168.1.6, file: G:\Movies\My Movies\TV\Ended\Tna\2005\TNA.iMPACT.2005.10.22.PDTV.x264-RUDOS.avi
DEBUG 2013-07-20 13:17:50.142 [New I/O server worker #2-3] Setting margin to 2Mb
DEBUG 2013-07-20 13:17:58.176 [Buffered IO End Checker] Stopping process: mencoder.exe-776
INFO  2013-07-20 13:17:59.666 [StopPlaying Event] renderer: 192.168.1.6, file: G:\Movies\My Movies\TV\Ended\Tna\2005\TNA.iMPACT.2005.10.22.PDTV.x264-RUDOS.avi

Looking at the date, this is a pretty old log file. It predates the original post, so I'm not sure this is representative of your current problems. We need the most recent info.

Quit PMS, start it up, use the PS3 to open a folder that should contain movies (but doesn't), quit PMS and see if that debug.log file contains anything interesting.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: I am having problems with my Movies

Postby cooltwou » Wed Jul 31, 2013 1:21 pm

OK & that log is the one I got yesterday & after I closed it & opened it back up I can watch stuff now but I still don't know what the problem was
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby Raptor399 » Wed Jul 31, 2013 7:10 pm

I'm glad you solved the problem! :-)
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: I am having problems with my Movies

Postby cooltwou » Thu Aug 01, 2013 4:10 am

but I still have one problem the transcoding folder for certain files will not open & I have found a couple other problems 1. some of the media files say they are corrupted & will not play & a folder that shows up on the PS3 & the Xbox 360 doesn't show up now on my dad's Samsung TV 2 I got to play the media file though the Xbox 360 but you could not fast forward or rewind at all anybody know what might be causing these problems I am having now & the ones that say they are corrupted were not saying that before it messed up & I couldn't watch anything
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby cooltwou » Fri Aug 02, 2013 2:10 am

there is another problem there media files showing up on the computer but when you goto it on my Dad TV it doesn't show all the media files the other ones are missing & he said they were on the program earlier this week & the transcoding problem can't be the folder limit because before I upgraded to 1.81 & 1.82 I never had that problem before
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Re: I am having problems with my Movies

Postby cooltwou » Fri Aug 02, 2013 5:00 pm

can somebody explain why I have had all these problems from the time I got the program working for the PS3 again & I was watching a movie on the Samsung TV & you could not fast forward or rewind on that either & you use to be able to do that
cooltwou
 
Posts: 106
Joined: Tue Dec 13, 2011 3:46 am

Next

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 15 guests