PS3 Media server hangs on 'Searching for Renderers'

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 Media server hangs on 'Searching for Renderers'

Postby flashgordy » Thu Jul 11, 2013 10:32 pm

Hi,
I've been searching the forums and cant seem to find the answer to resolve my problem, no doubt someone has asked it before though! (so i apologize in advance)
My PMS randomly stops working, one day it will work fine and another it will not. I've updated my JAVA and I'm Using Windows 8 64-bit OS.

I've checked the debug.log and i get the following error:

ERROR 2013-07-11 22:17:32.318 [main] A serious error occurred during PMS init
org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.0.7:5001
at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303) ~[pms.jar:1.82.0]
at net.pms.network.HTTPServer.start(HTTPServer.java:125) ~[pms.jar:1.82.0]
at net.pms.PMS.init(PMS.java:491) [pms.jar:1.82.0]
at net.pms.PMS.createInstance(PMS.java:807) [pms.jar:1.82.0]
at net.pms.PMS.main(PMS.java:881) [pms.jar:1.82.0]
Caused by: java.net.BindException: Address already in use: bind
at sun.nio.ch.Net.bind0(Native Method) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.Net.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source) ~[na:1.7.0_25]
at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source) ~[na:1.7.0_25]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.Channels.bind(Channels.java:468) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:192) ~[pms.jar:1.82.0]
at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142) ~[pms.jar:1.82.0]
at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90) ~[pms.jar:1.82.0]
at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282) ~[pms.jar:1.82.0]
... 4 common frames omitted


Please can someone help?
Thanks again
flashgordy
 
Posts: 1
Joined: Thu Jul 11, 2013 10:24 pm

Re: PS3 Media server hangs on 'Searching for Renderers'

Postby Raptor399 » Fri Jul 12, 2013 7:19 am

Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 8 guests