Renderer not found

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Renderer not found

Postby khzkanako » Thu Jul 04, 2013 3:28 am

After reinstalling several versions of pms and java and deleting the pms.conf file and trying an adjacent computer with the same problem I am at a bit of a loss as to what to do next. The ps3 is set to detect media servers. Forcing the network interface or ip also did not work neither did resetting the router or disabling the firewall completely. This problem appeared about 2 weeks ago.




Debug log


http://pastebin.com/bTYwcE7j

Any help on what to do next is appreciated.
khzkanako
 
Posts: 1
Joined: Thu Jul 04, 2013 2:42 am

Re: Renderer not found

Postby toching » Sun Jul 07, 2013 8:01 am

I also have this problem of my PS3 not detecting ps3 media server on my network.

Using latest Java (last update check today said I was using the current version).

Tried snapshot build (~v1.90+). No error msgs in debug log.

My connection is

ISP -> 2wire 2701hg-b router -> (ethernet cable) PC
" -> " " " -> (ethernet cable) PS3

Wild, WMP can be detected with the same setup, but ps3 media server is not working.

I've disabled windows firewall, with no change in outcome.

Strangely enough, if I run windows media player, that becomes a detected renderer (not what I want, but I have a renderer at least)

Any help would also be welcome on this end.
toching
 
Posts: 1
Joined: Sun Jul 07, 2013 7:57 am


Return to General Help and Support

Who is online

Users browsing this forum: geb724 and 11 guests