Two issues I need help with.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Two issues I need help with.

Postby RJEvans » Thu Jun 27, 2013 2:35 am

First,

The media server seems to be downgrading my 5.1 DTS @ 1.5mbps audio into an AC-3 Dolby Digital audio.

Yes, I have checked keep DTS track. However, it seems it is converting it anyway. To test this I changed the AC-3 re-encoding audio bitrate to 576. In the PS3 SELECT settings, it shows the bitrate dropped from 640kbps to 576kbps 5.1 Dolby Digital. I was using MEncoder. I tried updating MEncoder but that didn't change anything, nor did an update to 1.90 (all previous versions have never worked on my PS3). So I decided to switch to tsmuxer.

That is my second problem. When I switched to tsmuxer, there are no titles available. Yes, I'm in the right section, plus I'm only three levels into the file system (not eight).

Any help will be appreciated.

EDIT: Even more problems. If I enable MEncoder and tsmuxer at the same time, the video will play but the audio will play in Linear PCM @1.5mbps but it will just be white noise. Yes, I selected Left + Right in the audio settings of the XMB and selected Normal in the volume settings.

For some reason, this software does not want to play DTS no matter what.

http://pastebin.com/1SMGbPEn
http://pastebin.com/qAmHA6FR
RJEvans
 
Posts: 2
Joined: Tue Apr 30, 2013 9:42 pm

Re: Two issues I need help with.

Postby ExSport » Thu Jun 27, 2013 7:34 am

"Linear PCM @1.5mbps" means DTS. But you need external receiver to play it as DTS. PS3 itself doesn't support DTS when using DLNA/UPnP.
If you have external receiver, then probably your PS3 audio setting is incorrectly set. PS3 must forward audio as is, without any modification so you need to have LPCM 2.0 support enabled on PS3 and all other audio features disabled like any conversions.
ExSport
 
Posts: 2167
Joined: Mon Jan 19, 2009 5:40 pm

Re: Two issues I need help with.

Postby RJEvans » Thu Jun 27, 2013 5:22 pm

I"m using an external receiver through optical. My receiver can play DTS. Is DTS only possible with PMS on HDMI?

Let me clarify:

Using MEncoder. I'm not getting DTS or LPCM. I'm getting DD @640kbps. My receiver says it is DD.
Using tsmuxer. Nothing. No titles appear.
Using both MEncoder and tsmuxer. Getting LPCM, but it is white noise (video plays fine) and my receiver does not say it is DD or DTS.

I know PMS is converting DTS to DD AC-3 because I can change the bitrate via PMS.

I have "Keep DTS" checked. I have made sure I have the right audio channel and that volume is on normal. I have tinkered with the sound settings and made sure I checked all that apply. I tried different versions from 1.50 to 1.90. I have different settings. But nothing.
RJEvans
 
Posts: 2
Joined: Tue Apr 30, 2013 9:42 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 9 guests