Video Playback Issues (Windows 8 to PS3)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Video Playback Issues (Windows 8 to PS3)

Postby stchuckps3 » Fri Jun 21, 2013 3:14 am

Hey Everyone

I've been dealing with this problem for a while and hoping someone here can help. I never had a single problem streaming to my PS3 when I had windows 7. That computer crashed and I now have a laptop with Windows 8. Ever since I've had this laptop, the streaming to my PS3 has been unpredictable. What typically happens is the video will start playing and eventually (1, 5, 20 minutes in... it's random) it will begin to have pauses/freezing. Sometimes it will come back a few seconds later, but once it starts it does not stop and gets worse. A lot of times, I will eventually get "File not supported" or "corrupt file" and this is after the file has been playing. It happens to all files and there is never a problem playing them directly on my laptop. My network as plenty of bandwith. This only started with the new laptop. This also occurs if my laptop is connected via wireless or wired and same goes for the PS3. I've tried all setups. At one point I had a different Windows 8 laptop when I was just trying one out to see Windows 8 and from what I recall, I didn't have these problems with that one. There have been times when the videos would play without problems, but I couldn't fast forward, do scene select or pause. If I did any of those, then the problems would start.

I've tried windows server, Plex and now PMS. I tried playing with the buffer size and other settings on PMS with the same results. It's also a coin toss if PMS will find the PS3. Sometimes I have to stat Plex in order for PMS to start working. I've also tried with just one media server installed to make sure they aren't stepping on each other. Nothing has worked.

Has anyone else experience this issue? I assume there are some sort of system settings I am not aware of as streaming worked for years without problems, before this new Windows 8 laptop. Really makes me wish I could have avoided this new laptop!

Any help would be very appreciated!!
stchuckps3
 
Posts: 1
Joined: Fri Jun 21, 2013 3:00 am

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 14 guests