Not UPnP compatible?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Not UPnP compatible?

Postby kbg » Wed Apr 08, 2009 12:13 am

I have been trying to check if I could use this program for my Creative Zen X-Fi MP3 player. Since this player is UPnP compatible I would have thought that it would be possible. However it seems that the PS3 Media server is using some non compliant UPnP because I haven't got anything that uses UPnP to work with it. It doesn't even pop up in Network neighborhood in Windows XP.

So does PS3 Media Server use some special UPnP that only works for a PS3 and nothing else?
Last edited by kbg on Wed Apr 08, 2009 10:23 am, edited 1 time in total.
Posts: 2
Joined: Tue Apr 07, 2009 11:47 pm

Re: Not UPnP compatible?

Postby meskibob » Wed Apr 08, 2009 12:22 am

It uses the DLNA specification. It's not a general UPnP server.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
Posts: 4806
Joined: Mon Jan 19, 2009 4:11 pm

Re: Not UPnP compatible?

Postby WorldOfHurt » Wed Apr 08, 2009 9:35 am

But DLNA is UPnP++ isn't it...? I mean, as I understand it, it uses UPnP and then adds additional protocol?

I would have thought any 'DLNA-compliant' (whatever that means) content directory/renderer would provide at basic UPnP A/V support.

But then I'm no expert :D .
User avatar
Posts: 252
Joined: Thu Mar 19, 2009 10:49 pm
Location: Winchester, UK

Re: Not UPnP compatible?

Postby kbg » Wed Apr 08, 2009 10:20 am

It was also my understanding that DLNA compliant was the same as UPnP AV. That is the Audio and Video portion of the UPnP spec.

I tried running a UPnP browser that can see all UPnP devices on the network but the PS3MS doesn't appear there.

I can use TVersity to stream to the Zen X-Fi so I know that my device is UPnP compliant.
Posts: 2
Joined: Tue Apr 07, 2009 11:47 pm

Re: Not UPnP compatible?

Postby shagrath » Wed Apr 08, 2009 12:25 pm

just tried this tool, and the server appears right away

maybe your firewall is blocking the server, that's all
Project Lead
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests