Media server not detecting the PS3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Media server not detecting the PS3

Postby Scrumilation » Mon May 06, 2013 9:08 pm

Yesterday everything was working perfectly, but today when i started the program it just can't find the ps3, but the ps3 finds it.
The problem is that on the ps3, where should be the movie, there's only a folder called #Transcode#
Any ideas of what can i do? I found some topics about the ps3 not detecting the media server but nothing about the media server not detecting the ps3.

EDIT: It's working, i have no idea what was going on but i watched a video on youtube and suddenly it was working.
looks like i really got lucky http://www.youtube.com/watch?v=5NV6Rdv1a3I
Last edited by Scrumilation on Mon May 06, 2013 9:16 pm, edited 1 time in total.
Scrumilation
 
Posts: 1
Joined: Mon May 06, 2013 9:06 pm

Re: Media server not detecting the PS3

Postby meskibob » Mon May 06, 2013 9:10 pm

If you can browse the folders on the PS3, you're not having a connection issue.
Try the FAQ - viewtopic.php?f=6&t=3507#p15591
If it's not that, need more information - viewtopic.php?f=6&t=496
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4789
Joined: Mon Jan 19, 2009 4:11 pm

Re: Media server not detecting the PS3

Postby gcgreen » Tue May 07, 2013 2:57 am

I have been using PMS for years and have never had any problems. About a month or two ago i just stopped working. The main screen says "No renderers were found" and the big red 'X' is present. I have spent hours going through the forums, looking through the faqs, reinstalling java, making sure the firewall is allowing it, and still nothing. Can Someone please help?

I am running Windows 7, 64 bit

Below is my debug
Code: Select all
INFO  2013-05-06 19:45:43.450 [main] Starting PS3 Media Server 1.81.0
INFO  2013-05-06 19:45:43.497 [main] by shagrath / 2008-2013
INFO  2013-05-06 19:45:43.512 [main] http://ps3mediaserver.org
INFO  2013-05-06 19:45:43.512 [main] https://github.com/ps3mediaserver/ps3mediaserver
INFO  2013-05-06 19:45:43.512 [main]
INFO  2013-05-06 19:45:43.512 [main] Build: 5b9f782ef (2013-04-21)
INFO  2013-05-06 19:45:43.528 [main] Java: 1.7.0_21-Oracle Corporation
INFO  2013-05-06 19:45:43.528 [main] OS: Windows 7 x86 6.1
INFO  2013-05-06 19:45:43.544 [main] Encoding: UTF-8
INFO  2013-05-06 19:45:43.544 [main] Memory: 742 MB
INFO  2013-05-06 19:45:43.544 [main]
INFO  2013-05-06 19:45:43.544 [main] Working directory: C:\Program Files (x86)\PS3 Media Server
INFO  2013-05-06 19:45:43.559 [main] Temp directory: C:\Users\Green\AppData\Local\Temp\ps3mediaserver
INFO  2013-05-06 19:45:43.575 [main] Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
INFO  2013-05-06 19:45:43.575 [main] debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
INFO  2013-05-06 19:45:43.575 [main]
INFO  2013-05-06 19:45:43.575 [main] Profile directory: C:\ProgramData\PMS
INFO  2013-05-06 19:45:43.746 [main] Profile path: C:\ProgramData\PMS\PMS.conf
INFO  2013-05-06 19:45:43.746 [main] Profile permissions: rw
INFO  2013-05-06 19:45:43.746 [main] Profile name: Greenator
INFO  2013-05-06 19:45:43.746 [main]
INFO  2013-05-06 19:45:43.762 [main] Loading MediaInfo library
INFO  2013-05-06 19:45:44.043 [main] Loaded MediaInfoLib - v0.7.62
INFO  2013-05-06 19:45:44.058 [main] Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
INFO  2013-05-06 19:45:44.058 [main] Loading configuration file: AirPlayer.conf
INFO  2013-05-06 19:45:44.074 [main] Loading configuration file: Android.conf
INFO  2013-05-06 19:45:44.074 [main] Loading configuration file: Bravia4500.conf
INFO  2013-05-06 19:45:44.090 [main] Loading configuration file: Bravia5500.conf
INFO  2013-05-06 19:45:44.090 [main] Loading configuration file: BraviaEX.conf
INFO  2013-05-06 19:45:44.105 [main] Loading configuration file: BraviaHX.conf
INFO  2013-05-06 19:45:44.105 [main] Loading configuration file: DirecTVHR.conf
INFO  2013-05-06 19:45:44.121 [main] Loading configuration file: DLinkDSM510.conf
INFO  2013-05-06 19:45:44.121 [main] Loading configuration file: FreeboxHD.conf
INFO  2013-05-06 19:45:44.121 [main] Loading configuration file: FreecomMusicPal.conf
INFO  2013-05-06 19:45:44.121 [main] Loading configuration file: iPad-iPhone.conf
INFO  2013-05-06 19:45:44.136 [main] Loading configuration file: Kuro.conf
INFO  2013-05-06 19:45:44.136 [main] Loading configuration file: LGST600.conf
INFO  2013-05-06 19:45:44.152 [main] Loading configuration file: N900.conf
INFO  2013-05-06 19:45:44.152 [main] Loading configuration file: OPPOBDP83.conf
INFO  2013-05-06 19:45:44.152 [main] Loading configuration file: OPPOBDP93.conf
INFO  2013-05-06 19:45:44.152 [main] Loading configuration file: Panasonic.conf
INFO  2013-05-06 19:45:44.168 [main] Loading configuration file: Philips.conf
INFO  2013-05-06 19:45:44.168 [main] Loading configuration file: PhilipsPFL.conf
INFO  2013-05-06 19:45:44.183 [main] Loading configuration file: PopcornHour.conf
INFO  2013-05-06 19:45:44.183 [main] Loading configuration file: PS3.conf
INFO  2013-05-06 19:45:44.183 [main] Loading configuration file: Realtek.conf
INFO  2013-05-06 19:45:44.199 [main] Loading configuration file: Samsung-SMT-G7400.conf
INFO  2013-05-06 19:45:44.199 [main] Loading configuration file: SamsungAllShare.conf
INFO  2013-05-06 19:45:44.199 [main] Loading configuration file: SamsungWiseLink.conf
INFO  2013-05-06 19:45:44.199 [main] Loading configuration file: Showtime3.conf
INFO  2013-05-06 19:45:44.214 [main] Loading configuration file: SMP-N100.conf
INFO  2013-05-06 19:45:44.214 [main] Loading configuration file: SonyBluray.conf
INFO  2013-05-06 19:45:44.214 [main] Loading configuration file: Streamium.conf
INFO  2013-05-06 19:45:44.230 [main] Loading configuration file: WDTVLive.conf
INFO  2013-05-06 19:45:44.230 [main] Loading configuration file: WMP.conf
INFO  2013-05-06 19:45:44.230 [main] Loading configuration file: XBMC.conf
INFO  2013-05-06 19:45:44.230 [main] Loading configuration file: XBOX360.conf
INFO  2013-05-06 19:45:44.246 [main] Loading configuration file: YamahaRXA1010.conf
INFO  2013-05-06 19:45:44.246 [main] Loading configuration file: YamahaRXV671.conf
INFO  2013-05-06 19:45:44.261 [main] Checking MPlayer font cache. It can take a minute or so.
DEBUG 2013-05-06 19:45:44.261 [main] launching: win32/mplayer.exe
DEBUG 2013-05-06 19:45:44.425 [main] launching: win32/mplayer.exe
INFO  2013-05-06 19:45:44.567 [main] Done!
INFO  2013-05-06 19:45:44.567 [main] Found VideoLAN version 1.1.11 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
ERROR 2013-05-06 19:45:44.567 [main] Only VLC versions 2.0.2 and above are supported
INFO  2013-05-06 19:45:44.582 [main] Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
INFO  2013-05-06 19:45:44.582 [main] No plugins found
INFO  2013-05-06 19:45:44.613 [main] Transcoder profile AviSynth/FFmpeg will not be used because AviSynth was not found
INFO  2013-05-06 19:45:44.613 [main] Registering transcoding engine: FFmpeg Audio
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: MEncoder
INFO  2013-05-06 19:45:44.629 [main] Transcoder profile AviSynth/MEncoder will not be used because AviSynth was not found
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: FFmpeg
DEBUG 2013-05-06 19:45:44.629 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.629 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.629 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.629 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: VLC
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: MPlayer Audio
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: FFmpeg Web Video
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: MEncoder Web
INFO  2013-05-06 19:45:44.629 [main] Registering transcoding engine: MPlayer Video Dump
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: MPlayer Web
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: tsMuxeR
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: Audio High Fidelity
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: VLC Audio Streaming
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
DEBUG 2013-05-06 19:45:44.645 [main] Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: VLC Video Streaming
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: FFmpeg DVR-MS Remux
INFO  2013-05-06 19:45:44.645 [main] Registering transcoding engine: dcraw Thumbnailer
INFO  2013-05-06 19:45:44.660 [main] AviSynth is not installed. You cannot use avsmencoder as a transcoding engine.
INFO  2013-05-06 19:45:44.894 [main] Using address /192.168.1.111 found on network interface: name:eth3 (NVIDIA nForce Networking Controller)
INFO  2013-05-06 19:45:44.894 [main] Created socket: /192.168.1.111:5001
INFO  2013-05-06 19:45:45.097 [main] Checking shared folder: C:\Users\Green\Desktop\Downloads
DEBUG 2013-05-06 19:45:45.191 [main] Sending ALIVE...
INFO  2013-05-06 19:45:45.596 [main] Using the following UUID configured in PMS.conf: 7f7b5aa4-0338-4c4d-ac5e-ff0258a23072
INFO  2013-05-06 19:45:45.861 [main] The server should now appear on your renderer
INFO  2013-05-06 19:45:49.262 [UPNPHelper] No IP filter specified, access granted to /127.0.0.1
DEBUG 2013-05-06 19:45:55.877 [UPNP-AliveMessageSender] Sending ALIVE...
INFO  2013-05-06 19:45:59.231 [New I/O server worker #1-1] No IP filter specified, access granted to /192.168.1.111
DEBUG 2013-05-06 19:46:16.297 [UPNP-AliveMessageSender] Sending ALIVE...


Any ideas?
gcgreen
 
Posts: 1
Joined: Tue May 07, 2013 2:36 am


Return to General Help and Support

Who is online

Users browsing this forum: Topken, Yahoo [Bot] and 4 guests