PMS Newb, plz help.

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PMS Newb, plz help.

Postby Callmestretch » Mon Apr 29, 2013 12:46 am

I never heard of this program until last night, I always had to convert my .mkv files which was a headache on my mac. So when I heard of this app I was so pumped, got it booted up and shared my directories. Went to play Ted (720p) and was amazed the .mkv file ran..started watching and bam stuttering. I have done the basics on what I know to do, mainly made it a wired connection instead of wireless and it still stutters bad. I have a 2.66 intel core duo w 8gb ram on U-Verse and I ran a speed test results are 11.42 down and 1.41 up. Is it my internet connection that makes it stutter or should I change settings? If it's change settings, I really dont know where to start on it..like I said I am a newb at that, just would like some insight on what I can do to fix the prob b/c I love this app!
Callmestretch
 
Posts: 2
Joined: Mon Apr 29, 2013 12:38 am

Re: PMS Newb, plz help.

Postby meskibob » Mon Apr 29, 2013 1:27 am

Follow the FAQ - viewtopic.php?f=6&t=3507&start=30#p42818
Remember that your WAN bandwidth has nothing to do with your LAN bandwidth.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS Newb, plz help.

Postby Callmestretch » Tue Apr 30, 2013 12:48 am

Yeah, thats the first thing I looked through and still am totally lost. =/
Callmestretch
 
Posts: 2
Joined: Mon Apr 29, 2013 12:38 am

Re: PMS Newb, plz help.

Postby SyberSycho » Tue Apr 30, 2013 10:03 am

This sounds familiar to what I had. My issued ended up being a bad Ethernet cable. I thought it was a switch I had because when I bypassed it, it worked. Then I did some more trial and error and found out that when I switched out the cable going into the switch it somehow worked. So my best answer is try a few different Ethernet cables and see if it helps. Also try as direct of a connection as you can to your ps3 to give the least amount of things that could be causing your issue then trouble shoot from there.
SyberSycho
 
Posts: 8
Joined: Sat Mar 02, 2013 9:52 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 14 guests